Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device because it has reported problems. (Code 43) Help me pllz

28 Dec 2013   #1

windows 7 ultimate x32
 
 
device because it has reported problems. (Code 43) Help me pllz

Well I tried again I did everything fine no it makes me Tsgiah Hzaot what to do to fix it?




Attached Thumbnails
device because it has reported problems. (Code 43) Help me pllz-untitled.jpg  
My System SpecsSystem Spec
.

28 Dec 2013   #2

(all OS listed in x64) 7, 8, server 2003, 2008 R2
 
 

Have you completely uninstalled and reinstalled the nvidia driver? If you dont know how to do that ill give instructions below
Start > Right click Computer > Manage
Click the little arrow next to "Display drivers"
Right click (in your case) NVIDIA GeForce 8800GT(Microsoft Corporation WDDM V1.1) > Properties
Then click on the tab "Driver"
Then Click "Uninstall"
-----------------------
Make sure you have a new driver ready for your card. also make sure the driver IS NOT a beta.
My System SpecsSystem Spec
28 Dec 2013   #3

windows 7 ultimate x32
 
 

Can you get me a link to download the driver please?
My System SpecsSystem Spec
.


28 Dec 2013   #4

(all OS listed in x64) 7, 8, server 2003, 2008 R2
 
 

No Problem
Drivers | GeForce
My System SpecsSystem Spec
28 Dec 2013   #5

windows 7 ultimate x32
 
 

now only i need to insteal it ?
My System SpecsSystem Spec
28 Dec 2013   #6

(all OS listed in x64) 7, 8, server 2003, 2008 R2
 
 

Once downloaded, just Right Click the Exe and click "Run as Administrator"
Follow the prompts, then once installed restart your machine. Let me know if this helps
My System SpecsSystem Spec
28 Dec 2013   #7

windows 7 ultimate x32
 
 

ok i wiil do it now
My System SpecsSystem Spec
28 Dec 2013   #8

windows 7 ultimate x32
 
 

again say me error 43 what need to do to fix it not work what u give me
My System SpecsSystem Spec
28 Dec 2013   #9

(all OS listed in x64) 7, 8, server 2003, 2008 R2
 
 

well all i can think of is a bad graphics card/expansion slot. if you have a second expansion slot try moving the card over.
My System SpecsSystem Spec
28 Dec 2013   #10

windows 7 ultimate x32
 
 

i dont hace a secont slot
My System SpecsSystem Spec
Reply

 device because it has reported problems. (Code 43) Help me pllz




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33