Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adobe spec's show no graphics card installed

12 Jan 2014   #41
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The driver for this Multi Media card would be either AverMedia or Yuan, it's not an Intel component. I'm sure it would do no harm to take it out and uninstall the driver for the item I showed earlier.

Check for a latch on the end of its slot, like PCIex16 slots have.




My System SpecsSystem Spec
.
12 Jan 2014   #42
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I hate to ask you've been very kind already,
These graphics cards might as well be listed in Greek for all I understand,
All I do think I know is the last card I posted looked like the size would fit on this machine,
Can you see if you can find a 1 gig card closer to my power spec's or anything I could use,
I will not hold you responsible at all
Cheers.
Attachment 301479
My System SpecsSystem Spec
13 Jan 2014   #43
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
.

13 Jan 2014   #44
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

That card should work fine Mike. From what I found on the ASUS site it should max out at 75W (~7Amps) so your PSU should run it. I say should run it.

This video Arc posted before should help out. Of course you case is going to be a lot different, but the motherboard slot, PCIex16 will be the same, make sure the latch closes when you insert the card in. It is a fairly precise fit, make sure the slot in the card where the pins are lines up with the same spot in the slot.
The first card this guy puts in is one like you'll have, low profile. You will of course use NVidia drivers, not AMD.
My System SpecsSystem Spec
13 Jan 2014   #45
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks for the response,
Should know by the end of the week if everything works well or not
Cheers.
My System SpecsSystem Spec
17 Jan 2014   #46
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

So far so good,
http://www.newegg.com/Product/Produc...82E16814121771
Here's my new wei-wei
Show Us Your WEI [4]
Not sure what this is,
Or if it's good/ bad or ugly ?
Attachment 302109
My System SpecsSystem Spec
17 Jan 2014   #47
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I saw the new WEI. That is some monitoring and overclocking software, I don't know anything about it though. You can ask in the Overclock forums though. Paul and Solarstartshines, Tummy are the best I think. That is a small GPU so it won't take to much overclocking.

This would be a good place to start, Show us your Unigine Heaven benchmark scores!
My System SpecsSystem Spec
17 Jan 2014   #48
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Which download is it ?
Attachment 302112
My System SpecsSystem Spec
17 Jan 2014   #49
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

They are all the same. If you have a torrent client it would be faster, otherwise any of the other 3.
My System SpecsSystem Spec
17 Jan 2014   #50
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I quit when I saw 87 degrees,
How long is that supposed to run ?
Seemed like forever I quite after about 5+ minutes.
My System SpecsSystem Spec
Reply

 Adobe spec's show no graphics card installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC Won't boot up with graphics card installed.
This just happened one day, but might PC will now not boot up with the graphics card in. It's an older PC (hp p6130f with a 450w PSU). I put in the EVGA GeForce 9600GSO a few years back, and everything worked fine. Now for some reason it won't boot up with the card installed. Any ideas as to why...
Graphic Cards
Installed new graphics card have question
Hello I recently built my first computer and just installed a Gigabyte GTX 550 Ti card. I have a Gigabyte z68x-ud3h-b3 mobo running of course windows 7 64 Since this is my first build and my first graphics card I was wonder if I need to do anything in the way of adjusting my mobo to use the...
Graphic Cards
Adobe after effects crash, problem with nvidia graphics card?
Hi, whenever I try to run my copy of after effects, after about 10-20 minutes when I'm trying to do things, it stops responding and a message about the NVIDIA GeForce GT 525M card comes up saying it has stopped working (crashed or whatever) does anyone know if this is because of after effects...
Graphic Cards
Installed 7, now i cant use my graphics card :(
hello people i have installed windows 7 64 pro, which i got for free with my uni :) it's on my alieware m15x which previously had xp on it, i made a partition so i can now duel boot both the problem is my laptop has 2 graphics cards, a crappy intel one and a nvidia 8800gt i think? on xp i can...
Graphic Cards
i installed my graphics card driver
guys i instaled the radeon hd 4800 serier driver for my sapphire radeon HD 4870 xvapor 2gddr5 graphics card but for sum odd reason when it goes on my desktop it shutts down n restarts after 3 seconds... or less.. What could be wrong ?
Drivers
Graphics card driver installed, but cant use it??
I'm using an old geforce fx5500, and windows 7 found and installed the drivers for it. I look in Device Manager, and I see my fx5500 and my onboard graphics both listed, and both reporting no issues. But when I right click on desktop and select Screen Resolution, the Display drop-down only lists...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App