Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weirdly Low FPS but 20% GPU


23 Feb 2014   #11

Windows 7 home Premium 64 bit
 
 

How old is the computer, and the card?


My System SpecsSystem Spec
.

23 Feb 2014   #12

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
Quote   Quote: Originally Posted by trowieuk View Post
Quote   Quote: Originally Posted by badger906 View Post
in MSI after burner try setting the clock and memory speeds manually to what they should be at default, and see if this helps.

HAve you got the latest AMD driver?
They are at default 800MHz and 667MHz, I haven't OC.
The memory clock is supposed to be at 1125 MHz, that's not an OC. That's the speed it's supposed to be at. Your card isn't running at the right memory speed.

EDIT:
Just saw your screen shot. Something isn't right here. What's the exact model of your graphics card?
Those are settings it's always been on..

Radeon HD 7750 XFX Core Edition
My System SpecsSystem Spec
23 Feb 2014   #13

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by LC14199 View Post
How old is the computer, and the card?
I've had it for 2 weeks
My System SpecsSystem Spec
.


23 Feb 2014   #14

Win 7 Pro x64/Win 8 Pro x64 dual boot
 
 

Can you open Catalyst Control Center and look at the Graphics Overdrive tab?

Like this?

Weirdly Low FPS but 20% GPU-capture99.png

Take a screen shot and post it, please?

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
23 Feb 2014   #15

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
Can you open Catalyst Control Center and look at the Graphics Overdrive tab?

Like this?

Attachment 307801

Take a screen shot and post it, please?

Screenshots and Files - Upload and Post in Seven Forums
Mine doesn't look like yours, I have the 14.1 beta installed I think thats the new UI?


Attached Thumbnails
Weirdly Low FPS but 20% GPU-cccss.png  
My System SpecsSystem Spec
23 Feb 2014   #16

Win 7 Pro x64/Win 8 Pro x64 dual boot
 
 

Well, it looks like your RAM clock is set at 667, which I don't really understand. The card is not performing at spec. What is your power profile set to? Is it high performance? Maybe that will make a difference.

You shouldn't have to manually set the memory clock speed.

This is weird.
My System SpecsSystem Spec
23 Feb 2014   #17

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
Well, it looks like your RAM clock is set at 667, which I don't really understand. The card is not performing at spec. What is your power profile set to? Is it high performance? Maybe that will make a difference.

You shouldn't have to manually set the memory clock speed.

This is weird.
Power profile is set to high performance. Why would my RAM clock be showing in AMD and MSI and not GPU Memory clock? Obviously something is wrong and thats why im getting really low FPS with no GPU usage. I've been looking online for hours, I've run chkdsk no errors, re-seated hdd, ram sticks, gpu, psu, fresh windows 7 install, used tweaking.com, I've tried all the basic stuff and don't know what else to try
My System SpecsSystem Spec
23 Feb 2014   #18

Windows 7 64bit
 
 

This is whats showing in Device Manager "PCI\VEN_1002&DEV_683F&SUBSYS_32481682" Do you know if that tells you model etc?
My System SpecsSystem Spec
23 Feb 2014   #19

Windows 7 64bit
 
 

would a benchmark and screenshot of gpu info help?
My System SpecsSystem Spec
23 Feb 2014   #20

Windows 7 64bit
 
 

Re-seated GPU and on the back it has a label which says ...

Core Radeon 7750 800M 2GB D3
FX-775A-CQ
FX-775A-CQF V4.0

and looks like the one here XFX Core Edition Radeon HD 7750 2GB DDR3 PCI Express 3.0 Graphics Card FX-775A-CGFR - Best Buy

So that confirms it's core edition right? New to GPU's so don't know whats right or wrong, but I know 20% usage on low fps isn't normal.
My System SpecsSystem Spec
Reply

 Weirdly Low FPS but 20% GPU




Thread Tools



Similar help and support threads for2: Weirdly Low FPS but 20% GPU
Thread Forum
Mouse bahving weirdly!! BSOD Help and Support
weirdly..this game is fun Gaming
Cursor Icons Displaying Weirdly Customization
Font displaying weirdly? General Discussion
Weirdly huge right click menu in 7 Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33