Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GPU usage rising when idle? Is this normal?

24 Feb 2014   #1
Valsako

Windows 7 Home Premium 64 bit
 
 
GPU usage rising when idle? Is this normal?

So today I was monitoring my GPU while it was idle just to check the temp of the card at that moment, only to find something unusual.

My GPU was rapidly spiking to 89% usage and then back to 0%, staying at 89% for no more than a second before going back down. I searched google for information on this, only to find people claiming this to be the result of a virus originating in Adobe via an svhost. I used malwarebytes to scan my computer for viruses, but it found nothing.

It has since stopped spiking to 89%, but now still spikes to 15% rapidly, sometimes the "spike" lasts for long periods of time versus only a split second, seemingly only when I run firefox.

I've never really monitored my GPU usage while running Firefox before, so I'm not sure if the 15% is normal or part of the weirdness I was encountering earlier. However, the spikes to 89% earlier were happening when absolutely nothing was open, not even firefox.

So is this normal, or should I be concerned?

EDIT: Scratch that, it's still randomly spiking to 15% at moments when Firefox isn't even open...

EDIT 2 (2/28/2014): It's at it again. Now it seems to like 68%. Again, while absolutely nothing else is running. Here's a screenshot for you:



As you can see, these spikes are fast, and rapid. It seems to only happen after going to this site: heromachine.com

I was using it for a few quick concept arts, closed the page and firefox, and then bam, GPU spikes, still going for about 30 minutes now.


My System SpecsSystem Spec
.
24 Feb 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

I wouldnt worry about it too much. If it keeps spiking at 100%; then yea i would say there is a issue; but since its only doing 15%; then I dont think there should be a issue at this point.
My System SpecsSystem Spec
24 Feb 2014   #3
Valsako

Windows 7 Home Premium 64 bit
 
 

Good to know.

The spiking seems to have calmed down significantly, so I'm hoping I don't have anymore problems.
My System SpecsSystem Spec
.

25 Feb 2014   #4
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

15% is normal, 80+% is not, what are the temps of the gpu?
My System SpecsSystem Spec
25 Feb 2014   #5
smarteyeball

 
 

As mentioned, ~%15 is normal as it's simply the hardware Acceleration of Firefox. As also mentioned as long as it's not spiking high and staying that way there's nothing to be alarmed about.
My System SpecsSystem Spec
25 Feb 2014   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I have better luck not using any Hardware Acceleration with any browser.
My System SpecsSystem Spec
25 Feb 2014   #7
smarteyeball

 
 

There have been quite a few nvidia drivers that have broken h/w accel in browsers. Saw plenty of complaints on the geforce forums about it. Especially 770 users.
My System SpecsSystem Spec
28 Feb 2014   #8
Valsako

Windows 7 Home Premium 64 bit
 
 

It's at it again, check my original post for details.
My System SpecsSystem Spec
02 Mar 2014   #9
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Someone correct me if I'm wrong, but don't AMD drivers allow the CPU to offload work to the video card? I just checked my card and it's spiking between 10 and 15%. Other than being here on the forums, I'm not doing anything, so I assume it's my computer indexing in the background and using the GPU as an extra bit of processing power. There's also slight activity on four of my cores.

In my case, it might be background tasks. It might be that way for the OP as well, but 60+% seems pretty high...
My System SpecsSystem Spec
02 Mar 2014   #10
Valsako

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
Someone correct me if I'm wrong, but don't AMD drivers allow the CPU to offload work to the video card? I just checked my card and it's spiking between 10 and 15%. Other than being here on the forums, I'm not doing anything, so I assume it's my computer indexing in the background and using the GPU as an extra bit of processing power. There's also slight activity on four of my cores.

In my case, it might be background tasks. It might be that way for the OP as well, but 60+% seems pretty high...
As I said, it only seems to get like that after I go to that one website.

I've also noticed some games that didn't use to lag at all having framerate stutters since this.
My System SpecsSystem Spec
Reply

 GPU usage rising when idle? Is this normal?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Fan running very loud at idle, temperature and cpu usage normal.
I posted what i could about my system spec in the account place using the info program. My issue is that my fan runs very loudly and does not turn off during idle/slow periods. I downloaded the speedfan program and this is how it looks currently. http://i.imgur.com/Cmjal.png I don't think the...
General Discussion
Is this normal CPU Usage?
Hey! Just wanting to ask, if this is normal. My CPU usage fluctuates from 0 to 7 sometimes 13. Is this normal, also I am just browsing not anything high in CPU (I don't think). Is this normal? If not what should I do? Because nothing is even using 7 percent.
Performance & Maintenance
This can't be normal, can't it? (low CPU usage)
So, I was running Fallout New Vegas and recoding with Dxtory, I also I had a few other programs running on the background like HWMonitor, Steam and PE and my CPU was at about 11% of usage, according to Process Explorer, so I'm wondering, is this normal? :rolleyes:
Performance & Maintenance
Normal RAM Usage ?
hi everyone. how much memory that windows 7 need on idle ? i have 1 gig of ram on my netbook and sometimes it have 70% ( 700mb ) physical memory. is it normal ? or there is something wrong with my netbook ?
Performance & Maintenance
7 x64 idle memory usage around 1.5Gb, normal?
Just curious, my installation uses about 1,5GB of ram with only the microsoft security essentials and ATI catalyst open. If i kill every possible process the use drop to 1,2GB. Is that normal in the 64 bits version? My another computer, a old sempron with 1GB of ram and using the x86 version, uses...
Performance & Maintenance
what normal ram % when computer is idle?
I have 4gbs and I always run between 25-35%. sorry for such a noob question
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App