Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Geforce 6200 Turbocache - No aero

26 Oct 2009   #1

Windows 7 x86
 
 
Geforce 6200 Turbocache - No aero

Hi all, my first post on this forum

I have just installed Windows 7 on my PC who have a Geforce Turbocache 6200 (128 meg / PCI-E)

And aero don't seems to work. When i launch an evaluation test, i says "Could not measure video playback".

I have the latests drivers from Nvidia, (191.07).

Also, in dxdiag, neither Directdraw or AGP are enabled.

Any help are welcome

Thanks !


My System SpecsSystem Spec
.

26 Oct 2009   #2

7600.20510 x86
 
 

Right click desktop, choose personalize. Near the bottom should be a link to troubleshoot Aero. If not, choose an Aero theme if you can.

AGP texture acceleration should be disabled for you since you are running a PCI-e card.

Otherwise, does device manager show any errors for the card or does it say it is running well?
My System SpecsSystem Spec
26 Oct 2009   #3

Windows 7 x86
 
 

No, there is not any error in the device manager, here is a screenshot



Sorry it's in french..

And, when i run the aero troubleshoot, it says "desktop window manager session manager is desactivated"

My System SpecsSystem Spec
.


26 Oct 2009   #4

7600.20510 x86
 
 

Start menu search box. Type services.msc, hit enter.

Make sure Desktop Window Manager Session is set as automatically and is also running.
My System SpecsSystem Spec
26 Oct 2009   #5

Windows 7 x86
 
 

Do i need a WDDM driver ?
My System SpecsSystem Spec
26 Oct 2009   #6

Windows 7 x86
 
 

Yes, the service is running and it's set on automatic
My System SpecsSystem Spec
26 Oct 2009   #7

7600.20510 x86
 
 

The driver you have is correct. Try a reboot then run Aero troubleshooter if still not working.
My System SpecsSystem Spec
26 Oct 2009   #8

Windows 7 x86
 
 

Ok, i updated my driver to a WDDM one, now i have:



And now, when i run the troubleshoot again, it say that my card is good enough to run aero but it need a WDDM driver ???



Do you have any idea ? that dont make any sense...

When everything is complete, i have this..



Should i restore the previous driver ? (non-wddm) ?
My System SpecsSystem Spec
26 Oct 2009   #9

7600.20510 x86
 
 

NVIDIA DRIVERS 191.07 WHQL

Install this driver. It is the correct one. I have a 6200 in my other machine and this driver is what I use. If it doesn't work for you, something else is wrong.

Reboot and see how it goes. Use Aero troubleshooter once again if needed.
My System SpecsSystem Spec
26 Oct 2009   #10

Windows 7 x86
 
 

Okay, i installed the driver, rebooted my computer,

And i have the same message saying the service is not running....
My System SpecsSystem Spec
Reply

 Geforce 6200 Turbocache - No aero




Thread Tools



Similar help and support threads for2: Geforce 6200 Turbocache - No aero
Thread Forum
Win 7 & GeForce Go 6200 Graphic Cards
Nvidia Geforce 6200 on Windows 7 Drivers
GeForce 6200 Code 43 Graphic Cards
GeForce 6200 512MB AGP 8X running Windows Aero Graphic Cards
6200 TurboCache no 3D or aero Graphic Cards
GeForce 6200 TurboCache not working properly Graphic Cards
7 Just doesn't Like GeForce 6200? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33