Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System doesn't detects video card after re-installing windows 7 x64.


14 Mar 2014   #1

Windows 7 Home premium x64
 
 
System doesn't detects video card after re-installing windows 7 x64.

Hello, guys! I am sorry if I posted this in a wrong section, this topic relates to graphic cards, drivers, system, windows updates, I guess. So, let me explain how did I get this problem. Recently (about a day ago) I decided to re-install my windows 7. My PC was full of crap, as I thought and I decided to re-install my windows, with hope that I will get rid of everything that slows my PC performance (tried Ccleaner and other methods, didn't help that much).

Everything was just fine, I was re-installing my windows by reading this tutorial - Reinstalling Windows 7 Eventually I re-installed my windows, I formatted my Local disk, but I was faced with a big problem for me. At first, my network adapter was missing and I did not had any backup, lucky for me, I have old PC, that still works, so I managed to download some netword adapter drivers and put them on my USB. I did fix the network adapter driver problem.

In addition to that problem there still is a problem with my pc graphics. The windows 7 theme seems crappy, the bottom task bar is solid and I can't change my resolutions to my previous ones. It allows me to change display resolution to 1024x768, even though I was having 1366x768. At first I tried to update my video card drivers, it installed them but there were no changes. I tried to look in Device manager, no results. Later this day I decided to talk with my buddy, who re-installed his windows on a Laptop too, as he said, he had the same problem and windows updates solved them. I decided to give it a try and let my PC install all windows offered updates (there were like 148 or smth.). Still no changes. Then I decided to look for solution in internet, I came across a guy with pretty much the same problem but he had another model and mark of laptop. As I read in his comments, he solved it by trying the driver navigator and driver scanner. I downloaded both of them and I am updating all the drivers it offers me to. Recently I checked what's with my VGA and it showed me completely different VGA. Basically my ATI Radeon hd 6470m video card is not being detected by system. I tried to re-install drivers, no luck with that. At the end it shows that no such hardware was found.

As of now, I have DriverScanner running and it's about to update 14 drivers. I would be really glad if anyone could give me some suggestions, so that if DriverScanner does not helps me out, I could try something else. In addition to all that, I want to say that I am kind of in a rush and did not have time to check other topics that may be the same. I hope that someone will be kind enough and help me out.

Also, there is a little smaller problem I have - every time I turn on my computer, once I get on desktop after PC startup, error message pops "ATK0100 driver is requested" (something like that). I will try to google it, but maybe there is someone who knows what's the exact problem and what should I do? That could really save me some time.

Info about my PC:
Model: Asus x54h
Windows: Windows 7 Home Premium x64
VGA: Ati Radeon hd 6470m
Processor: Inter core i3
RAM: 4gb
Windows stored in disc C: (local disk), D: is used for other data
HDD: C:199gb D:153gb
Don't want to risk and look for exact specs, first want my drivers to update, maybe that will solve the case.

If there are any questions you need in order to help me out, ask the question in comments below and I will answer them as soon as possible. If by any chance I get my problem solved by myself, I will post the solution here so that other people can deal with this kind of problem.
Thank you in advance.

My System SpecsSystem Spec
.

14 Mar 2014   #2

Windows 7 Professional x64 Linux Mint 16
 
 

You will always have to install drivers after you install windows. Windows come with a lot of drivers but not all.
You will have to go to the manufacturer of your pc to download the video drivers and install them. Didn`t your laptop come with any cd`s with your drivers on it ?

In your case the video drivers will be at Asus.com or amd.com

http://www.service.asus.com/

http://www.amd.com/us/Pages/AMDHomePage.aspx

You don`t want to use any driver detecting software, they are garbage and that`s how you will be messing up windows all over again.
My System SpecsSystem Spec
14 Mar 2014   #3

Windows 7 Home premium x64
 
 

I tried to locate my pc drivers at manufacturer website when I had a problem with my network adapter. Didn't try to look for VGA drivers in there, I'll give it a try and keep you updated if anything happens.
My System SpecsSystem Spec
.


14 Mar 2014   #4

Windows 7 Professional x64 Linux Mint 16
 
 

You will usually always have to go to the manu website to get drivers for laptops, that`s just the way it is, especially Dell`s, they are a pita. You should have a flash drive handy to start putting your drivers on for your laptop. Now you have learned.
My System SpecsSystem Spec
14 Mar 2014   #5

Windows 7 Home premium x64
 
 

I have a problem. I went to manufacturer's website and after completing the few steps, got my list of drivers, I downloaded Intel Graphics Driver but once I open the setup error pops up showing following text: "This computer does not meet the minimum requirements for installing the software." What should I do?
EDIT-> I launched DriverScanner 2014, scanned my pc, loaded required drivers and restarted my pc, it seems to be working now.
My System SpecsSystem Spec
14 Mar 2014   #6

Windows 7 Professional x64 Linux Mint 16
 
 

Why are you installing an Intel graphics driver, I thought it was amd ?

Ati Radeon hd 6470m

Open up Device Manager and see if there are any marks on your display adapter.

Type Dev in search box, device manager will be second on the list.

Then click the triangle next to Display adapters.
My System SpecsSystem Spec
15 Mar 2014   #7

Windows 7 Home premium x64
 
 

As I said, it didn't work with amd drivers. The setup just showed me that there is no such hardware on my pc. Same did the Inter Graphics driver. I solved the problem by using DriverScanner, the app just found the right drivers and I installed them.
My System SpecsSystem Spec
Reply

 System doesn't detects video card after re-installing windows 7 x64.




Thread Tools



Similar help and support threads for2: System doesn't detects video card after re-installing windows 7 x64.
Thread Forum
Computer doesn't start up after installing video driver Drivers
Solved Windows doesn't detect my speakers? Detects headsets/headphones Sound & Audio
Solved Video card changed after re-installing windows. Graphic Cards
Can't start Windows DVD Maker - video card does not meet system req Graphic Cards
Windows detects surround sound, but music doesn't use Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33