Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero problem - no Aero


17 Apr 2014   #1

Windows 7 pro 64 bit
 
 
Aero problem - no Aero

I have a new Dell M4800 laptop, which came with a 500 GB hard drive - all works well here.
My problem is with a 1TB samsung evo SSD that has my old computer cloned on it - same windows 7 pro 64 bit O.S. - when I swop the hard drives, this works, but with no Aero.
I have installed the latest drivers, but still no Aero.
Can anyone help me to get the AMD Firepro M5100 to work properly please?
I am a beginner, so please use simple language.


My System SpecsSystem Spec
.

17 Apr 2014   #2

Windows 7 Ultimate x64 Service Pack 1
 
 

When you say "swap the hard drives", do you mean that the 1TB drive has an OS from a previous installation? Or do you mean you re-partition the hard drive and install Windows on it again after placing it in the laptop?
My System SpecsSystem Spec
17 Apr 2014   #3

Windows 7 pro 64 bit
 
 

The 1TB drive has a clone of my old computer's hard drive - it contains my older version of windows 7 pro 64 bit O.S.
This is the drive that I want in my machine, but it has a problem - no aero.
It had aero before, when it was installed in my old desktop.
My System SpecsSystem Spec
.


17 Apr 2014   #4

W7 Pro x64 SP1 / W8.1 Pro x64 / W10 Tech Preview x64 VM
 
 

You'd need to install the drive, format it and then do a clean install of Windows for it to work properly and you'd have to use your product key from your Dell laptop. I'm surprised it's booted at all to be honest.
My System SpecsSystem Spec
17 Apr 2014   #5

Windows 7 pro 64 bit
 
 

Bummer - that version of windows is 'modified' so that it will let me do things that windows 7 nanny system will not allow.
I can't remember what was done now, and it would take forever to duplicate it.
Why do I need to give the Dell the new product key? The old O.S. is valid/genuine.
My System SpecsSystem Spec
17 Apr 2014   #6

Windows 7 pro 64 bit
 
 

and how would I find the new product key anyway - it's buried in the impenetrable disc that was supplied with my Dell.
My System SpecsSystem Spec
17 Apr 2014   #7

W7 Pro x64 SP1 / W8.1 Pro x64 / W10 Tech Preview x64 VM
 
 

It will probably be in the battery compartment. What do you mean by 'modified'?
My System SpecsSystem Spec
17 Apr 2014   #8

Windows 7 pro 64 bit
 
 

I'd have to ask the friend responsible for the mods - widows 7 sometimes says ' I can't let you do that' - it no longer raises such objections. It no longer keeps me safe from myself.
He has no idea why the aero is not working.
My System SpecsSystem Spec
17 Apr 2014   #9

W7 Pro x64 SP1 / W8.1 Pro x64 / W10 Tech Preview x64 VM
 
 

You really need to perform a Clean install - Factory OEM using your product key that came with the laptop, then run all rounds of updates to ensure you have all of the correct drivers for that machine. If you've brought the laptop over from another rig then you probably don't have the correct drivers, or at least have driver conflicts.

As I've said, I'm surprised it works at all and I would recommend against carrying on with how you're set up. I'd also advise against 'modifying' Windows. It's set up like it is for a reason.
My System SpecsSystem Spec
18 Apr 2014   #10

Windows 7 Ultimate x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by Boozad View Post
You'd need to install the drive, format it and then do a clean install of Windows for it to work properly and you'd have to use your product key from your Dell laptop. I'm surprised it's booted at all to be honest.
Agreed.

Quote   Quote: Originally Posted by fridgemagnet View Post
Bummer - that version of windows is 'modified' so that it will let me do things that windows 7 nanny system will not allow.
I can't remember what was done now, and it would take forever to duplicate it.
Why do I need to give the Dell the new product key? The old O.S. is valid/genuine.
In order for you to use your older install of Windows, you'd need to do a Sysprep transfer.

But since you've already transferred it to the Dell laptop, that may be an issue to do too. In any event, you could try plugging it back in to the desktop, doing the sysprep and transferring it back to your laptop. You'd let the license of your Dell laptop go to waste though if it does have one.
My System SpecsSystem Spec
Reply

 Aero problem - no Aero




Thread Tools



Similar help and support threads for2: Aero problem - no Aero
Thread Forum
Aero Not Working - Graphics Card Does Not Support Aero - HELP Graphic Cards
Windows 7 Aero Blur Tweaker Lets You to Hide/Show Aero Customization
[HELP] SiS671 Mirage3 --NO AERO! (but w/o drivers=AERO) Graphic Cards
Aero problem - Aero dissapears from personalize Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33