Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Geforce Experience starting on startup

07 May 2014   #1

Windows 7 Home Premium 64bit
 
 
Problem with Geforce Experience starting on startup

I've disabled it from my startup list but it keeps starting on its own, I've checked the programs menu and settings but I don't see any option to fix this, anyone have any ideas how to stop it?


My System SpecsSystem Spec
.

08 May 2014   #2

W7 Pro x64 SP1 / W8.1 Pro x64
 
 

Try uninstalling it and check for the option to run a startup on reinstall. I'm not sure if it's there or not, I can't remember, but it doesn't take long to wipe it off then put it back on again.
My System SpecsSystem Spec
08 May 2014   #3

Windows 7 Home Premium 64bit
 
 

reinstalled then disabled NvBackend and Shadowplay from startup, rebooted and it started right back up in system tray. the installer didn't give any option to disable it from starting up on its own, thanks for the suggestion though.
My System SpecsSystem Spec
.


08 May 2014   #4

W7 Pro x64 SP1 / W8.1 Pro x64
 
 

Do you have any other nVidia components in your startup? I know I have one nVidia icon in my System Tray but when I click on it I can open either GeForce Experience or nVidia Control Panel from the subsequent context menu. Maybe disabling all nVidia components (barring the GPU driver of course) may be something else to try?
My System SpecsSystem Spec
08 May 2014   #5

Windows 7 Home Premium 64bit
 
 

Theres only one thing I allow to run on start up and thats Avast, and I have the same thing in my tray it displays a menu to open nvidia control panel or experience but when I uninstalled earlier that stopped showing up so its something to do with experience. Its not a huge problem or anything, just wanted to figure out what was causing it.
My System SpecsSystem Spec
08 May 2014   #6

W7 Pro x64 SP1 / W8.1 Pro x64
 
 

I had noticed myself that I don't have Experience in startup but it still starts, and I do seem to remember the nVidia CP disappearing when I unsinstalled Experience. I'll have to do some digging and see what I can find out. I personally don't mind it being there at startup as I don't notice any performance hit.
My System SpecsSystem Spec
02 Aug 2014   #7

Windows 7 Ultimate x64 SP1
 
 

I found this thread today because I was having the same problem, and I found a solution!

The tray icon isn't actually indicating a program, its a service. Manually turn off the service and set its startup entry to disabled and you should be good to go:



At first I was nervous that disabling this might conflict with the actual GPU driver, but from my experience it does not. My driver seems to be working fine.
My System SpecsSystem Spec
Reply

 Problem with Geforce Experience starting on startup




Thread Tools



Similar help and support threads for2: Problem with Geforce Experience starting on startup
Thread Forum
NVIDIA GeForce Experience: A Beginner's Guide Tutorials
GeForce Experience Graphic Cards
Solved Can a GeForce GTX 560 TI use GeForce Experience Shadowplay? Graphic Cards
Solved Reliability of Nvidia geforce experience optimizing Gaming
Nvidia Simplifies Game Settings With GeForce Experience Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33