Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error Message is slowing down Windows


10 Jun 2014   #1

Windows 7 Home Premuim 64 Bit
 
 
Error Message is slowing down Windows

This error message has been giving be trouble.



At first, I thought my video card was going bad. So I replaced it. I am now running an ATI Raedon HD 5450, with 1GB of Memory on it. I don't remember the old card, but I know that it was running 256MB

I still keep getting this message.

The above card has DVI output, and I have an Integrated VGA output on my Mobo. I get this message no matter which connection I use.

What makes it really annoying is that it makes my mouse icon flicker, and its severely slowing down the operation of my Windows.

I am running a Dell Insprion 530s, Windows 7 Home Premium, with 4GB of RAM and an Intel Core 2 Duo E4600 @ 2.4Ghz CPU.


My System SpecsSystem Spec
.

11 Jun 2014   #2

Windows 7 ultimate 64-bit
 
 

Well initial thoughts tell me that the fact you only have 4gb ram is not enough for 7 to fully function the way its suppose to. If you can and if your mb will accept it i would up the amount of ram you have because windows is telling you there are not enough resources to run certain functions of windows. Even if the graphics card has been replaced; that card may share memory with other windows components and or services; therefore taking away the amount that is allotted for the card to use
My System SpecsSystem Spec
11 Jun 2014   #3

Windows 7 Pro-x64
 
 

What's your Windows Experience Index (WEI) value for Graphics? Do you have hardware acceleration turned on or off? If it's turned on, try reducing it or turn it off. It could be your CPU can't keep up with the GPU.
My System SpecsSystem Spec
.


11 Jun 2014   #4

Windows 7 Home Premuim 64 Bit
 
 

My Windows Experience Index is 4.4

I am running 1.96GB of Memory right now, and I have 4GB installed, so I doubt its a memory related issue
My System SpecsSystem Spec
11 Jun 2014   #5

Windows 7 Pro. 64/SP-1
 
 

Did you run WEI after you installed the new card?
I recommend doing that to let Windows 7 see what you have changed.
My System SpecsSystem Spec
13 Jun 2014   #6

Windows 7 Home Premuim 64 Bit
 
 

yes, the score is after I installed the new card
My System SpecsSystem Spec
15 Jun 2014   #7

Windows 7 Professional x64 Sp1
 
 

4gb ram is more then plenty for windows 7.

See here to optimize performance:

Optimize Windows 7

I also suggest looking for a updated driver of your video card.
My System SpecsSystem Spec
15 Jun 2014   #8

Windows 7 Pro-x64
 
 

4.4 is more than enough to run Aero. I'm guessing something else is hogging the CPU. When Windows "sees" a performance loss, the easiest and least important is considered to be Aero graphics and it puts up that message. About all I can suggest is run the Seven Forum Diagnostic Utility and upload the files. Be sure to use the Grab All button. We'll be able to see what's running as well as your startup aps. There's no personal information, other than the computer name, included in the files.
My System SpecsSystem Spec
16 Jun 2014   #9

Windows 7 Home Premuim 64 Bit
 
 

The Driver update via the Device Manager says my Driver for my GPU is up to date
My System SpecsSystem Spec
16 Jun 2014   #10

Windows 7 Home Premuim 64 Bit
 
 

After doing more Googling on my own, I did find that I could change my BIOS settings. I think (if I recall) that I changed the memory buffer from 128MB to Max. There was the option for 256MB as well. So far it seems to help, or it has at least cut down the number of times it flashes on the screen. It went from nearly running ever app I open, to now just once or twice at system boot-up.
My System SpecsSystem Spec
Reply

 Error Message is slowing down Windows




Thread Tools



Similar help and support threads for2: Error Message is slowing down Windows
Thread Forum
windows not genuine error message Windows Updates & Activation
Windows not genuine message plus Error message 0x8000247 Windows Updates & Activation
Windows 8 Thunderbird Error Message Browsers & Mail
Error message in Windows 7 ? Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33