Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: furmark test picture looks different? bad gpu?

10 Jul 2014   #1

Windows Ultimate x64
 
 
furmark test picture looks different? bad gpu?

I was doing a furmark test and noticed that the picture of the furmark test looks different than the ones pictured on google, youtube..



this is a picture found on google, see the difference? google img pic bellow VV



My System SpecsSystem Spec
.

10 Jul 2014   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Different versions of Furmark, yours is 1.13.0.0 the other is 1.9.1
My System SpecsSystem Spec
10 Jul 2014   #3

Windows Ultimate x64
 
 

Quote   Quote: Originally Posted by derekimo View Post
Different versions of Furmark, yours is 1.13.0.0 the other is 1.9.1
thanks

marked as solved
My System SpecsSystem Spec
.


Reply

 furmark test picture looks different? bad gpu?




Thread Tools



Similar help and support threads for2: furmark test picture looks different? bad gpu?
Thread Forum
Video Card - Stress Test with Furmark Tutorials
Furmark Artifact Graphic Cards
Interpreting Furmark test? Graphic Cards
This furmark score seem low considering specs? Graphic Cards
BSOD Using Furmark BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33