Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Message "No Input Signal" on Screen

14 Jul 2014   #1
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Message "No Input Signal" on Screen

Am looking at one of my club members PC and after using his firewire connection the screen went blank and showed the "No Input Signal".
This PC has a separate graphics card and no onboard card so my first thought was the graphics card has fried! Tried 3 different monitors (all known to work) with 3 cables, no joy. I have just replaced the card with a brand new one and still no joy. I'm guessing it must be the motherboard. The PC is a Dell 5 years old. If it is the motherboard it hardly seems worth replacing. All data is backed up but I could always connect the hard drive to another machine if there is anything on it of importance that had been missed on the backup. Is my diagnosis likely to be correct or is there some other possibility?


My System SpecsSystem Spec
.
14 Jul 2014   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Is there a spare PCI slot on the motherboard? I'm presuming not but worth a shot.
My System SpecsSystem Spec
14 Jul 2014   #3
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It is a PCI Express card and I think there is just the one slot but will look tomorrow.
Thanks
My System SpecsSystem Spec
.

15 Jul 2014   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Have just checked and no there is no spare slot. I assume it must be the motherboard then?
My System SpecsSystem Spec
15 Jul 2014   #5
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

It certainly sounds like it if you've tried a new GPU in there and a plethora of monitors and cables on both GPUs.
My System SpecsSystem Spec
15 Jul 2014   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

OK Thanks. The member has a laptop to carry on with and I will hitch the hard drive up to my system just to take off the email contacts and messages and anything else he has missed on the back up. Many thanks for your input!
My System SpecsSystem Spec
15 Jul 2014   #7
paulpicks21

Windows 7 Professional 64 bit
 
 

I suppose as a last resort you could try re-setting the bios. Just remove the small battery from the motherboard for a few minutes. Be sure that the power cord to the PC is not connected when you do it too.
My System SpecsSystem Spec
Reply

 Message "No Input Signal" on Screen




Thread Tools




Similar help and support threads
Thread Forum
PCI-E(s) Giving "No Signal" Black Screen
Motherboard: AsRock Z75 Pro 3 Graphics Card: GeForce GTX 570 HD Also tried: MSI RX300HM-TD128E Power Supply: Corsair CX 750 The motherboard is new, as is the power supply. The graphics card (the GTX) isn't. I'm trying to make it work without having to reinstall 7. With the integrated graphics...
Graphic Cards
After monitor off + on: "No imput signal" + black screen
I started successfully my Windows 7+SP1 with newest patches and can work normally. Then I turn off my TFT monitor (not the running computer). Win7 continues to work (as hard disc LED indicator and remote control tools prove). Later I try to turn on my monitor again. But much to my...
Graphic Cards
My screen sometimes appear "No Signal" word and become a blank screen
Check connections between: - video card to motherboard - video card to cable - cable to monitor Try another monitor Try these free diagnostic tests: Hardware Diagnostics
BSOD Help and Support
Screen blanks... "no signal" error
Hi all Hope you can help with this problem... SYSTEM SPECS ASUS P7P55D-E PRO Intel i5-760 with Thermalright MUX-120 cooler Sapphire ATI Radeon HD 5770 graphics card 2 x Corsair DDR3 2GB DIMMs Windows 7 Professional 64 bit
Graphic Cards
New TFT monitor displays "No Signal" message
My old CRT monitor (Samsung 957DF) finally completely died yesterday so I had to replace it. Several months ago I bought a relatively cheap TFT monitor (Acer V223HQ Bb) and while my Windows 7 installation was still fresh, I could switch between the two monitors (Samsung CRT and Acer TFT)...
Hardware & Devices
I have a HDMi "output" can I use as "input" to capture?
I want to capture like something that uses HDMi e.g. Xbox330 Or my from new ROgers HDPVR. I wanted teh highest quality Can I capture through the hdmi port I use for outputting HDMI Or what would I have to use to capture from my HDPVR HP dv7-2078ca PC Specifications ...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App