Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intel HD4600 font appearance issue

28 Sep 2014   #1
unlocomqx

Windows 7 Ultimate x64
 
 
Intel HD4600 font appearance issue

Hello,

I'm having an issue with Intel HD4600 as it's rendering fonts ugly!!

Screenshots:
http://prntscr.com/4r3n49

http://prntscr.com/4r3n3i


I tried the "Adjust ClearType text" tool but it has no effect!

I also have up-to-date drivers from Intel

Any help would be appreciated

Thank you




Attached Images
Intel HD4600 font appearance issue-screenshot_1.png Intel HD4600 font appearance issue-screenshot_2.png 
My System SpecsSystem Spec
.
28 Sep 2014   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums ... Please Post a screen shot of your Issue ..

The Link below will help you achieve this ...


Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
29 Sep 2014   #3
unlocomqx

Windows 7 Ultimate x64
 
 

Lowering the "Sharpness" on my monitor fixed the issue

Solved!
My System SpecsSystem Spec
.

29 Sep 2014   #4
maxie

windows 7 home 64bit
 
 

Well done glad you got the issue sorted
My System SpecsSystem Spec
29 Sep 2014   #5
unlocomqx

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by maxie View Post
Well done glad you got the issue sorted
Thank you Maxie, very friendly
My System SpecsSystem Spec
29 Sep 2014   #6
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by unlocomqx View Post
Quote   Quote: Originally Posted by maxie View Post
Well done glad you got the issue sorted
Thank you Maxie, very friendly
The screenshots show your issue on my screen as well, did you take the pics with an external device or just with print screen?
My System SpecsSystem Spec
29 Sep 2014   #7
unlocomqx

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by unlocomqx View Post
Quote   Quote: Originally Posted by maxie View Post
Well done glad you got the issue sorted
Thank you Maxie, very friendly
The screenshots show your issue on my screen as well, did you take the pics with an external device or just with print screen?
Actually, I didn't think about that aspect ! I took screenshots using printscreen (lightshot app)
So maybe my font rendering is not perfect either way. Anyway, i'm picking my 780 tomorrow, the issue will be solved all together
My System SpecsSystem Spec
29 Sep 2014   #8
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by unlocomqx View Post
Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by unlocomqx View Post

Thank you Maxie, very friendly
The screenshots show your issue on my screen as well, did you take the pics with an external device or just with print screen?
Actually, I didn't think about that aspect ! I took screenshots using printscreen (lightshot app)
So maybe my font rendering is not perfect either way. Anyway, i'm picking my 780 tomorrow, the issue will be solved all together
Keep us posted unlocomqx, it's always good when something gets fixed haha
My System SpecsSystem Spec
Reply

 Intel HD4600 font appearance issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HD4600/Haswell on Vista?
Anyone had any luck in getting HD4600 Graphics and Haswell systems to work on Vista? Trying to install Vista Ultimate and getting an "Insert Proper Boot Device, blah blah blah" after the first restart of the install. Don't see any drivers on the Intel site either, though I thought I'd be able to...
Chillout Room
Font Issue
This is nothing important really, it's just that when I can't get something done it bugs me. I have changed all my fonts to bold using Windows metrics but I can't seem to get the following to bold: I have an extended 'D' partition where I store all sorts of things and I have folders to url's....
Customization
Highlighting (On Desktop) Appearance Issue
Ok so, I don't know how or why or when this happened but usually when you highlight something on your desktop in Vista or 7, it highlights as a light blue square but for some reason when I highlight my desktop in Windows 7, it shows the highlighting the way Windows XP shows it, which is just a grey...
Customization
Corrupt font(?) issue
Hi guys, I seem to have an issue that I am assuming is issue related. One some sites my text is garbled when I type and on some it just garbles site text (see attachments). I had the same issue with iTunes but running Font Agent pro 4 seemed to fix that, but it hasn't helped on websites. Any...
General Discussion
Font issue
I'm having font issues in Fire Fox 32 bit version for windows 7 64 bit. The font is way small and when I try to change it everything looks messy but on IE it looks normal and on Chrome also. Please help me to fix this issue. Thanks
Browsers & Mail
Font Issue
As a web developer who mainly uses flash I've come accross a problem with fonts. From Windows 7 I no longer am able to select the font Arial Baltic. Understanding that infact Arial Baltic is actually an alias of Arial how can I get this font to be selectable in flash? I'm pullin my hair out here!...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App