Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help - ATI Radeon 200M not detected

17 May 2009   #11
Crunchy Doodle

Windows 7 Ultimate x64

A day or so ago I installed RC1 on that machine with an ATI X1400 and Windows Update had the genuine ATI driver again. I don't know if it will include yours, but it might.


Quote   Quote: Originally Posted by timber View Post
Thanks Crunchy. This solved my problem - mostly. My graphics card is no longer defaulting to VGA. I now get 1280 x 800.

But when I run Windows Experience Index I only get a 1.0 on "Gaming Graphics" -- it says "Not Detected". And I only get a 1.9 on "Graphics". Under the details section it says "Total available graphics memory -> Not detected" and also shows 0 MB dedicated graphics memory, 0 MB dedicated system memory, and 0 MB shared system memory.

Now I know my laptop is a bit aged - 5 year old Compaq x1000 with a ATI Radeon Mobility 9200 (I think it has 64 mb dedicated graphics memory). So I expected a somewhat low score but not a 1.0 and did not expect it wouldn't detect any graphics memory.

Any thoughts on why it wouldn't see my graphics memory / why I'm only getting a score of 1.0? Any help is appreciated!

My System SpecsSystem Spec
17 May 2009   #12

Win7 / XP

Thanks much - I'll check it out.
My System SpecsSystem Spec
05 Sep 2009   #13

Windows7 x64
Thanx 100000000000 Times

Quote   Quote: Originally Posted by Crunchy Doodle View Post
I just did this yesterday using the Dell Vista driver for the X1400. It was not on a Dell machine, but I used the Dell driver. You have to force Windows to install the right driver. Go into Device Manager, or through Advanced Setting in the display setting applet to get to the display adapter driver. Press Update Driver and choose that you want to select the driver yourself. It will show only the VGA as compatible. Uncheck the box that says Show Compatible Only and you will then be able to navigate to the X1400 driver. If I remember, there was two identical entries. I chose the first one. Ignore the warning that this driver is not compatible, and press some OKs. After rebooting, you'll have the right driver. Mine gave a decent WEI for graphics and gaming - more than enough to run Aero and play HDTV smoothly.

You Are Awesome Man ..You Are Genius

Working 100% With Me on Acer Aspire 5100 (Graphic :Redeon Xpress 200M)

Thanks ..Thanks ..Thanks

i love this Forum so Much
My System SpecsSystem Spec

07 Sep 2009   #14

Win7 / XP

I never quite got it to work right and then (unrelatedly) my machine died. Oh well. But glad Crunchy was able to help m1000!
My System SpecsSystem Spec
04 Oct 2009   #15


I have an 200M too and can't get it work properly since I introduce my MSI S420 notebook to Win 7. I can't update my driver manually nor online, actually there's no display adapter shown in Device Manager!! But there's an item with a yellow exclamation mark at System Devices category, it's title is "PCI standard PCI-to-PCI bridge" as I know Radeon 200M works on PCI so I doubt that this is my display adapter but it has some sort of problem I think. I added a screen shot of Device Manager. I hope you guys help me to find a solution and I won't have to go back to XP.

My System SpecsSystem Spec
15 Oct 2009   #16


I have an R51e that has an Intel motherboard and an ATI Radeon Xpress 200m. I've got 7100RC installed on it and let Windows auto-detect the drivers I needed.

I did the system interface, hotkeys, and power management on my own however.

Well. I'm wondering if there is an alternate driver available for my 200m? I know that ATI isn't supporting legacy cards for Windows 7 from what I can see.

Any ideas guys? TIA.


My system specs show an R52. I use that for travel and have the R51e sitting on a desk at home. Just adding to not cause any confusion.
My System SpecsSystem Spec
20 Oct 2009   #17

Windows7 RC

Hi Guys

I have read all the posts regarding the xpress 200m and how you guys fixed the issues but I do not seem to find a solution for my problems

I have a old Fujitsu Siemens Amilo Li1720 with a Radeon Xpress 200m graphics card It is running Windows 7 Build 7100 that I downloaded from Microsoft

When I look at the Display name it says Generic PnP monitor on Radeon Xpress 200M series

and if I look at the driver it says driver supplied by ATI Tech

OK now my problem is that I only get a 1.0 rating on the windows experiance Index and under the graphics heading it says graphics memory not detected

with the first beta version I did not have this problem

If there is anyone that has a solution please let me know


My System SpecsSystem Spec
21 Oct 2009   #18

Windows7 RC

My System SpecsSystem Spec
21 Oct 2009   #19
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit

ATI did recently "update" their legacy drivers from Catalyst 9.3.1 to Catalyst 9.8., however, in looking through that info, I don't see anything older than the Xpress 300. So, their just might not be a driver for the Xpress 200.

And even if there is one, it's likely to be an XP driver which, while you will probably be able to load in in Compatibility mode, is likely to NOT provide AERO support of any kind. So, your WEI scores are not likely to improve much.

I'm running a tablet PC with an Intel 914 chipset, with XP drivers installed, and I get very low WEI scores -- and that's using the latest drivers friom Microsoft Update Catalog.
My System SpecsSystem Spec
22 Oct 2009   #20

Windows7 RC

Like I said before that on a previous install I did there was no problem
So I was just wondering if I am doing anything wrong or if someone knows of a shortcut to get past this
My System SpecsSystem Spec

 Help - ATI Radeon 200M not detected

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Aero FINALLY enabled (tutorial, Radeon Xpress 200m)
UPDATE............................................. It is not necessary to do the method below anymore, simply use "update windows" feature and the right driver will be downloaded automatically, once installed, simply click "rate this computer" under display properties (I think, it's been a while...
Graphic Cards
ATI radeon xpress 200m wddm drivers install, how?
I already did this two years ago but i forgot how to do it now coz i jus cant make it install. I've installed the provided graphic drivers for my Toshiba Satellite l30 for win XP. the resolution (1200*800) works fine but i canot even use the "standard" colour scheme (i'm using home basic). (it...
Graphic Cards
ATI radeon HD 3650 not detected
Windows 7 wont detect my graphic card.. I had XP and installed Windows 7 today, but for some reason it wont detect My ATi card. I cant run any games and things that require some sort of graphic. like screensavers. When i check the device manager all it sais is that i have a standad VGA screencard....
Graphic Cards
radeon xpress 200M problems
I have a crappy radeon xpress 200M card. it's old I know but it is what it is and I can't buy a new one so I have to make due. I did a clean install of windows 7 on my system and all seemed to work fine until I tried to install catalyst control center. It won't install no matter what version...
Graphic Cards
updating driver for radeon xpress 200m
sup guys..i installed win 7 RC1 (32 bit) on my laptop a couple weeks ago..its been great, however i hit a bit of a snag now.. now when i installed it, windows got all my drivers and everything was fine, lately i decided to reinstall a game i usually played, and notice that it crashes once in a...
Graphic Cards
my ATI RADEON XPRESS 200m is not working right
Hi! I have an hp pavilion slimline s7720la pc with a ATI RADEON XPRESS 200m graphic card it worked perfect with windows vista but since I upgraded to Windows 7 it stopped working, I can't have programs running for a long time because it starts to do weird things and suddenly stops working like for...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App