Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Using integrated graphics with ATI Radeon X1300/X1550 Series

13 Dec 2014   #1
OchayeTheNoo

Windows 7 Professional 64 bit
 
 
Using integrated graphics with ATI Radeon X1300/X1550 Series

I have just very recently as today started using a new PC with Windows 7, Dell Optiplex 745/755, 8gb, 160gb hdd. Dual monitors is important to me so i got a ATI Radeon card which fitted in and works. My problem being is that on my other PC, Optiplex 520 running XP, i had a Nvidia Quadro 280 PCI card which worked along with the on board graphics which i had my 42in TV connected to for streaming sports, films and such. I would really like that set up again on this machine, is this possible with changing some settings ?? On the old PC i just inserted, configured and started using the 3 monitors. In fact i had 4 running at one point but 2 were of the same display. There is also an svideo connection on the ATI Radeon card, could that be used as a third monitor ? I am not a gamer as such, i use poker sites, watch sports for gambling, so its all quite basic in terms what i need for power. Any help here is great appreciated, thanks.


My System SpecsSystem Spec
.
13 Dec 2014   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Does the second monitor show any picture at all? Your PC supports two monitors with a Radeon card. have you installed the Radeon drivers from Dell? You have to go into the Control Center program for the graphics card to enable dual monitors, assuming you get a picture on the second one.
My System SpecsSystem Spec
14 Dec 2014   #3
OchayeTheNoo

Windows 7 Professional 64 bit
 
 

Hi, thanks for the reply. I have dual monitors working off the ATI Radeon. My main concern here is getting a third monitor working off the on board graphics card like i had on my other PC. In the display properties it is showing a third could be connected but it is not on the on board, so is it maybe the svideo connection on the Radeon ?? I have limited knowledge when it comes to it with computers, but i am very keen to learn. Thanks.
My System SpecsSystem Spec
.

14 Dec 2014   #4
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

It might use the Svideo, but you probably won't get a very good picture from it. Your monitor will also have to have an Svideo input on it to make use of the signal. To my knowledge they haven't built a monitor or TV with an Svideo connector in years.

Have you tried connecting the TV to your onboard graphics card to see if it works at all?
My System SpecsSystem Spec
14 Dec 2014   #5
OchayeTheNoo

Windows 7 Professional 64 bit
 
 

Yes i have it connected in there atm, just the same as my old set up, nothing coming through. It has a vga connection and svideo with rca, if that is the correct term. Can I ask you about all the updates im going through since i started using this computer with windows 7, will the settings i am trying to achieve settle down and become noticeable ? The resolution seems to revert back 'recommended' everytime i restart, and there are other things but i'm sure i'll get round to them in time. Thanks
My System SpecsSystem Spec
14 Dec 2014   #6
OchayeTheNoo

Windows 7 Professional 64 bit
 
 

I am waiting to get another VGA cable sent through in the next couple of days, i'll connect my old PC to my TV and check the display settings i had on there. I was hoping my Nvidia card would've fitted in this new machine but it wouldn't go dual screen, only giving me split/clone display, hence why i got the ATI Radeon. The main reason i want my TV connected is for the better streaming i get from this new PC with fibre broadband. I guess it's something i'll figure out one way or the other.
My System SpecsSystem Spec
14 Dec 2014   #7
OchayeTheNoo

Windows 7 Professional 64 bit
 
 

I have just thought of something here ? The Nvidia card fits in the PCI slot next to the ATI Radeon card. Would it be worth my bother trying them together to see if they work, maybe giving me an extra monitor connection ? Or could that open up a can of worms and set me back ?. Just a thought.
My System SpecsSystem Spec
14 Dec 2014   #8
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Using the onboard in conjunction with a video card is entirely dependent on whether the bios supports it or not. If the bios doesn't support it, then there is nothing you can do from within Windows to get it to work. You will have to look in the bios settings to see if there is any setting that allows for using the onboard simultaneously with a video card. I'm guessing the old computer did, hence why it worked.

As for using the old Quadro with the ATI card, I wouldn't bother as there are no Windows 7 drivers (or Vista that I can find) for it. You cam try it with the last XP driver,

NVIDIA DRIVERS ForceWare Release 90 WHQL

but likely won't work, or cause problems.

As far as 3 displays off the ATI card, not going to happen. You need a card from the HD 5xxx series and up to get more than 3 displays at once. Your card is from the R500/X1xxx generation of cards (and your Quadro is even older, being based on the old FX 5200),

AMD Eyefinity - Wikipedia, the free encyclopedia
My System SpecsSystem Spec
14 Dec 2014   #9
OchayeTheNoo

Windows 7 Professional 64 bit
 
 

Another thought i've had is that on my other PC i was already running on board card for single monitor, so adding in the Nvidia for dual display it all just fell into place. But with my new PC i didn't really do alot until i got the ATI Radeon card. So what i guess i'm trying to say is, if i had ran the new PC for a few days with on board single display, then added the ATI card, would it all work out differently ? Like the way it went with the other PC ?.
My System SpecsSystem Spec
14 Dec 2014   #10
OchayeTheNoo

Windows 7 Professional 64 bit
 
 

Looking back into the display settings, No1 and No2 are my connected monitors. No3 says, Display device on: Component. In the multiple displays options box it says, Duplicate desktop on 1 and 3, same for 2 and 3, Extend desktop to this display, Disconnect display and Remove display. It shows that a third monitor has or will be detected, but is not connected.
My System SpecsSystem Spec
Reply

 Using integrated graphics with ATI Radeon X1300/X1550 Series




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I am having a problem with my ATI Radeon Xpress Series graphics.
Iím having a problem with graphics on my laptop. Whenever I switch to full screen, either watching a movie or playing a game, the screen starts flashing and jerking. The end result is the movie or game goes back to the minimized size and I get an error message. The message states that my display...
Drivers
AMD Readies New Flagship Radeon HD 8000 Series Graphics Card
Read more at source: Maximum PC | AMD Readies New Flagship Radeon HD 8000 Series Graphics Card
News
Is ATI Radeon HD 4800 Series a good/decent graphics card?
What's the latest, most high-rated ATI Radeon graphics card? I finally got ze $ to buy whatever I want.
Graphic Cards
ATI Radeon X1550 256MB DDR2 PCI Ex
Seeking Win 7 driver for ATI Radeon X1550 256MB DDR2 PCI Express PCIe Video Card</SPAN></SPAN>
Drivers
ATI Radeon X1300 series
Hi... I installed windows 7 on my Intel 865G with built in VGA & sound card. All works fine except VGA. I used ATI Radeon x1300 series 3d card abd after installing that i am facing distortion in my sound card. can anu one tell me that what i must do to solve this
Drivers
2 x Radeon X1550 64 - 'Cannot find enough resources...'
Hi All, I'm having problems getting my dual ATI Radeon x1550 64bit video cards working on windows 7. The second card always reports a resource problem saying... "The device cannot find enough free resources that it can use. if you want to use this device, you will need to disable one of...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App