Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: \nvwdmcpl.dll could not be found?

19 Jan 2015   #1
ygp

Windows 7 64bit
 
 
\nvwdmcpl.dll could not be found?

hi..

I have a problem that I just noticed today, so I'm not quite sure when exactly this problem occurred.

So, when I right click from desktop, it shows up like this http://puu.sh/eJTOl/a99764224e.jpg

then when I click "Resource string 0x5ea......" an error shows up like this http://puu.sh/eJUkD/1dc64ad0f3.jpg

I tried to :
  • re-install nvidia driver ( a couple of times to be exact )
  • system restore to a couple days back

but the problem still happens. Please help!!

p.s. I'm using Windows 7 64bit and Nvidia GeForce GTX 970 with the latest driver.


My System SpecsSystem Spec
.
19 Jan 2015   #2
maxie

windows 7 home 64bit
 
 

Try following the Steps in the Tutorial below ...


NVIDIA Drivers - Avoid Problems
My System SpecsSystem Spec
20 Jan 2015   #3
ygp

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Try following the Steps in the Tutorial below ...


NVIDIA Drivers - Avoid Problems
hi thanks for the reply

i tried what u mention but the problem still there..
help!
My System SpecsSystem Spec
.

20 Jan 2015   #4
maxie

windows 7 home 64bit
 
 

Are you using this Version >>> 347 . 09 ? ...
My System SpecsSystem Spec
20 Jan 2015   #5
ygp

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Are you using this Version >>> 347 . 09 ? ...
Yes I am using 347.09
My System SpecsSystem Spec
20 Jan 2015   #6
maxie

windows 7 home 64bit
 
 

You could try an earlier Version doing the Clean Install to see if that changes any thing ...
My System SpecsSystem Spec
21 Jan 2015   #7
ygp

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by maxie View Post
You could try an earlier Version doing the Clean Install to see if that changes any thing ...


hmmm when I uninstalled the driver, the "resource string...." in the context menu was still there.

and now i installed 344.75, but the problem still there.

I'm so confused..
My System SpecsSystem Spec
21 Jan 2015   #8
maxie

windows 7 home 64bit
 
 

Are you still getting the two Errors ? ... Or just the Context Menu one ? ...
My System SpecsSystem Spec
21 Jan 2015   #9
ygp

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Are you still getting the two Errors ? ... Or just the Context Menu one ? ...
still getting both errors. T__T
My System SpecsSystem Spec
21 Jan 2015   #10
maxie

windows 7 home 64bit
 
 

Read the Link below .. Do you have that File ? ...


https://forums.geforce.com/default/t...ger-/?offset=2
My System SpecsSystem Spec
Reply

 \nvwdmcpl.dll could not be found?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App