Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System will not post with upgraded graphics card

26 Feb 2015   #1
ChrisRoss

Win 7 Pro 64 Bit
 
 
System will not post with upgraded graphics card

I have been trying to upgrade my graphics card. system is well behaved with old simple graphics card a GB radeon H6450.

A month or two back I tried a GB GTX 750 card and had the same problem. Today I bought a GB R7260X thinking maybe it would do better with a Radeon card rather than a nVidia. But no luck.

Change out the card connect up the power supply and it won't even post, the fans come on but no beep. Change back to the old card, it leaps straight into life.

Differences are old card is single slot with no fan, a very basic card. New cards both take up two slots on the back panel, much larger with big fans. Old card was bus powered new card 1 the GTX750 was aso bus powered. The R7260X has a 6 pin connector. Both new cards fit in the case just fine.

Where do I start with troubleshooting this if the system won't even post? I have to think the old card connects fine but the new cards don't due to some sort of Mboard damage or maybe a short with the larger card?? The GTX 750 I returned and was given a refund. they tried it in the shop and it booted first time.

Appreciate any advice.

Chris Ross


My System SpecsSystem Spec
.
02 Mar 2015   #2
ChrisRoss

Win 7 Pro 64 Bit
 
 
Solution?

Hi,

Is this the right place to post this issue?

I have basically decided to replace the motherboard. Unfortunately being a socket 1155 processor it also means I need a new processor as very few boards are now available in 1155 socket. I think I'll recycle the old processor into another computer, I can pick up a cheap 1155 board quite easily to make a PC for my mother in law.

The reasoning is that it'll only boot with the old card, a couple of times it refused to boot with old card and I played with the monting plate screws to ensure it didn't side load the card and after that it booted, seems like a problem with the PCI-E 16x socket. I also tried with now graphics card after enabling on board graphics and it also refused to boot.

Any further thoughts?

thanks,

Chris Ross
My System SpecsSystem Spec
02 Mar 2015   #3
armyslowrdr

windows 7 Professional 64 Bit
 
 

I had a new Asus straight out of the box a few years back and had to update its BIOS before it would recognize a card not even as new as itself even !
My System SpecsSystem Spec
.

02 Mar 2015   #4
ChrisRoss

Win 7 Pro 64 Bit
 
 

Thanks for the reply, suppose it's possible but the board sometimes fails with a more basic card in place and is fixed by making sure there's no side strain on the card when screwing in the back panel mount. The new card is bigger and takes up two slots, so presumably I can't get it to a position where the fault doesn't occur. I also tried the onboard graphics (turned it in in BIOS first) which has worked in the past and it failed with no card in the system.
My System SpecsSystem Spec
30 Mar 2015   #5
ChrisRoss

Win 7 Pro 64 Bit
 
 

Well not really solved but closed as I ended up upgrading motherboard. recycled everything else into a new PC.
My System SpecsSystem Spec
Reply

 System will not post with upgraded graphics card




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New Graphics card for my system
I needed to get a new graphics card for my computer, it has a AMD FX 8350. I also don't want it to bottleneck. Please give me some suggestions on a card.
Hardware & Devices
Best Graphics Card for my system???
My new PC is Win 7 64 bit, has the ASUSTeK COMPUTER INC. P8Z77-V LK Rev X.0x mobo, with 3.30 gigahertz Intel Core i5-2500K processor with 32 gigs of RAM and is overclocked from the manufacturer at 4.0 gigs. It has a 1200 volt power supply So, it came with the EVG GeForce GTS 450 1024mb graphics...
Graphic Cards
Just upgraded RAM/Graphics Card
Hello, I just added 2 extra 2GB modules to my computer and an better graphics card. However now my computer doesn't seem to boot up. Whenever I press the on button it starts like it should but it doesn't show anything on my screen. Like if my monitor doesn't see the card. Also note that I...
Hardware & Devices
Best Graphics Card For My System??
Hi, I just bought an EVGA GeForce 210 1GB DDR3 graphics card as an upgrade from ATI Radeon 2400. Whenever i remove my old graphics card and put in the new one, i get the dell loading screen, then the computer beeps and restarts. Never gets to windows loading screen. I cannot get to safe...
Graphic Cards
Just upgraded to 7, no Graphics Card appearing
Hi, I just recently (today) upgraded to 7 from Vista. I did a clean install because I was running 32 bit and wanted 64 bit. Everything installed fine except the computer is no longer showing that I have a graphics card. It is a Dell laptop. When I upgraded a different computer 7 automatically...
Graphic Cards
Looking for a graphics card for my win 7 system
Hi.... I need to buy a new video card and would like to find a range cards that are compatible with win7 and will play the newer games on the market. Thanks in advance for any assistance........:D
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App