Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: nvidia surround not working.

01 Mar 2015   #11
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

LG 25UM64: 25

That clears that up, very nice indeed My apologies.

Now that`s what I call a WIDE screen monitor

You must have 1 huge desk to handle 3 of these

This is why we are always harping on people to fill in their specs, all you have listed is 3 widescreens, if you had the make and model, you would have gotten much more cooperation.

Now you`re makin me want one. http://www.microcenter.com/product/4...raWide_Monitor


My System SpecsSystem Spec
.
01 Mar 2015   #12
Justin579

Windows 7
 
 

That doesn't really help
My System SpecsSystem Spec
02 Mar 2015   #13
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

My System SpecsSystem Spec
.

02 Mar 2015   #14
Justin579

Windows 7
 
 

It worked on my 780's. How would my monitors be the problem whatsoever....?
My System SpecsSystem Spec
02 Mar 2015   #15
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Justin579 View Post
It worked on my 780's. How would my monitors be the problem whatsoever....?
Because the monitor may have had a software update pushed by MS to fix an issue, this may have broke your settings to display the res that you want. Only LG will know.
My System SpecsSystem Spec
02 Mar 2015   #16
Justin579

Windows 7
 
 

Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by Justin579 View Post
It worked on my 780's. How would my monitors be the problem whatsoever....?
Because the monitor may have had a software update pushed by MS to fix an issue, this may have broke your settings to display the res that you want. Only LG will know.
despite being able to have all at 2560x1080 right this second?
My System SpecsSystem Spec
03 Mar 2015   #17
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Justin579 View Post
Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by Justin579 View Post
It worked on my 780's. How would my monitors be the problem whatsoever....?
Because the monitor may have had a software update pushed by MS to fix an issue, this may have broke your settings to display the res that you want. Only LG will know.
despite being able to have all at 2560x1080 right this second?
But you've set this as a custom resolution via the Nvidia control panel? It would show up as a default res if it was supported, something has broken it and it seems that the DHCP handshake isn't giving you the correct resolution.
My System SpecsSystem Spec
03 Mar 2015   #18
Justin579

Windows 7
 
 

Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by Justin579 View Post
Quote   Quote: Originally Posted by MrNeeds View Post

Because the monitor may have had a software update pushed by MS to fix an issue, this may have broke your settings to display the res that you want. Only LG will know.
despite being able to have all at 2560x1080 right this second?
But you've set this as a custom resolution via the Nvidia control panel? It would show up as a default res if it was supported, something has broken it and it seems that the DHCP handshake isn't giving you the correct resolution.
I got rid of that custom res. everything shows up as that as the default.

and I just tried drivers from novemember and the first 980 driver from September
My System SpecsSystem Spec
11 Mar 2015   #19
Justin579

Windows 7
 
 

Fixed it..... Almost. I replaced the dvi cable with another display port cable. But it still resets surround every reboot.....
My System SpecsSystem Spec
Reply

 nvidia surround not working.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
need help with nvidia surround with 3 acer k272hlbid monitors
hi, i have just bought 3 acer k272hlbid monitors (native 1920x1080)Buy Acer K272HLBID 27 Inch HDMI LED Monitor at Argos.co.uk - Your Online Shop for PC monitors. my problem is that when i try to enable nvidia surround it applies then all 3 screens put a message on screen saying "input not...
PC Custom Builds and Overclocking
EVGA GTX 680 2GB Nvidia Surround
Hi Guys, not sure if there has been a thread about this already, but couldnt find one. I would love to upgrade to a triple display setup, and know there can be complications with an SLI or CrossFire setup, so was gonna try a single card set up. I am looking at GTX 680 but not sure whether...
Graphic Cards
NVIDIA Surround BF3 & WoW PC Freeze/Black Screen
Recently I have been getting issues with BF3 and WoW since I installed the new NVIDIA graphics drivers. I've gotten BSODs as well as my PC randomly acting up. It works perfectly fine when I play games on a single monitor. Sometimes all three screens just go into powersaving mode or something,...
Graphic Cards
BSOD 0x10e World of Warcraft & Battlefield 3 NVIDIA Surround
This error started occurring out of no where. This is the first time that my has been able to catch it. Normally the game just freezes and all three of my screens go black. Sometimes it stays there and I can here skype in the background. Other times it will completely freeze up. This only happends...
BSOD Help and Support
Surround 5.1 only 2 speakers working
Hey guys, I'm not very good at all this, but I've been searching for hours without finding a solution to my problem: I've recently bought a SoundForce 5.1 (Trust) surround speakers set with a SC-5500P 5.1 External Sound Card. At first I didn't have the sound card so I could only insert 1...
Sound & Audio
Full Surround Sound Not Working!
Hello, recently I upgraded my computer OS from Vista to Windows 7 and I gotta say I'm impressed. But what I'm not impressed about is the sound problem I'm dealing with now. I recently downloaded the latest RealTek Hd Audio Manager program (2.44) for my computer and for my 5.1 speakers I only get...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App