Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GPU Temp. Too High, etc. ?

06 Mar 2015   #1
Robert11

Windows 7 64bit
 
 
GPU Temp. Too High, etc. ?

Hello,

Hav a a 3-1/2 yr old HP Desktop.
Monitor has been going totally blank, now and then; a few times a day.
When working otherwise, 100 % fine.

Was wondering if possibly a temp. buildup, with an "automatic" shutdown perhaps ?
Possible ?

Have just installed the Speedfan program, and have a bunch of reading I don't understand ?

Shows also 1,000 rpm approx for two fans, so I guess the fans are working.

It shows for "GPU" 79 deg. C. Seems like a pretty hight temp., but not sure what is "normal" ?
Does this appear to be too high ?

Shows 0 rpm for GPU fan, but I am not at all sure there even is a GPU fan ?
Any way of checking without opening case; PC is in a very awkward position for me to play with
(at my age now)

Any thoughts would be appreciated.

Bob


My System SpecsSystem Spec
.
06 Mar 2015   #2
sgage

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Robert11 View Post
Hello,

Hav a a 3-1/2 yr old HP Desktop.
Monitor has been going totally blank, now and then; a few times a day.
When working otherwise, 100 % fine.

Was wondering if possibly a temp. buildup, with an "automatic" shutdown perhaps ?
Possible ?

Have just installed the Speedfan program, and have a bunch of reading I don't understand ?

Shows also 1,000 rpm approx for two fans, so I guess the fans are working.

It shows for "GPU" 79 deg. C. Seems like a pretty hight temp., but not sure what is "normal" ?
Does this appear to be too high ?

Shows 0 rpm for GPU fan, but I am not at all sure there even is a GPU fan ?
Any way of checking without opening case; PC is in a very awkward position for me to play with
(at my age now)

Any thoughts would be appreciated.

Bob
I have an Nvidia card with no fan (I hate noise), and it routinely runs in the mid-upper 70's C, according to Speccy. Been running like this for 6 years, and never a problem.

What kind of monitor do you have? Is it older than the rest of the system? Monitors do fail, sometimes strangely...
My System SpecsSystem Spec
06 Mar 2015   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

It would be helpful if you filled in your system specs.

Use this tutorial by Brink.

System Info - See Your System Specs
My System SpecsSystem Spec
.

Reply

 GPU Temp. Too High, etc. ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
High CPU temp?
My CPU normally is at about 32-35F. It is now at 42- 48F. Nothing is running other than browsers. Cause for concern?
Hardware & Devices
Help system temp high and CPU temp low?!
Hi! I have this problem with Asus p5q3 motherboard my system temp goes up to 60-70(celsius) and cpu (intel core 2 quad q9550) temp is low as 30-40(celsius). So how can system temp be that high?
Performance & Maintenance
CPU temp is very high
I recently have been looking at my CPU temperature and noticed that it seems extremely high, however, I am unsure if is actually high or it is an error with Core Temp and other temp monitoring programs (I also tried speed fan to verify). I have a new dell xps8100 desktop (about a year old) with a...
Performance & Maintenance
Friends GPU Temp way to high, even on idle.
Hi, my friends GPU is way to high even on idle, have a look. I am not sure if it has a fan or not. I shall soon see. :D
Graphic Cards
CPU temp way high
My cpu is a amd phenom ii 955 or 965 black edition with an antec 300 case. My case has 4 fans in it, I have recently cleaned my computer yet the cpu temperatures are still at about 60 degrees C. Is this because of my heatsink and thermal paste being stock or is it cuz my fans are at the...
Performance & Maintenance
Lenovo T61 High CPU Temp Issue
Hi everyone, new to the forum, but really need some advice: Lenovo T61, 4GB memory, Intel Core 2 Due 2.4 GHz, purchased 3 years ago with XP. I installed Windows 7 x64 recently, in part to gain access to my remaining 1 GB of ram, since XP can only address 3GB. It runs great, but the CPU now...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App