Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not recognizing NVidia GeForce 8400M GT

12 Dec 2012   #171
fatcharlie

Windows 7 Home Premium 32bit
 
 

Oh. Just seen here are 17 pages. Will read on... doh!


My System SpecsSystem Spec
.

12 Dec 2012   #172
fatcharlie

Windows 7 Home Premium 32bit
 
 

OK so I've read all 17 pages!

I've tried all the solutions but still cannot get it to work.

Sony Vaio VGN-FZ34M
Windows 7 Home Premium 32bit
Nvidia Geforce 8400M GT

Can anyone help?
My System SpecsSystem Spec
15 May 2013   #173
perk12

Windows 7 Ultimate x86
 
 
GeForce 8400M GT

Hi this is for torrenttg. I have a GeForce 8400m GT.I cant install nvidia update and system cant recognize the driver.I want the custom .inf file but I dont know where to put it!Please help me if you can.Thank you.

Info on my card:

PCI\VEN_10DE&DEV_0426&SUBSYS_902D104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_902D104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300
My System SpecsSystem Spec
.


18 May 2013   #174
idita

Windows 7
 
 

Torrentg!!
I know I'm more than 4 years late... but I'll take my chances...
I have a VGN-FZ21M with Nvidia Geforce 8400 GT graphics card running Win 7 64bit. I know I got this to work before - but now when I did a clean reinstall of the OS I just can't fix it... I have no idea how I did it last time.
When I download the drivers from Nvidia I get "cannot find compatible hardware" and the Sony support site (which did not include drivers for Win7) seems to have crashed.. this is an old computer but fully functional - when I have the right drivers.

Would you mind helping me? I would so appreciate it!!
The info on my graphics card is this:
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

Thank you in advance
My System SpecsSystem Spec
12 Aug 2013   #175
hitesh97

Windows 7 64 bit
 
 
Looking for Driver for Windows 7 64 bit :(

Hi TorrentG, it seems you have some idea of how to get the NVIDIA Display driver for Windows 7 32 bit as in the post earlier..

I was wondering if you can help me get the Driver for Windows 7 64 bit on Sony VAIO VGN-FZ21M
I went to NVIDIA website and detected the GPU to be GEOFORCE 8400 GT

following are my Hardware Ids from standard driver i

PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

Please help.
My System SpecsSystem Spec
24 Aug 2013   #176
Taan

Windows 7 64 bits
 
 

Thank you for information, i have problems with gforce in win7 too, cheers
My System SpecsSystem Spec
25 Aug 2013   #177
tnm

Windows 7 Ultimate x64
 
 

Hi,

The following link worked for me:

http://www.geforce.co.uk/drivers
My System SpecsSystem Spec
17 Sep 2013   #178
blue4249

Windows 7 Home Premium 32bit
 
 
Sony VAIO VGX-TP20E

Hi I have an older sony vaio model vgx-to20e. After fresh install of win7 X86 I am unable to install any of nvidia's drivers for NVIDIA GeForce 8400M GT GPU 256MB. I am able to see that many of you were able to get around this with the use of a modified inf file. I followed the instructions that were given in the tutorial to no avail here are the hardware ids for what I have.
PCI\VEN_10DE&DEV_0426&SUBSYS_9030104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9030104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

Can any one help. and just a side note I did go to laptop2govideo.com and that did not work out each time I get a black screen of windows freezes at logo.
My System SpecsSystem Spec
28 Oct 2013   #179
ceyda

64 bit
 
 

Pci\ven_10de&dev_0427&subsys_9008104d&rev_a1
pci\ven_10de&dev_0427&subsys_9008104d
pci\ven_10de&dev_0427&cc_030000
pci\ven_10de&dev_0427&cc_0300
My System SpecsSystem Spec
28 Oct 2013   #180
blue4249

Windows 7 Home Premium 32bit
 
 

ceyda
dose this mean you have the driver or you need the driver and if you have the driver please rar the file and set a link for me to download please
My System SpecsSystem Spec
Reply

 Windows not recognizing NVidia GeForce 8400M GT




Thread Tools





Similar help and support threads
Thread Forum
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
NVIDIA GeForce 8400M GT GPU
I've been search in the internet for a while to find the NVIDIA Driver. I tried the file that provided by the LaptopVideo2go.com, but it still not work. The properties of my Laptop: Laptop model: Sony VAIO VGN-FZ17G OS: Windows 7 x64 Home Premium Display card: GeForce 8400M GT GPU When I...
Drivers
nvidia geforce 8400m gt gpu
hello.i have a laptop sony vaio VGN-AR61M.when i bought it it was running on windows vista.but i formated it and now i have windows 7 ultimate 32 bit.i cant find the drivers for my graphics card:nvidia geforce 8400m gt gpu.PLEASE HELP ME!:(
Drivers
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT
Here is my Display Adapter Hardware Ids: PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1 PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D PCI\VEN_10DE&DEV_0407&CC_030000 PCI\VEN_10DE&DEV_0407&CC_0300 Basic System Specs: System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App