Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not recognizing NVidia GeForce 8400M GT

07 Nov 2009   #11
panem

widosw 7
 
 

i have the same problem with my sony vaio fz460e. Windows 7 x64 do not recognize the NVidia 8400M GT. here are the informations about my card:

PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300
thx in advance


My System SpecsSystem Spec
.
07 Nov 2009   #12
panem

widosw 7
 
 

Can you please do a custom Inf for me too. I'm running windows 7 x64 with 8400M GT. Here are info on my card:
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

thx in advance
My System SpecsSystem Spec
07 Nov 2009   #13
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by panem View Post
i have the same problem with my sony vaio fz460e. Windows 7 x64 do not recognize the NVidia 8400M GT. here are the informations about my card:

PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300
thx in advance
Sony eSupport - VGN-FZ460E/B - Software Updates & Drivers

If I make you an .inf, you will have trouble using it on x64 because of driver enforcement. So instead, install that using the device manager method I outline in many of my posts.
My System SpecsSystem Spec
.

07 Nov 2009   #14
panem

widosw 7
 
 

thank you torrentg, but the drivers there are only for x32 systems
My System SpecsSystem Spec
07 Nov 2009   #15
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by panem View Post
thank you torrentg, but the drivers there are only for x32 systems
That's Sony's way of telling you that you should be running x86 instead.
My System SpecsSystem Spec
07 Nov 2009   #16
panem

widosw 7
 
 

ok thx again
My System SpecsSystem Spec
07 Nov 2009   #17
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by panem View Post
ok thx again
Ya no prob. I mean, I can make you an .inf but what you do with it after I don't want to know anything about it.

It's all on you to find how to run it right.

Do you still want the .inf or are you migrating to x86? If you want x64 .inf, download latest driver package for desktop from NVidia's site. Then attach the .inf to a post after extracting and .raring so I can edit and attach in a new post.
My System SpecsSystem Spec
07 Nov 2009   #18
panem

widosw 7
 
 

ok here is the inf.


Attached Files
File Type: rar NV_DISP.rar (11.6 KB, 1120 views)
My System SpecsSystem Spec
07 Nov 2009   #19
torrentg

7600.20510 x86
 
 

Here ya go. Replace this over original in C:\NVIDIA somewhere by overwriting. Right click video card in device manager. Update driver software. Browse. Let me pick. Have disk. Browse. Double click the .inf and let it install by hitting ok.

Use f8 to start the machine and choose not to check drivers. There is a way to permanently disable so that's not necessary but I'm not sure because I don't use x64.

Enjoy.


Attached Files
File Type: rar NV_DISP.rar (10.5 KB, 962 views)
My System SpecsSystem Spec
07 Nov 2009   #20
panem

widosw 7
 
 

thx!
My System SpecsSystem Spec
Reply

 Windows not recognizing NVidia GeForce 8400M GT




Thread Tools




Similar help and support threads
Thread Forum
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
NVIDIA GeForce 8400M GT GPU
I've been search in the internet for a while to find the NVIDIA Driver. I tried the file that provided by the LaptopVideo2go.com, but it still not work. The properties of my Laptop: Laptop model: Sony VAIO VGN-FZ17G OS: Windows 7 x64 Home Premium Display card: GeForce 8400M GT GPU When I...
Drivers
nvidia geforce 8400m gt gpu
hello.i have a laptop sony vaio VGN-AR61M.when i bought it it was running on windows vista.but i formated it and now i have windows 7 ultimate 32 bit.i cant find the drivers for my graphics card:nvidia geforce 8400m gt gpu.PLEASE HELP ME!:(
Drivers
NVIDIA GeForce 8400M GS PLZ HELP''''''
hi there every one,I just joined this form today. And i am hoping you guys can help me,because I ll go mad with this proble. I have got HP dv9655 (kb398ea).Originally it came with Vista home premium.But last week i decide to download windows 7.I wiped my hard drive and did clean install...
Graphic Cards
Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT
Here is my Display Adapter Hardware Ids: PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1 PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D PCI\VEN_10DE&DEV_0407&CC_030000 PCI\VEN_10DE&DEV_0407&CC_0300 Basic System Specs: System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App