Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No Signal" error received when connecting laptop to tv

13 Mar 2015   #1
Don2015

windows 7 x64
 
 
"No Signal" error received when connecting laptop to tv

Recently I am unable to connect my HP G70 laptop to my Samsung tv through the hdmi port. The tv shows "No Signal". Previously this connection worked fine. When I look at Control Panel-Personalization-Display-Screen Resolution: I see only (1) monitor displayed. There is no option to choose an external monitor. I do not remember whether such a choice was necessary when I connected to the tv previously. Any help is much appreciated.


My System SpecsSystem Spec
.
18 Mar 2015   #2
comptech

Windows 7 Ultimate 64 bit
 
 

Hello,

Try this 1

Click on the below hyperlink and follow the instructions.

How do I set up the display and audio for a projector, monitor, or television using my notebook with Microsoft Windows 7?

Good Luck
My System SpecsSystem Spec
18 Mar 2015   #3
Don2015

windows 7 x64
 
 

The HDMI "no signal" problem was solved through downloading appropriate driver(s) for the display, and all is working properly now. The technician who did this said drivers that were not compatible with Windows7 had been installed, and Windows7 defaulted to a basic display driver that did not have capability for multiple displays. It is not known when, or why, the inappropriate drivers were installed.
My System SpecsSystem Spec
.

19 Mar 2015   #4
comptech

Windows 7 Ultimate 64 bit
 
 

Glad to hear your problem is solved...
Have fun.
My System SpecsSystem Spec
Reply

 "No Signal" error received when connecting laptop to tv




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
Wifi signal fine, but getting ( "!" ) error msg and lost connection.
My wifi signal is fine, but I've been getting a yellow ( "!" ) error msg over the wifi icon and losing connection every 5 minutes or so. Some quick background....... (Recently upgraded my dsl speed from ISP provider. Same modem and wifi router, but I did reset them a couple of weeks ago, but the...
Network & Sharing
BSOD Normal PC usage, error "clock interval not received"
Lately I have been having these BSOD "A clock interrupt was not received on a secondary processor within the allocated time interval." This is when using the PC in a normal way (like browsing, checking email), nothing intensive After the restart, everything works fine, and I receive no more...
BSOD Help and Support
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
"Error 633 - the modem (or other connecting device) is already in use"
I m using BSNL EVDO USB MODEM to connect internet. Whenever i start my pc, it auto connect to internet. once i updated windows and restart my PC . this error occured. "Error 633 - the modem (or other connecting device) is already in use" error message when I try to establish a connection in...
Hardware & Devices
Screen blanks... "no signal" error
Hi all Hope you can help with this problem... SYSTEM SPECS ASUS P7P55D-E PRO Intel i5-760 with Thermalright MUX-120 cooler Sapphire ATI Radeon HD 5770 graphics card 2 x Corsair DDR3 2GB DIMMs Windows 7 Professional 64 bit
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App