Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OMG what have I done. "No signal detected!"

21 Mar 2015   #11
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by DavidE View Post
Do you get any output on the screen so you can enter BIOS ?
Did you do a BIOS reset with the new motherboard ?
No but that's my point, there is nothing on the monitor! The monitor will I guess attempt to connect?
Then it'll just notify you with a full bright blue screen telling me that there's 'No signal detected!'
It's doing it with the old monitor that I had just disconnected to be replaced with the new one, and now neither are working. -.-
The thing is the old monitor that was connected before I disconnected it was working absolutely fine!
But now upon reconnecting it hoping that I'll just sort out the new monitor when I'm IN windows it doesn't work anymore, I have no idea...


My System SpecsSystem Spec
.
21 Mar 2015   #12
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

You're probably going to have do a hard reset by powering off using the PC power button.
If the installation in progress is hosed, you'll have to start a new installation again.

You shouldn't connect/disconnect things while the PC is running except devices designed for that such as USB...
My System SpecsSystem Spec
21 Mar 2015   #13
RolandJS

Windows 7 Professional 64-bit
 
 

Normally monitors [back in the old days] can be swapped "hot," however, I have not kept up with today's technology.
My System SpecsSystem Spec
.

21 Mar 2015   #14
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by DavidE View Post
You're probably going to have do a hard reset by powering off using the PC power button.
If the installation in progress is hosed, you'll have to start a new installation again.

You shouldn't connect/disconnect things while the PC is running except devices designed for that such as USB...
I'll keep that in mind. I'll just re-re-install windows now.
My System SpecsSystem Spec
21 Mar 2015   #15
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote:
Normally monitors [back in the old days] can be swapped "hot," however, I have not kept up with today's technology.
Yea, i don't know, i just wouldn't do it anyway...
And would hot swap work during the Windows installation ??????
I wouldn't complicate/confuse an install with such a change ...
My System SpecsSystem Spec
21 Mar 2015   #16
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Why would you disconnect a monitor during the middle of an install.

Connect 1 monitor either to the motherboard or the video card if you have one.

If that doesn`t work, remove the video card and connect straight to the motherboard, making sure you have it set to the integrated graphics (iGPU) in the bios.

When you see the bios on the screen again, you are good to go.

Now re install windows.
My System SpecsSystem Spec
22 Mar 2015   #17
RolandJS

Windows 7 Professional 64-bit
 
 

Let me revise my earlier comment: I didn't mean to ok the hot-swap during any Windows installation.
The only safe hot-swap is simply to quick-test a monitor, a mobo, a video card - with another monitor to eliminate a cause or two.
The best way to permanently swap monitors is: after writing down present monitor specs listed in device manager, numb-down Windows to any so-so generic monitor, power off, swap monitors, power on & set device manager to the new [replacement] monitor specs. [The only reason to know the old specs is in case the old monitor is needed again temporarily.]
My System SpecsSystem Spec
Reply

 OMG what have I done. "No signal detected!"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"No Signal" error received when connecting laptop to tv
Recently I am unable to connect my HP G70 laptop to my Samsung tv through the hdmi port. The tv shows "No Signal". Previously this connection worked fine. When I look at Control Panel-Personalization-Display-Screen Resolution: I see only (1) monitor displayed. There is no option to choose an...
Graphic Cards
"Weak Signal" but Live TV works great as does tuner on the TV
I have a Windows 7 64 bit HTPC with a Hauppauge HVR-1800 tuner card. I am able to tune 9 digital channels (8VSB modulation) on my TV and one analog station NTSC modulation). The signal is very good. I am able to watch those same 9 ATSC channels in Windows Media Center with a very clear picture (no...
Media Center
Wifi signal fine, but getting ( "!" ) error msg and lost connection.
My wifi signal is fine, but I've been getting a yellow ( "!" ) error msg over the wifi icon and losing connection every 5 minutes or so. Some quick background....... (Recently upgraded my dsl speed from ISP provider. Same modem and wifi router, but I did reset them a couple of weeks ago, but the...
Network & Sharing
New Monitor reports "No Signal" with display driver enabled
How can this be so hard? Why does Windows make it impossible to change monitors? Here's a summary of the problem, with details below: System: Windows 7-64 HomePremium SP1 with all important updates, Radeon HD 4830 video card. Gigabyte MB, Intel E8500 CPU, 8GB memory. My old monitor gave...
Graphic Cards
After monitor off + on: "No imput signal" + black screen
I started successfully my Windows 7+SP1 with newest patches and can work normally. Then I turn off my TFT monitor (not the running computer). Win7 continues to work (as hard disc LED indicator and remote control tools prove). Later I try to turn on my monitor again. But much to my...
Graphic Cards
Live TV: Channels tune ok, "No signal" trying to watch.
I have a strange problem with my W7MCE. I've googled for a long time but havent found an answer. I hope someone else has answer... I have 2x AnySee DVB-T tuners and 1x TechnoTrend T-1500 tuner. I can tune in channels fine, it finds all channels. My EPG updates without any problems. But...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App