Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Running 2 Monitors, 1 or both will randomly start up inverted colors

07 Apr 2015   #1
JohnHengen

Windows 7 Professional x64
 
 
Running 2 Monitors, 1 or both will randomly start up inverted colors

After lots of fiddling and frustration I have decided to give this a shot. I run 2 x Hanns-G HE245DPB LCD monitors, and often they start up with one or both of them having the colors inverted.

Sometimes a restart fixes this, and sometimes it doesn't. I have tried turning them on after my computer has started, turning on the secondary monitor after login, checking the connections... and it keeps happening. I have a fair amount of experience troubleshooting computer issues, and I haven't really seen anything like this before. If anyone has experienced this before I would GREATLY appreciate input!


My System SpecsSystem Spec
.
07 Apr 2015   #2
oscer1

win 7 64 bit
 
 

Hi welcome to the forum

have you tested the monitors on another computer? this would tell if its the monitors or the computer. have you tried updating the graphics drivers? does it happen when just one monitor is hooked up?

edit: have you tried the intagrated graphics?
My System SpecsSystem Spec
09 Apr 2015   #3
comptech

Windows 7 Ultimate 64 bit
 
 

sounds like graphic issues... Did you have updated drivers?... did you change any settings for display?
My System SpecsSystem Spec
.

18 Aug 2015   #4
MegHug

Windows 7
 
 
Same problem

I have the exact same problem with the same monitors. However it is only my 2nd monitor that has inverted colours every day I start up my computer. The only temporary fix is to remove the DVI cable and plug it back in until the colour as back to normal. The other monitor is connected through a VGA cable with a DVI adapter. I have just recently updated the graphics driver. I am yet to try another DVI cable and see if the monitor drivers need updating. However it is only in one screen.
My System SpecsSystem Spec
Reply

 Running 2 Monitors, 1 or both will randomly start up inverted colors




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dual monitors aren't showing the same colors/display
So I recently got a second monitor so I can work with two screens at once. As I kind of expected, I had to calibrate the monitors so their colors, brightness and all everything else match each other. But how much I may try, I can't manage to calibrate them properly. Worse, both monitors seem to be...
Hardware & Devices
Theme Colors in Explorer/Start Menu
So, I'm trying to install a theme (charleston2378's deviantART gallery) for my computer, and I think I'm mostly there. I've replaced all of the .dll files and applied the theme in the Personalization window. The only thing left is my Explorer and my Start Menu. It's supposed to look like the first,...
Customization
Identical Monitors, not identical colors
I received my 2 Samsung BX2431 LED monitors today, hooked them up, installed drivers. And now after wasting an hour on finding out that I had to do scaling on my card in the AMD Vision control center to get rid of the black bands, I still am left with the problem that one monitor is whiter than...
Graphic Cards
Running two monitors?
How can I run two monitors from one computer? Can I run a VGA and DVI from the motherboard into one video card which has VGA and DMI? Or do I need a dual VGA card?
Graphic Cards
Running 2 Monitors?
I have often wondered why people run two monitors on a standard type setup. Just thinking of it I think having the split in the middle of what ever I was doing would be a huge negative, especially when playing games :confused:
General Discussion
Windows 7 start up symbols and colors
Ok, so i had Windows Vista 32-bit installed on my Hp. Then today i put in my windows 7 OS and start it. I did a clean install, deleted my hp_recovery and my 160 gig drive. Just left the system reserve partition of 77mb. Installation went perfect. So last step was to reboot and start enjoying it....
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App