Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer/soundcard boot problems after upgrading graphicscard GTX 960

16 May 2015   #11
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

The manager could have changed the file size, though it sounds like the file is not the correct one for your ROM size. The detection utility may have detected the wrong BIOS ROM, or the manufacturer has linked the wrong BIOS code for download. In any case, it sounds like you have the wrong BIOS image.


My System SpecsSystem Spec
.
16 May 2015   #12
kevin lagarde

windows 7 home premium 64 bit
 
 

Ok I will try to find a proper Bios image but i had trouble finding a bios file at all.
when I open the bios file in a tekst editor it is for a large part only yyyyyyyyyyyyyyyyyyyy's.
the file size i downloaded is 2048 kb and the one on the computer is 3072 kb.
exactly 1.5 times as much. I already contacted the manufacturer but they dont respond that fast.
thanks for the fast responds.

any suggestions?
My System SpecsSystem Spec
16 May 2015   #13
kevin lagarde

windows 7 home premium 64 bit
 
 

I have tryed to flash via dos didnt work.
exactly the same error.
My System SpecsSystem Spec
.

19 May 2015   #14
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

List your motherboard in your specs and we will look into the bios issue.
My System SpecsSystem Spec
20 May 2015   #15
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

That power supply is "JUNK"
Get another with a 600W minimum rating with a good know brand such as Corsair, Enermax,Silverstone. The PSU is the most important unit in the computer. A bad or underpowered PSU will cause this issue and the more you keep fooling with it the more likely you are to damage the rest of your machine
See here for advice:
JonnyGURU.com - Enermax Digifanless 550 550W Review
My System SpecsSystem Spec
20 May 2015   #16
carwiz

Windows 7 Pro-x64
 
 

That doesn't match the PC in your specs. MEDION Akoya P5367 E ???

I looked that up and it didn't show a BIOS download. ????
My System SpecsSystem Spec
20 May 2015   #17
pirate1591

Windows 7 home premium 64 bit
 
 
problems after graphics card install on windows 7.

Hey there, if you started having problems after installing a new graphics card with windows 7, I had the same issue after I installed an ATI 7700 card with my win 7. What I did to fix the issue was to uninstall the graphics card, then restart the computer and get it to boot into "safe mode", then reinstall your new video card. For some reason windows 7 is kind of a diva sometimes and you have to remind it that it is made to play well with others. As far as the sound is concerned, my card, and yours have a built in sound enhancement for movies, video, games, and so on so you have to play with it and see which one you like and disable the rest.

Hope that helps matey.
My System SpecsSystem Spec
21 May 2015   #18
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Quote   Quote: Originally Posted by carwiz View Post
That doesn't match the PC in your specs. MEDION Akoya P5367 E ???

I looked that up and it didn't show a BIOS download. ????
I couldn't find a BIOS download either. I'm confused.
My System SpecsSystem Spec
23 May 2015   #19
kevin lagarde

windows 7 home premium 64 bit
 
 

thanks for all the replys,

my motherboard is MS-7728 but dont bother to look for bios update, i already contacted with Medion and they dont have one. so I am dissapointed.
I dont think the PSU is the problem because when I bought this pc it had all the same components but I upgraded the graphics card that has a lower TDP. so my overal power usage should be lower.
I will try the save mode boot solution.
My System SpecsSystem Spec
26 May 2015   #20
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

So why bother to ask for our advice.
My System SpecsSystem Spec
Reply

 Computer/soundcard boot problems after upgrading graphicscard GTX 960




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 soundcard problems
A novice and first post.Please be gentle.:D My laptop gets muted when I play Youtube, as the audio gets diverted to HD Realtek , instead of the default "speakers".Though the Realtek's LED shows,no sound comes out the speakers.This knocks off my Windows Media Player as well.Often, I could fix it by...
Sound & Audio
M Audio profire 2626 soundcard problems
Good evening everyone: Second attempt - hope this time my post isn't erased while I am typing. After installing the drivers and software for a new controller interface (M Audio Projectmix I/O), my soundcard (M Audio profire 2626) stopped working. I already posted on the M Audio website but the...
Sound & Audio
problems since upgrading help please
i have upgraded to windows7 ultimate and since doing so i cannot complete online forms and most of the time when im browsing i just keep getting internet explorer cannot display webpage and i also cannot upload photos on ebay when im selling can anybody help thanks:sick:
Browsers & Mail
Upgrading from XP to 7 using USB problems.
I am trying to upgrade to Windows 7 because there are various programs that I would like to use but I am unable to because I am running on a 32 bit operating system, and quite frankly, the OS is outdated and it is time for an upgrade anyway. But I can't afford to buy the operating system at the...
Installation & Setup
Streaming soundcard output to a computer over network
Hey there, there's a similar post in here somewhere but this is a more direct question. How can I setup a simple client-to-server audio-streaming solution that will take mear minutes to setup? I want people to be able to play their music using whatever program or web-site they want over the local...
Network & Sharing
Problems with my SoundCard .. Help please !
My soundcard (Creative SB Live! Value CT4670) is not compatible with win7 .. i cannot find the drivers in anywhere .. i need help please ! :confused: For the specifications of my computer, click on "My System Specs" ..
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App