Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gpu fans spins for 1-2 seconds then stops.

19 May 2015   #1
Polimorifst

Windows 7 Ultimate 32bit
 
 
Gpu fans spins for 1-2 seconds then stops.

Hello guys 2 months ago i build a new system.Its only problem was that he wasnt shutting down.When i was trying to shut it down from windows,the screen was going black but fans kept running,so the only way to shut it down was from the psu's switch.
Two days ago i had the error "your pc ran into a problem and needs to restart'' many times,and i think i was getting that error because i wasnt turning off the computer properly.
Yesterday i tried to start it but nothing.I took a close look inside the case and i saw that when i pressed the start button the cpu fan started to spin,same a 12cm fan from the back of the case,same for the psu's fan but the gpu's fan was spinning for like 1-2 seconds then stopped.
Tried reseating the ram and gpu but nothing,same problem.I tried even to start it with the gpu's motherboard the screen stays black but the fans are running.Now my problem is that i dont know what is broken.Is the mobo or the gpu(i know for sure that the hdd is gone).I would say the mobo cuz it looks like the gpu wants to start but fails.Also when i start the pc without ram it doesnt make that beep beep sound that is warning me the ram isnt there.
The specs are:
Mobo:Foxconn A6VMX
GPU:ATI Radeon r7 240 1GB GDDR5 With boost
CPU:AMD Phenom x3 8600 (2.3 ghz)
4 gb ram(2x2gb 800 mhz) NOTHING OVERCLOCKED.
If you guys could help me with anything i would appreciate it.Also sorry for this bad english.


My System SpecsSystem Spec
.
19 May 2015   #2
oscer1

win 7 64 bit
 
 

Hi
From your discription it could very well be the motherboard. If you have a mobo speaker and remove the ram and start it up and don't get a beep code telling you no ram installed points to a motherboard fault. It would be nice to know make and model of power supply and wattage
My System SpecsSystem Spec
19 May 2015   #3
Polimorifst

Windows 7 Ultimate 32bit
 
 

The PSU is a Raidamax RX-520 (520 Watts) 1 x 120 mm Fan
2 x SATA
1 x 20+4 Pin ATX
6 x Molex (4 pins)
1 x Floppy (4 pins)
1 x PCI-E (6 pins)
1 x 12V (4pins)

I would say the mobo is dead because it was faulty from the beggining by not shutting down with 3 different PSU's.I bought this one thinking ill fix the problem,but no.And by turning it off with the psu's switch i think i broke the hdd and mobo. But even if the mobo is dead shouldnt the gpu run normally?Also thanks for fast response!
My System SpecsSystem Spec
.

19 May 2015   #4
oscer1

win 7 64 bit
 
 

Yeah if hard drive is removed still should get a picture on monitor.
My System SpecsSystem Spec
20 May 2015   #5
Polimorifst

Windows 7 Ultimate 32bit
 
 

Update...I took a Nvidia GF GT440 (2GB DDR3) to see if the gpu is faulty,but the monitor is still black so now i know the mobo is dead.Also i saw that when i press the start button nothing happens and after 5-10 secs the pc is trying to start(dont know how to describe this its hearing like two wires make a crack noise and its like its closing starting closing starting very fast and after making this stop start thing for like 4-5 times then it continues to run normaly) So the mobo is dead?If you need any more informations so you can help me ask and ill answer as soon as i can.
My System SpecsSystem Spec
20 May 2015   #6
oscer1

win 7 64 bit
 
 

I would rma the board
My System SpecsSystem Spec
Reply

 Gpu fans spins for 1-2 seconds then stops.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
TT Esports Meka mechanical keyboard stops working after 30 seconds
OS: Windows 7 Keyboard: TT Esports Meka mechanical keyboard: TT ESPORTS MEKA G1 KB-MEG005UK Mechanical Gaming Keyboard: Amazon.co.uk: Computers & Accessories Problem: It stops working about a 30 seconds after I plug it in. Odd things: 1. It's still recognised by windows, it shows up in...
Hardware & Devices
Internet stops working for ~30 seconds multiple times a day
Hey my internet stops working for ~30 seconds multiple times a day. I am using Time Warner Cable with a Motorla SBG6580 modem and Asus RTN56U router and a wired connection. When it drops the internet access icon in the bottom right doesn't change (no yellow exclamation point) and sometimes when...
Network & Sharing
Laptop hard drive runs for 3 seconds, stops, and causes freezing
I've looked all over for help but alas; nothing. Put simply, I'm using a decent Lenovo B560 laptop, and when playing games or running programs linked to the hard drive disk, it freezes intermittently. Not sure what's causing it, but the whirring of the disk drive can be heard for about 3...
Performance & Maintenance
Startup time from 75 seconds to 165 seconds. What is wrong?
Hello forum. I have a month-old Dell Inspiron N7010 Core i5 460M with 6 gigs of ram running on Windows 7. Until recently, it has been starting up in about 75 seconds. However, out of nowhere, it suddenly began starting up in between 2 and a half minutes to 3 minutes. I am completely baffled,...
Performance & Maintenance
Shutdown spins DVD
Hello. I was wondering if anyone had any thoughts/suggestions for the following: When shutting down under Win7 64-bit, if I leave a cd/dvd disc in the drive it briefly spins it for a second or two just before final shutdown. I don't recall this occurring with Vista and was wondering if this was...
Hardware & Devices
Driver for 9500GT stops responding for a few seconds?
Hey guys, upgraded to Win 7 Pro 64bit and having some severe graphics problems. I'm using an Asus EN9500GT Magic card, on an Asus p5ql Pro mb. The card had no problems before, so it's not hardware (or a 1 in a million coincidence, so let's rule that out, temps are low, as well). If I try to do...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App