Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: hdmi not working

27 May 2015   #1
xledruidx

windows 64 win 7
 
 
hdmi not working

hdmi not working. not showing up in device drivers or device manager. this problem occured after running clean install. tried uninstalling all video drivers and reinstalling them three times, please help! connecting it to a 47inch hyundai tv which worked the day before reinstalling windows.. real frustrating


My System SpecsSystem Spec
.
27 May 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

You can try:
- The other HDMI ports on the TV, including the side one if you have
- Reinstall the drivers while TV is on and the correct HDMI port is selected
My System SpecsSystem Spec
28 May 2015   #3
xledruidx

windows 64 win 7
 
 

tried that, and the drivers u ment are nvidea and intel right? still no work
My System SpecsSystem Spec
.

28 May 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

GPU drivers, yes.

By the way, are you installing latest drivers? Try older drivers (the ones that used to work) and see if it will correct the issue.
My System SpecsSystem Spec
28 May 2015   #5
xledruidx

windows 64 win 7
 
 
hi

Okey, i have tried with latest drivers, aswell as the drivers from msi website... another question tho. i got the intel hd 4600 and gtx 780m. should i uninstall both graphic drivers? then try reinstalling with different drivers? or just uninstall gtx780m and keep reinstalling intel hd graphics, if im correct hdmi output is connected to the intel graphics or?
My System SpecsSystem Spec
28 May 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

I have written the following thinking it was a desktop (system specs show desktop PC, but your Nvidia is a mobile card - which one is correct?)

I guess both cards can have an HDMI output, which one are you using to connect to the TV? (with respect to the above dilemma, do you have only 1 HDMI output?)

If both cards has an HDMI output - try the other one as well.

You shouldn't be needing to manipulate the other card's drivers when you work on one. But maybe you can try disabling the on-board all together from BIOS if it is possible.
My System SpecsSystem Spec
Reply

 hdmi not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound not working, Only have HDMI Sound Output, But no HDMI port in PC
Hi there, My sound is not working. I only have a HDMI Sound output. However, I don't have any HDMI Output in my computer. I reinstalled windows a couple of times lately, but i don't know for sure if thats the problem. Right now im using Windows 7 32-Bit, My hardware specs are: CPU: Intel Duo 2...
Drivers
HDMI not working, VGA does
Hi, I took out the HDMI cable from my PC monitor about half an hour ago and when I plug it back it and seek it gets to HDMI 1, goes to a black screen and stops seeking as if something should be displayed. I have connected a VGA cable from my desktop to my monitor and it displays fine, but the...
Graphic Cards
HDMI Socket not working
I am having issues with a brand new system which has an Intel mainbord. I am trying to connect the system to a Denon AVR1912 unit. Windows tells me that the Denon amp is attached to the HDMI socket (the Denon AVR1912 name is displayed on the icon) but then contradicts itself by saying that it...
Sound & Audio
HDMI output not working.
My laptop crashed when removing the HDMI cable... totally dead... had to pull the battery to get it restarted. Now unfortunately the HDMI output is no longer recognizing the TV unless there is a second VGA monitor connected. Does this sound like a hardware issue?
Graphic Cards
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App