Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display issues in some websites (eg gmail) and programs (eg MS office)

17 Jun 2015   #1
JohnU

Windows 7 Home Premium 64 bit
 
 
Display issues in some websites (eg gmail) and programs (eg MS office)

I have some display problems across a range of programs and on the desktop
For example, in Office, the icons on the ribbon are just black and white
In gmail, the action buttons have no icons and the whole screen is very basic
On the desktop, the little icons for power, wifi etc are black and white too and the taskbar has changed appearance though it's still useable.


My System SpecsSystem Spec
.
17 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

On desktop empty space right click and Personalize - Change Aero Theme to something else and change it back. See if it helps.
Also check Control Panel - System - Advanced System Settings - Performance Settings - select for best appearance is ticked.
My System SpecsSystem Spec
17 Jun 2015   #3
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by JohnU View Post
I have some display problems across a range of programs and on the desktop
For example, in Office, the icons on the ribbon are just black and white
In gmail, the action buttons have no icons and the whole screen is very basic
On the desktop, the little icons for power, wifi etc are black and white too and the taskbar has changed appearance though it's still useable.
Hi JohnU,

Could you post a screenshot of your desktop/just the affected areas, so we can see what the problem is exactly.

Thanks.

Quote   Quote: Originally Posted by GokAy View Post
On desktop empty space right click and Personalize - Change Aero Theme to something else and change it back. See if it helps.
Also check Control Panel - System - Advanced System Settings - Performance Settings - select for best appearance is ticked.
Good suggestion!
My System SpecsSystem Spec
.

Reply

 Display issues in some websites (eg gmail) and programs (eg MS office)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Website display error - websites became centered
Hello, I have a problem that is bothering me. I'm having a problem with websites not displaying the way they used to. Suddenly today all websites became.. centered. Websites used to take up almost the whole screen, but now there's unused space all over. On some websites it's not as...
Browsers & Mail
Could not display www.walmart.com and other websites from any browser
I was at a loss to determine why accessing www.walmart.com from any browser returned a blank browser screen. I tried a lot of things that are mentioned on other sites. I was going to post a question here when I thought of one other thing to check and sure enough that lead me to the problem that I...
Browsers & Mail
gmail link issues
I can log into my gmail account, also open my mail. The problem is when I click a link it gives me 2 blank page windows before it gives me my link. So at the top of my page I get open mail, blank page, blank page, the actual link. I hope someone can tell me why I'm getting this issue. :confused:
Browsers & Mail
cursor randomly jumps while typing in Office and Gmail
:mad:Whenever I am composing an email or typing an office document the cursor randomly jumps to a location and I have to backspace and move to correct location again. I did a clean install of home premium a couple of weeks ago and all else is good. I didn't use office or compose an email right ,...
General Discussion
Display IE-only Websites in Firefox and Chrome
Using IETab in either Firefox or Chrome, you can open any web page in Internet Explorer, within either browser. Download Coral IETab for Firefox: https://addons.mozilla.org/en-US/firefox/addon/10909 Download IETab for Chrome:...
Tutorials
3 USB dongle connected but cannot display websites
My new laptop is a Toshiba L500 Satellite with Windows 7. I tried using my Three dongle (which I have had for 3 months now and works perfectly fine on my old laptop with Windows XP) - it managed to install and connect as normal. But it wouldn't display any websites other than the Three home page,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App