Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen after windows logo

03 Jul 2015   #1
dodidoid

Windows 7 home premium 64bit
 
 
Black screen after windows logo

Hello guys I have an Intel motherboard when I connect vga cable to interragded vga of pc there's no problem but when I install my graphic card and connect vga cable to it the screen turn to black after windows 7 logo
So what should I do to fix this ?
And thanks


My System SpecsSystem Spec
.
03 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try loading defaults in BIOS. And then try disabling on-board from BIOS.

Can you get the mouse to that screen? Try moving mouse to extreme right and then left.
Possible the logon screen is still on the now not-attached display.
My System SpecsSystem Spec
04 Jul 2015   #3
dodidoid

Windows 7 home premium 64bit
 
 

I don't have an option for the onboard in bios and when the screen goes black there's no mouse just a black screen
My System SpecsSystem Spec
.

04 Jul 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

See if Primary Display Adapter is set to PCI-E.

Did you try loading defaults in BIOS?

Edit: try this if your logon screen normally only show your account - start windows as normal, wait 5 minutes after black screen (don't press any mouse buttons or keyboard keys) - then enter your password and press enter. Report back if this works.

Also try Safe Mode.
My System SpecsSystem Spec
04 Jul 2015   #5
dodidoid

Windows 7 home premium 64bit
 
 

I tried what you told me it work but when I installed the graphic card drivers from the official nvidia website the screen is black after the windows logo again I go to safe mode and uninstall the graphic driver it work and reinstall the drivers the screen black again
My System SpecsSystem Spec
04 Jul 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

So it worked, ok, log in same way, if you can get to desktop:
- right click empty desktop - Screen Resolution - see if there are 2 displays shown.

I am not at home to guide you further. Report back.

Edit: try uninstalling Intel graphics drivers.
My System SpecsSystem Spec
04 Jul 2015   #7
dodidoid

Windows 7 home premium 64bit
 
 

There's one display and I tried to uninstall Intel driver this doesn't work I installed also the nvidia driver before restarting my pc
My System SpecsSystem Spec
04 Jul 2015   #8
Wendenga

Windows professional
 
 

Hi guys, my screen goes also blank after log on. I tried to go via taskmgr.exe which did not work, tried to uninstall intel graphic file in safe mode, did restore etc...running out of options....any more ideas? Thxs Gero
My System SpecsSystem Spec
04 Jul 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

Wendenga, Black Screen of Death after logon is different, please open a new thread if these doesn't work:

Some solutions:
- Boot with Last Known Good Configuration (F8 menu)
- Restore to a prior date (System Restore)
- Scan for malware (Malwarebytes Anti-Malware free)
- Try a clean startup Troubleshoot Application Conflicts by Performing a Clean Startup
- Check if explorer.exe is running and start from CTRL+ALT+DEL (task manager - new task)
- Verify in registry: HKEY_Local_Machine\Software\Microsot\Windows NT\Current Version\Winlogon to make sure 'shell = explorer.exe'
- Follow SFC /SCANNOW Command - System File Checker

Copy paste the procedures above and tell you have already tried them in your post.
My System SpecsSystem Spec
04 Jul 2015   #10
GokAy

Windows 7 Ultimate x64 SP1
 
 

I saw an interesting fix, worth a try (I have no idea why it would work, but here it goes):

- Boot into Safe Mode and add another user - User Account - Create
- restart to normal

Edit: What do you see if you hit Win+P

Don't you have a DVI cable? It would be better to just connect with it (granted your monitor has a DVI port)

Try run cmd as admin: sfc /scannow
My System SpecsSystem Spec
Reply

 Black screen after windows logo




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen after the windows logo.
Here we go. My laptop is hp-dv6-3122tx with ATI 5650 and intel hd switchable graphics. Recently my laptop started giving me a black screen after the windows logo. I was having some issues with my GPUs too. Issues with GPU: Sometimes my ATI card was not coming up in the device manager...
Graphic Cards
Black screen with windows logo
Hello, today i was working on the PC when the power got down for a second, i started the pc and the power blinked again, so i just waited 30 mins or so and i turned on the pc again, but this time it only got to the color balls that form the windows logo, showed the "please wait" message with a...
General Discussion
black screen after windows logo
Hi all. I'am running windows 7 professional. When i boot the PC, i have no trouble up to the point of the windows logo. When this disappears my screen (SyncMaster 913n) keep displaying the text "optimal screen resolution is 1280x1024 60 hertz" and then i dont see anything else than that. Even if...
Drivers
Black Screen After Windows Logo
Hello Basically my laptop was working fine last night. I turn it on this morning and after the windows logo appears the screen goes black. However i can see and move the mouse cursor still. I tried pressing f8 at the beginning of the start up, and tred to repair my problem using the windows 7...
General Discussion
Black screen after windows logo
Hi i get black screen after i updated my gfx drivers wenn i went windows 7, it worked on vista if i didnt updated driver 4 gfx got a 8800gts tryed to update bios and still didnt worked dont now what to plz help
Graphic Cards
Sigh, Black screen after windows logo.
THIS IS RESOLVED NOW =) Check my last post if you are at all curious as to the cause. http://www.sevenforums.com/graphic-cards/35060-sigh-black-screen-after-windows-logo.html#post353468 ------------------------------------------------------------------------------------ Hey all, first of all...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App