Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio via HDMI ("Not Plugged In" error)

04 Aug 2015   #1
abeln2672

Windows 7 Home Premium x64
 
 
No audio via HDMI ("Not Plugged In" error)

Just built my first PC and pretty proud of myself, other than the fact I can't get sound via HDMI.

Intel G3258
Gigabyte GA-B85M-DS3H rev 3.0 MOBO
Radeon HD5450 GPU
Upstar M240a1 monitor (built in speakers)
Windows 7 Home Premium x64 (all updates installed)

Video has always worked fine via HDMI -- but never audio. I've tried both an LCD TV and monitor, and I've used both the onboard HDMI port and a brand new GPU I just installed to see if it would correct the problem. No matter what I do, I see the "Not Plugged In" message under my HDMI Output (currently, "AMD HDMI Output"), so I can't select it as the default device. I've tried a million fixes, and have uninstalled/reinstalled countless drivers from Intel (onboard graphics, which includes audio), Realtek, and AMD. I'm about to rip my hair out on this one! Any help appreciated!!!


My System SpecsSystem Spec
.
05 Aug 2015   #2
fireberd

Windows 10 64 bit
 
 

Have you tried a different HDMI cable?
My System SpecsSystem Spec
Reply

 No audio via HDMI ("Not Plugged In" error)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Nvidia HDMI "not plugged in" (greyed out), video, but no audio
Hi all, Here's my setup: Nvidia video card>HDMI out to Sony Home Theater System>HDMI out to Samsung HDTV. I use this to get 5.1 LPCM surround sound for video games. It worked fine until I did a firmware update on the Sony unit. Now, the HDMI audio is greyed out in Windows 7 audio playback...
Sound & Audio
Realtek HD Audio - Speakers "Not plugged in"
Hello, I'm new. So sorry if I do not post in the common format. Recently, I had downgraded to Win 7 Ultimate from Windows 8, for various reason. So I do my normal things, download all the drivers, and programs that I would need. Sadly, I had lost my motherboard's drivers disc. So, having...
Sound & Audio
Can no longer find "USB Audio Codec" when device plugged in
When I right click on the tray speaker icon and select the sound window, I can no longer find the "USB Audio Codec" selection when the device is correctly plugged in. The USB device still works because I can test it on another computer. It is present in the devices and printers window. Software...
Sound & Audio
HDMI Output "Not Plugged In"
Hi, I have an amd raedon HD 5700series graphics card and i have updated all of my drivers to the current drivers but when i turn my tv off (has never done this before until recently) and then turn it back on the audio out puts say they are unplugged. It still detects them but says they are not...
Graphic Cards
"No speakers or headphones are plugged in" Win7 ult. x64 HDMI>AVR>LCD
Hello Everyone, I have been a lurker for a while but have now created an account to ask for help since searching has been not helpful thus far. My PC: Profile is filled The problem:
Sound & Audio
Win 7 64-bit, ati 3650 hdmi - "not plugged in"
Hello! After browsing through dozens of similar topics on the web, I'm beginning to get desperate, but I'm going to ask for a solution anyway. My setup: Windows 7 Ultimate 64 bit - clean install Asus EAH3650 Silent graphics card with 2 DVI connectors (grey and yellow) Samsung 226BW...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App