Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: issue with NVIDIA

11 Sep 2015   #1
TwiztidSoul

Windows 7 64 bit
 
 
issue with NVIDIA

i recently bought a lappy with the intent of gaming. i can do anything, minus playing tera or wow. i keep getting told that my graphic card need updated. EVERYTHING that i have tried hasnt worked. i know a decent amount about computers, but mainly engineering aspect of them. im at a complete lost here. browser games work, youtube works, everything works, unless ive got to DL something like a launcher, the launcher works but not when i go to log into the game. it crashes every freaking time. prior to me buying the computer i was unaware that it had a hack copy of 7 on it. i went out and bought a legit copy of 7, but it still wont work. ive been to NVIDIA's website and i have updated to the upteenth degree of updating it. still nothing. the thing that has me really confused, is that i was able to play for and tera briefly while the hack copy was on it. but with the legit copy i cant play...... if someone might have a solution to my issue i would b grateful for any help. thnx nd have a great nd blessed day.
Blessed BE,
Darkkai


My System SpecsSystem Spec
.
11 Sep 2015   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Id use the inbuilt Asus updater to check for Bios updates.
As you mentioned it was a second hand model with a hacked W7, check the sticker on the underside of the lappy to see what the original OS was, if it was W7 you can use that code with the inbuilt recovery partition, I also suspect that the legit version you bought was also counterfeit, as all installs give you a 30 day grace period.

What model is it

Roy
My System SpecsSystem Spec
11 Sep 2015   #3
TwiztidSoul

Windows 7 64 bit
 
 

actually no the legit copy is a legit copy key nd everything. already verified that with microsoft. the computer originally had vista in it, prior to the hack copy. the comp is a RoG (republic of gamers)
My System SpecsSystem Spec
.

11 Sep 2015   #4
TwiztidSoul

Windows 7 64 bit
 
 

hey would my bio's b the reason that my cam has a flipped image?
My System SpecsSystem Spec
11 Sep 2015   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Highly likely as ROG are high spec rigs, and need the latest Bios to run correctly.
There are a couple of places to check,
1 Asus as i mentioned earlier
2 The ROG forum.

Roy
My System SpecsSystem Spec
Reply

 issue with NVIDIA




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Nvidia on the GTX 970 4GB VRAM Issue
Nvidia has finally released an official statement regarding the controversy over the VRAM configuration of the GTX 970, in the form of a blog post by Nvidia's CEO. Jen-Hsun On GeForce GTX 970 | The Official NVIDIA Blog A Guy
Graphic Cards
NVIDIA Driver Issue
Occasionally (but getting more frequent) my screen flickers, recovers and I received the following message: "Display driver stopped responding & has recovered. Display driver NVIDIA Windows Kernal Mode Driver, Version 295.73 stopped responding & has successfully recovered." I've updated my...
Drivers
Nvidia driver issue !
done
BSOD Help and Support
NVIDIA LAN issue
Hello, i'm very new to dealing with computer problems and have no idea what to do I just got a new computer today with Windows 7, it has a NVIDIA nForce 10/100/1000 which I guess it uses to connect to the internet, but the computer is acting as if my ethernet cable isn't plugged in. (it is, lol)...
Network & Sharing
nvidia driver issue
I have an nvidia 6600 gt that i'm trying to install. When I put it in my computer windows recognized it and use the standard drivers it worked except I only got crappy resolution and such. I uninstalled (I think...best i could at least) my ati drivers and installed the nvidia driver and my...
Graphic Cards
DVI issue with Nvidia 6600GT
Hey all, I'm having a bit of an issue. I have a xerox lcd which allows both vga and dvi inputs, a 6600GT with latest windows update drivers loaded and windows 7 RC1. Now, when I use a DVI cable only, the computer will boot up perfectly and the screen will show the windows loading symbol,...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App