Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI to TV no longer working

26 Sep 2015   #1
Ronargus

windows 7 64 bit
 
 
HDMI to TV no longer working

I have been using my flat screen TV to view movies on. I haven't had a problem with until now. All i get is an error condition saying no signal present. I tried another working hdmi cable but still get the same error condition. I ran a complete scan on the computer but everything passed. I have a Dell Inspiron 570 running a ATI 4200 with an up to date driver. A technician told me that the component that the cable plugs into in the back of my computer is probably bad which i either watch my movies on my computer screen or get a new computer which I really can't afford. Does anyone have any ideas. I have a Samsung TV which i have no problem with and i have switched the plugs around but still the same thing.


My System SpecsSystem Spec
.
26 Sep 2015   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Have you switched the HDMI cables around with the power on? If so, don't do that. You can easily blow an HDMI port that way.

It may be that if you plugged or unplugged the HDMI cable with the power on to the TV or to the computer, you may have damaged the HDMI port in either the TV or the computer.
My System SpecsSystem Spec
26 Sep 2015   #3
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Test the HDMI inputs on the tv with another device, a blu-ray player etc.

If it works fine then..... by all means please buy a new video card.

Go Green a 950 is very inexpensive.

EVGA - Products - EVGA GeForce GTX 950 Superclocked+ ACX 2.0 - 02G-P4-2956-KR

MSI USA - Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more
My System SpecsSystem Spec
.

Reply

 HDMI to TV no longer working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD HDMI Output no longer works.
For some reason starting last week there is no sound coming out of my monitor. Whenever I click test on the AMD HDMI Output, it says the device is already in use. However there are no program currently running that will use it. I have tried with the "Allow applications to take exclusive control of...
Sound & Audio
Computer will no longer play any sound via hdmi
Hello, I was just recently using my computer when all of a sudden the screen went black for a second and the sound cut out permanently. I have restarted my computer multiple times, changed HDMI ports, set the HDMI driver to default, and basically everything that Google will tell me to do. After...
Sound & Audio
HDMI no longer shows in sound options
When I try to connect my TV to my laptop via an HDMI cable the video works but the sound still plays from my laptop. I used to have no problems with the sound, but now it doesn't even show up as an output option. I have tried restarting the laptop with and without the HDMI connected and with the...
Sound & Audio
Some Automatic Update no longer let's me set 5.1 over HDMI WIN7SP1P64
Solved! I have spent hours trying to get my uncompressed 5.1 audio working again. Something updated and I can no longer select or even see 5.1 or 7.1 see the enclosed screen capture. Boo Hoo! THis is supposedly a production machine:cry:
Sound & Audio
HDMI lead from PC to Sony Bravia no longer working. Please help!
Ok so after trying EVERYTHING I can think of to get this resolved.... I'm slowly losing my mind. Basic history. For a couple of years now I've been using my Sony Bravia HD as my display monitor for my PC. Since using it I've hardly ever had a problem with it save for one. This one problem is...
Hardware & Devices
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App