Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Replaced video cable, still no signal

04 Oct 2015   #1
geercom

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 
Replaced video cable, still no signal

I replaced the video cable between the Windows 7 64 bit home premium system and another monitor. Monitor comes up no signal after system booted. This is the computer that I could not get to fully restart after trying to restore it with a recovery reinstall (not system restore). Is it necessarily the video card? What could it be now?


My System SpecsSystem Spec
.
04 Oct 2015   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

A little bit more information would be helpful in order to help you...

For instance:

1. What kind of video card is it? (Make and model)
2. What brand and model of monitor is it?
3. How is the monitor hooked up? HDMI? DVI? VGA?
4. Have you installed the latest drivers for the video card since your repair install?
5. Does the PC now boot successfully since your reinstall?
6. Can you see the BIOS messages at bootup?
My System SpecsSystem Spec
04 Oct 2015   #3
geercom

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

I'll have to look inside it to see the video card or look up the specs online. It is an Acer AL1906 monitor. VGA hook up. I can't install anything as it never boots all the way into the OS. I am hoping that if I can get a monitor to talk to it I can see the boot up and have it boot from a CD like a repair CD etc.
My System SpecsSystem Spec
.

09 Oct 2015   #4
geercom

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

It did produce only a single beep on startup. Does that tell me it's not the video card? Even if it says no signal, could it be the monitor?
My System SpecsSystem Spec
09 Oct 2015   #5
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

As I asked above, can you see anything at all during bootup? If you can't, it might be your monitor. If you can, it might be a driver or BIOS, or something else in Windows causing it.
My System SpecsSystem Spec
09 Oct 2015   #6
geercom

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

I can see nothing during boot up at all. The only thing that ever appears on the monitor is no signal when I turn it on. Should I test it with another monitor then?
My System SpecsSystem Spec
09 Oct 2015   #7
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

1) Make sure the monitor is set to the proper input device, (vga in your case) use the menu keys on the monitor.

2) Make sure the proper video source is selected in the bios, it usually does this automatically, but that`s not always the case.

3) Still no luck, Pull the video card and try a motherboard video port if you have one, making sure the integrated graphics are selected in the bios.

Post your results.
My System SpecsSystem Spec
24 Oct 2015   #8
geercom

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

The menu keys on the monitor don't do anything. Nothing shows up on the screen for them. It is an acer AL1906. It will say Acer when booted, no signal when there is a cable attached, and cable not connected when not, but the menu buttons on the device don't produce any response. How do I get to the bios and select anything if I can't see anything on the screen when it comes up?
My System SpecsSystem Spec
24 Oct 2015   #9
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I am suspecting the monitor is bad because it gives the ACER display @ start up but no menu functions. It may, but I doubt has bent pins at back of the computer or at the monitor. Do you have a neighbor or friend who will hook it to their computer for test purposes?
My System SpecsSystem Spec
24 Oct 2015   #10
geercom

Migrating from XP Pro 32 bit to 7 Home Premium 64 bit
 
 

I have another computer and I have another monitor. Is there any way that an issue on the computer with the problem here could hurt the good monitor if I hook it up to that?
My System SpecsSystem Spec
Reply

 Replaced video cable, still no signal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No vidio signal with HDMI cable on Computer Reboot
I have an Acer H233H monitor that is capable of using either a DVI or HDMI cable, new computer has both outputs.. I am using the HDMI cable and when I reboot my computer i lose my video signal to my monitor. If I turn my monitor off and on the signal returns. My monitor is set to HDMI input, so I...
Graphic Cards
WMC does not see analog cable TV signal
I am running Windows 7 Home Premium, a new motherboard (Gigabyte GA-Z87X-UD$H) and two Hauppauge HVR2255 cards.One is set to receive analog cable directly (no set top box) and the other to receive OTA HD digital. I start WMC either as a part of the boot process, or after boot has completed.Then I...
Media Center
BSOD 0x116 (stop error) Replaced GPU, replaced RAM, replaced PSU
My monitor goes black and I am forced to reboot. After rebooting I get a blue screen prompt telling me that i've recovered from a BSOD. I've been monitoring them since October. In October, I RMA'd my graphics card. Oct 27. You can see that after I got a new GPU, my BSOD's halted... so...
BSOD Help and Support
Nvidia GTX HDMI to Samsung TV, check signal cable
Hello I just bought a new computer with a geforce 570 GTX with a mini hdmi output. This i wanted to connect to my samsung TV. First off, my PC only recognises a second monitor when my TV is connected at boot. When i try to select HDMI source on the TV it's greyed out and i can't select it,...
Hardware & Devices
RJ-45 Cable Signal Problems Til I Reboot?
I thought the rj-45 cable was bad so I tried another but same problem. When I plug in in to my WildBlue modem and Lan input on my pc I get the yellow triangle with a black exclamation mark in the triangle which is in the system tray. If I totally unplug either end of the cable I get the usual...
Network & Sharing
Check signal cable with new Samsung monitor
I purchased a new Samsung B2030 monitor today. I have a two year old or so HP Nc6230 laptop. I just installed Windows 7 Ultimate and I am getting the check signal cable from the new monitor. Now I understand this has to do with installing the latest software from ATI which is my video card...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App