Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need video card for Windows 7 Ultimate


18 Nov 2009   #21

Windows 7 Ultimate
 
 
I'm back and no worky

Installed the the new ATI Radeon 4650 1gb DDR2 Dual DVI TV (AGP) replacing the 9200
Card is not being recognized. Get the ol' Standard VGA grahpics in Device manager. No Yellow questions marks
Cd doesn't work for crap
Went to XFX and grapped the latest drivers, no worky
Went to the post on this site for latest ATI Radeon drivers, installed CCC, tried installing out of there and it throws me a popup stating can load with OS, looks like its for Vista OS
Search online and grabbed the driver itself, no worky...HELP please.
Thx

My System SpecsSystem Spec
.

18 Nov 2009   #22

7600.20510 x86
 
 

Quote   Quote: Originally Posted by casino3 View Post
Installed the the new ATI Radeon 4650 1gb DDR2 Dual DVI TV (AGP) replacing the 9200
Card is not being recognized. Get the ol' Standard VGA grahpics in Device manager. No Yellow questions marks
Cd doesn't work for crap
Went to XFX and grapped the latest drivers, no worky
Went to the post on this site for latest ATI Radeon drivers, installed CCC, tried installing out of there and it throws me a popup stating can load with OS, looks like its for Vista OS
Search online and grabbed the driver itself, no worky...HELP please.
Thx
Hey. Follow the install method here. I edited it already for your card so you can install now without doing anything else. Enjoy.
My System SpecsSystem Spec
18 Nov 2009   #23

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by torrentg View Post
Quote   Quote: Originally Posted by casino3 View Post
Installed the the new ATI Radeon 4650 1gb DDR2 Dual DVI TV (AGP) replacing the 9200
Card is not being recognized. Get the ol' Standard VGA grahpics in Device manager. No Yellow questions marks
Cd doesn't work for crap
Went to XFX and grapped the latest drivers, no worky
Went to the post on this site for latest ATI Radeon drivers, installed CCC, tried installing out of there and it throws me a popup stating can load with OS, looks like its for Vista OS
Search online and grabbed the driver itself, no worky...HELP please.
Thx
Hey. Follow the install method here. I edited it already for your card so you can install now without doing anything else. Enjoy.
I'll try it, thx
My System SpecsSystem Spec
.


18 Nov 2009   #24

Windows 7 Ultimate
 
 

Where's your attachment located?
(CL_91526.rar

sorry, I see it..
let's try it
My System SpecsSystem Spec
18 Nov 2009   #25

7600.20510 x86
 
 

Quote   Quote: Originally Posted by casino3 View Post
Where's your attachment located?
(CL_91526.rar
In the first post of thread I linked you to.
My System SpecsSystem Spec
19 Nov 2009   #26

Windows Vista
 
 

Driver NVidia GeForce4 MX 4000 AGP8x 128Mb, should support windows 7. you downloaded the wrong driver

__________________________________________________________

Technology expert and member of youserbase, the technology wiki
My System SpecsSystem Spec
19 Nov 2009   #27

Windows 7 Ultimate
 
 
Results from 4650

It appears to be working now, but looks like it needs a few minor adjustments.
Dual monitors,(done) screen res.(done), and full web page opens up but contents/text only appear in the center 1/3 of the screen.???
Using 1920 x 1080 res on a 24" wide Dell....What stupid quick adjustment am I'm missing?

And, as to your awesome fix, what did you add to that driver?, a script in the Cl_rar file?
If so, does that mean that anyone who owns this card and is running Windows 7 is having the same driver issue that I had?
My System SpecsSystem Spec
19 Nov 2009   #28

7600.20510 x86
 
 

Quote   Quote: Originally Posted by louise071 View Post
Driver NVidia GeForce4 MX 4000 AGP8x 128Mb, should support windows 7. you downloaded the wrong driver

__________________________________________________________

Technology expert and member of youserbase, the technology wiki
Are you alright over there Louise? heh

...just checkin.
My System SpecsSystem Spec
19 Nov 2009   #29

7600.20510 x86
 
 

Quote   Quote: Originally Posted by casino3 View Post
It appears to be working now, but looks like it needs a few minor adjustments.
Dual monitors,(done) screen res.(done), and full web page opens up but contents/text only appear in the center 1/3 of the screen.???
Using 1920 x 1080 res on a 24" wide Dell....What stupid quick adjustment am I'm missing?

And, as to your awesome fix, what did you add to that driver?, a script in the Cl_rar file?
If so, does that mean that anyone who owns this card and is running Windows 7 is having the same driver issue that I had?
There's no driver "issue." You're using the same driver/settings as everyone else in the world that downloaded from ATI.

Post a screenshot if you want. Maybe we can help.
My System SpecsSystem Spec
19 Nov 2009   #30

Windows 7 Ultimate
 
 

Will do...as soon as I get home from work...
Thx
My System SpecsSystem Spec
Reply

 Need video card for Windows 7 Ultimate




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33