Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: problem ATI AIW 9700 Pro on W7

20 Nov 2009   #11

7600.20510 x86

Here. I made a new post so it's less confusing.

Install this in Vista compatibility mode.

Pay special attention to the device manager in system devices. Make sure it updates the CPU to AGP bridge controller. If it doesn't, use the device manager to manually update just that one.

Here's how to do that if needed: Right click on it. Update driver software. Browse my computer. Let me pick. Have disk. Browse. Then double click on the correct .inf. Click ok. Click next and then it will install.

Then, if successfull, install the video driver in the exact way I previously outlined.

My System SpecsSystem Spec
20 Nov 2009   #12


Hi, it failed, I get code 43 after rebooting in normal mode. Problem is that I did not see the right Card (AIW 9700 Pro), so I have chosen Radeon 9700 Pro, but may be that is the problem.

My motherboard is P4PB 400, it has the latest BOIS (from 2003).

The VIA bridge, etc.., driver is from 2006, and seems to be the latest.

Seems I am running out of options...
My System SpecsSystem Spec
20 Nov 2009   #13

7600.20510 x86

Yeah. Unfortunately, that error code 43 means the CPU to AGP is not working correctly.

The only thing that could help is to update the bios. After doing that, disbale all unused ports in the bios like parallel, serial and floppy etc...

I that still doesn't help, you have to try to get the most up to date driver you can for CPU to AGP.

But it's true that it doesn't look very good from here.
My System SpecsSystem Spec

18 Dec 2009   #14

win 7 ultimate 64-bit

I'm trying to make a second media computer with my Asus A8V Deluxe motherboard and AMD 3000+ 64-bit cpu along with a 9700 Pro AIW.

When I install the ATI legacy driver package, 9.11, I get a crazy problem. After install it is fine. I can view 3d content and access CCC fine. However after restarting the computer, when Win 7 starts to load the display goes crazy and full of colors. Nothing is discernible.

i don't see drivers anywhere for the via k8t800pro chipset as it seems win7 takes care of it.

Maybe I need to test the cad on an xp machine to make sure it still works.
any help is appreciated.
My System SpecsSystem Spec
18 Dec 2009   #15

Windows 10 Pro

That's a nice card and all, I had (still have) one, though not in use. At any rate it sounds like the card may be on it's last legs. Especially if it's artifacting (crazy colors). If you do try it on an XP machine and it does the same thing, it's gone. Time to replace. I saw this with my ATI X800Pro. I had it since 2004 and finally replaced it about 6 months ago as it finally gave out.

The other thing you could do is check the power connector on the card. Could be some loose solder points.

Good luck.
My System SpecsSystem Spec

 problem ATI AIW 9700 Pro on W7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
ATI MOBILITY RADEON 9600/9700 Series
Hi, Win 7 (7100, x32) installed driver for this card and generally graphics is OK but I could not find any version of ATI Control Center or Catalyst package. It was some working for that card in XP. I am not sure if it is a source of wake up problem after sleep mode. My notebook wakes up but...
Graphic Cards
Bluetooth issues - Bold 9700
I'm new to windows 7 but i learn quick. I was great with vista and even better with xp... needing some help guys! I have a blackberry bold 9700, and I have a generic CSR bluetooth adapter for my laptop. It installed just fine, I have the bluetooth icon in the taskbar now, and I can find and...
Hardware & Devices
ATI Radeon 9600/9700
Hello there everyone I have a alienware 766 SN3 laptop and yes it is a pretty old laptop . There is a problem with the video card . Its a ATI Radeon 9600/9700 series card ( checked in device manger - this was the name given ) i would like to know the cost of this card and also of where i can...
Graphic Cards
MS Outlook / Blackberry 9700 Synch Problem
I was running MS Office Professional 2003 Upgrade and constantly used MS Outlook for ALL my contacts and e-mail. I bought a Blackberry 9700, had all my contact information copied from the older phone, Samsung Blackjack, which had synched very well with Outlook, and intended to synch the new...
Browsers & Mail
9700 pro errors installing. (code 49)
Hi... I am running a 3200+ barton, 1.5GB ram, 40GB boot drive, radeon 9700 pro. 32bit win7. Cant seem to get the drivers installed for dual head, :/ Tried all sorts of different things. In safe mode it comes up with the gfx card installed but in normal mode, it keeps telling me error code...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App