Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem ATI AIW 9700 Pro on W7

14 Nov 2009   #1

W7
 
 
problem ATI AIW 9700 Pro on W7

Hi,

Hi, I have a P4PB400 mainboard and ATI All-in-Wonder 9700 Pro. I installed Windows 7, and only get VGA PnP driver for Video. I tried many Catalyst installations, back to v7.1, but none of them really install the driver and CCC. The driver install program does not give any error message, but it just does not install the driver and CCC.

I have searched for 2 days on Internet, tried several other ways, but still no luck. I do not seem to get drivers to work in Windows 7.

Please, any help is appreciated
Thanks!

My System SpecsSystem Spec
.

14 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Flexmens View Post
Hi,

Hi, I have a P4PB400 mainboard and ATI All-in-Wonder 9700 Pro. I installed Windows 7, and only get VGA PnP driver for Video. I tried many Catalyst installations, back to v7.1, but none of them really install the driver and CCC. The driver install program does not give any error message, but it just does not install the driver and CCC.

I have searched for 2 days on Internet, tried several other ways, but still no luck. I do not seem to get drivers to work in Windows 7.

Please, any help is appreciated
Thanks!
you 64biit or 32?

Ken J
My System SpecsSystem Spec
14 Nov 2009   #3

7600.20510 x86
 
 

Quote   Quote: Originally Posted by Flexmens View Post

I have searched for 2 days on Internet, tried several other ways, but still no luck. I do not seem to get drivers to work in Windows 7.
!
Download the Vista driver for it from ATI's site. Extract it to C:\ATI

Then install using the device manager. Right click standard vga. Update driver software. Browse. Let me pick. Have disk. Browse. Now go inside C:\ATI and find the .inf (inside driver display folder or something.)

Double click on it and hit ok.

Do the same for the tv part of the card in sound section of device manager. I think it's the inf inside the WDDM folder you want for this. Let me know if you need further help....I used to have an AIW card (9800 Pro) and know them well.
My System SpecsSystem Spec
.


20 Nov 2009   #4

W7
 
 

Hi,
Back from travel. Thanks for feedback. I see 2 files: CL_83742.inf and CW_83742.inf
Which one to take? By the way, if I try to update VGA driver, it does not work so far. Windows keeps on saying "latest driver is installed", even if I browse for the *.inf files.
Thanks for your advice on how to proceed
Flex
My System SpecsSystem Spec
20 Nov 2009   #5

7600.20510 x86
 
 

You want to use the CL one and point specifically to it, instead of just choosing the folder.

Follow this part precisely:

"Then install using the device manager. Right click standard vga. Update driver software. Browse. Let me pick. Have disk. Browse. Now go inside C:\ATI and find the .inf (inside driver display folder or something.)

Double click on it and hit ok."


Attached Thumbnails
problem ATI AIW 9700 Pro on W7-capture.jpg  
My System SpecsSystem Spec
20 Nov 2009   #6

W7
 
 

Hi,

Thanks. I did, when I selected the INF file, I had to choose the Card, so I choose "ATI All in Wonder", which there were 2 of, so I selected the first one. It installed it, and then I rebooted, unfortunately, the Computer crashed during set-up (some memory dumped, etc..), so I restored it to VGA.

May be I need an older version of INF file ?
My System SpecsSystem Spec
20 Nov 2009   #7

W7
 
 

Funny, when I start Windows in "Safe mode", I can see the 9700 Pro driver (under display), but when i start Windows properly, it disappears...
My System SpecsSystem Spec
20 Nov 2009   #8

7600.20510 x86
 
 

Try installing in safe mode. Then boot to normal.
My System SpecsSystem Spec
20 Nov 2009   #9

W7
 
 

If you mean running the latest Catalyst install under Safe mode, no, that failed.

Could someone help me to create the right INF file for this AIW 9700 Pro card?
My System SpecsSystem Spec
20 Nov 2009   #10

7600.20510 x86
 
 

No, I mean install as I said before, only in safe mode.

The CL one is the right one.

Which motherboard? If it's an nForce3 or lower, that's not going to work on Windows 7.

If it's not, you want to try to update the chipset to latest possible, like from VIA. Especially the CPU to AGP bridge driver, under system devices in device manager.
My System SpecsSystem Spec
Reply

 problem ATI AIW 9700 Pro on W7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33