Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: how to get graphics card recognized w7/geforce 750ti

19 Dec 2015   #1
pattiw

w7 64 home
 
 
how to get graphics card recognized w7/geforce 750ti

i have reseated and changed slots. its not showing up. the fans on it are working but w7 isnt seeing it. is there something in the bios i have to do?
please use simple language i am not dumb, but some things need a bit of explanation.

trying ti build this pc custom. first had to send back corsair power supply, was dead. then motherboard was dead. bought different brand. now i cant get graphics card seen. can it be dead too? 3 out of 5 things?


My System SpecsSystem Spec
.
19 Dec 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Power failure or malfunction can do some damage I'm sure is that what happened ?

Usually these items are plug and play all that is needed to do is connect to it with a dvi or vga cable :/

I would think if the fans were turning make sure your monitor on on the port you're using
You can do that with the monitor buttons usually on the bottom edge of it where ever the power button is there should be others for settings.
My System SpecsSystem Spec
19 Dec 2015   #3
pattiw

w7 64 home
 
 

yes ive tried the mobo monitor plug and each of the two that are on the graphics card. nada.
maybe i should just replace it? i still am under warranty with newegg
My System SpecsSystem Spec
.

19 Dec 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
You did connect the power to the card it's self ?
Heck take some pictures of the cards connections and the wires to them.

Insert the card in the top pci-e port on the board
My System SpecsSystem Spec
19 Dec 2015   #5
pattiw

w7 64 home
 
 

yes its in the top slot, and power is connected. i tried that a cpl times. i just asked for refund from newegg. think ill go buy one close by and hope that works.
ill let you know. thank you

My System SpecsSystem Spec
19 Dec 2015   #6
pattiw

w7 64 home
 
 

my card


Attached Thumbnails
how to get graphics card recognized w7/geforce  750ti-20151219_115506.jpg  
My System SpecsSystem Spec
19 Dec 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

The wiring looks rigged on at least 2 wires what's up with that ?
My System SpecsSystem Spec
19 Dec 2015   #8
pattiw

w7 64 home
 
 

its plugged into graphics. it has two wires that hang off to side. dunno what they do. thie big fat wire is from power
My System SpecsSystem Spec
20 Dec 2015   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi
Sorry I was upgrading one 7 install to windows 10 and updating the home premium to 7 pro
Went okay but threw a fit and had to clean install it

You say the psu was bad what did you replace it with exactly because it should have wiring to accommodate the port on the gpu without weird single wires come from anywhere but the main harness as the others all on one plug.

I'm guessing the plug on the gpu has 8 ports 2x4 but the one you show looks like it only has 6 2x3 and the other 2 single wires are completely separate from the main harness
My System SpecsSystem Spec
Reply

 how to get graphics card recognized w7/geforce 750ti




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Nvidia Graphics Card not recognized
Hi - this is my first time writing on this forums. I've been spending hours and hours going through relative threads and so on. However, I still don't have a clue - or may be it is just a dead end. Here is the situation: My girlfriend decided to upgrade her Chinese laptop "HASEE A460-i3 D2."...
Graphic Cards
Graphics card not being recognized.
I just bought a new PC last month, and I have upgraded it's power supply and video card. The Galaxy GTX 460 768 mb. It won't show up in device manager, but the fan is runs smoothly. I've got a 900 watt PSU and everything is plugged in correctly I also have another card, the fan runs but the...
Graphic Cards
Nvidia Geforce MX/MX 400 card not recognized
I just installed Windows 7 on an older machine and I'm having the common problem where windows doesn't recognize my Nvidia graphics card (Geforce MX/MX 400). The nvidia site only offers driver in the Geforce 4 MX series (I'm assuming that's the right one) for Windows XP, no Win7 no Vista. Should...
Graphic Cards
Graphics Card not recognized
I would try to find the resolution before posting, but Windows 7 doesn't recognize my graphics card and i forgot which one it is i had, so i couldn't search for the exact model amongst the forums. I have a Dell XPS M1530 which came pre-installed with Windows Vista. When i upgraded a couple of...
Graphic Cards
Graphics card not recognized
Today, I downloaded and installed build 7100 of Windows 7 after a great experience with build 7000. However, I do the WEI and it tells me I have no graphics card, even though I do. It's an older 128MB ATI Mobility RADEON X1400, and it ran Aero just fine with build 7000 with no problems. Should I...
Graphic Cards
Integrated Graphics Card Not Recognized
The computer I'm using is an HP Pavilion a720n. I've never really seen the need to upgrade, so it's using the came-with I believe 56MB Integrated Graphics Card. The problem is that the Windows 7 Beta (public version) doesn't seem to recognize the integrated graphics card, and when I check...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App