Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Gefore 8400M GT card and Bluray not playing

02 Dec 2009   #21

WIndows 7 64 bit

I'm assuming you did the update for the bluray firmware and wireless after installing win 7? I did clean install adn not update since I'm running x64 now. Can you point me to the direct link those firmware update? I remember I tried to update the bluray after installing win 7 and if I remember it correctly it displayed an error. Thanks man!

Quote   Quote: Originally Posted by dpetro View Post

The ATI tuner was plugged in. Also, Windows successfully installed the Sony Parser driver on an update. Why it's not installed in your case is odd. You are doing a clean install and not an update of Vista right? Are you running any third party software that might be hosing things up? Another thing to look at, thinking of possible differences between your PC and mine, is that I have updated the firmware for the blu-ray and wireless from the Sony product page. Can you look at a mini-dump of what crashed after the BSOD? Often times the dump will be specific enough to point you in the right direction. If it's a kernel crash, then the cause of the error has already taken place and it's a little harder to troubleshoot.

Now about this manual. You must have spoken with someone in Sony parts or something. The tech I spoke with in San Diego, where they actually do the repairs, saw that there was a manual available, but upon further checking discovered that it is not a service manual like would be necessary to open up the case.

I've not a number further up the food chain at Sony. I'll give it a try and see what's going on with this mysterious manual.

My System SpecsSystem Spec
02 Dec 2009   #22

Windows 7
Vgx tp25e


The firmware was updated a while back under Vista. It shouldn't matter though since it's a firmware update. It's just a binary that hits on the eprom of the device.

Sony support page for firmware updates: Sony eSupport - VGX-TP25E - Software Updates & Drivers

For your interest: I went ahead and ordered what Sony said was the "service manual". I'm very skeptical since a) the cost was $8 including shipping and b) I'm not really impressed with the quality of Sony support. It's not available for download so who knows. The gal had it on her screen and she said the PC was round and it had least it's about a similar product! If there's anything good in it, I'll email you a copy.
My System SpecsSystem Spec
04 Dec 2009   #23

WIndows 7 64 bit

Awesome man. Keep me posted! By the way, were you able to get surround sound working when playing cds?
My System SpecsSystem Spec

17 Dec 2009   #24

Vista Ultimate 64bit

Hello Guys, im a newbie here, im not sure if its okay to ask about vista ultimate in a w7 forum, well ive searched for a while and this is the only related forum to my problems, recently my vaio vgclt19u (same as tokioman) had issues with power cable and the hdd is faulty, so i managed to fix it, i have also installed the 64bit version of vista ultimate, after trying multiple times to install the drivers needed and also help from this thread, i managed to get it all in place and working, however i still have a problem with the rating score which is still stuck on 1.0, i have checked the device manager and it detected the graphic card..also i installed the drivers provided by Vaio europe via Sony japan.

i really dont know what else i should do, any help or guide will be great! Thanks in advance!

@tokioman I still have trouble finding the correct drivers for the cd/dvd drive, if you have the solution, do share
My System SpecsSystem Spec
17 Dec 2009   #25

Windows 7 Ultimate x86-64

Try and use the guide in my sig.
My System SpecsSystem Spec
17 Dec 2009   #26

Vista Ultimate 64bit

Thanks Frostmourne for the fast reply, ill give it a go
My System SpecsSystem Spec
18 Dec 2009   #27

W7 64 bit


See my post above (first posting, not second). There I have a link to grahics card driver. My rating score is 4.7, determined by the Gaming Graphics. I can't comment to Vista 64-bit however, as I worked with W7 64 bit. Should be nearly the same, I know, but somehow it never seems to be...
My System SpecsSystem Spec
19 Dec 2009   #28

Vista Ultimate 64bit
Thanks heaps!

Everything seems to be working properly now thanks to this forum and you guys for providing the links. Just some more small errors such as vaio event manager (service module) which i cant figure it out..but hey its nearly back to normal again.

again, Thanks heaps!
My System SpecsSystem Spec
13 Mar 2010   #29

WIndows 7 64 bit


Were you able to get hold of the mysterious support manual from sony and were you able to open the chassis? The reason I'm asking is I'm trying to prepare for the ceton quad tuner and it is a PCIe card. I want to make sure if I pre-order it that I will be able to install. I know that PCI is occupied by the analog tuner, not really using it so I'd remove it for the ceton card. Let me know.
My System SpecsSystem Spec
13 Mar 2010   #30

Windows 7 Ultimate x64 ®™

Quote   Quote: Originally Posted by westgstreet View Post
Let me know.

As their only posts were on this thread, the last being 4 months ago, you might be out of luck getting a response.
My System SpecsSystem Spec

 Gefore 8400M GT card and Bluray not playing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Graphic card 8400m gt issue on Vaio FZ190
Hello guyzz i have Vaio VGN FZ190. former os : Vista ultimate 32bit i am having issue with graphics card( see attached pics for graphics card details) 1) originally my laptop is with FULLHD 1080 support, but when i play fullhd 1080 video screen lags and then graphic card stops working. 2)...
Graphic Cards
Trouble all of a sudden playing bluray?
ive been using cyberlink powerdvd 10 for quite a while and its been great, now it says the blu ray disc isnt supported, even though ive played it on here before. ive tried other players and they say the same thing. i thought this was weird since its always been fine. so ive downloaded k lite codec...
Music, Pictures & Video
Problem with graphic card NVIDIA GeFore 7150M / 630M
Hi all, I have a problem with my Graphic card, I have a notebook HP Pavilion dv6710ec and seconder monitor Philips 23" w E-line 1920 x 1080 Full HD, and my problem is: that monitor cant displayed full HD 1920x1080, I dowload some drivers from CD driver and interent,but it no one work, I can max...
Graphic Cards
Can't add my GeForce 8400M GT Graphics Card
So, I have upgraded my laptop from Vista-32bits to Windows 7-32bits. I often play games and once my graphics card failed and made my laptop restart. In my attempt to fix it I think I only made it worse by messing up in the device manager, it seems I deleted my graphics card to try and reinstall it....
Graphic Cards
Graphic card driver for geforce 8400M GT GPU
Hello, My notebook is Sony Vaio(Model: VGN-FZ21E) with following specs: Intel® Core™2 Duo T7250 2.0GHz 2GB/Go DDR2 SDRAM 250GB/Go, 15.4" WXGA 1280x800 X-black LCD, nVidia GeForce 8400M GT GPU Windows 7 professional
Graphic Cards
Windows 7 won't detect GeForce 8400M GS graphics card
I just installed windows 7 professional last night and when trying to personalize my theme, i realized that i couldn't change window color. It only gave me the contrast themes unlike in vista where i could choose the color and it would still look like vista. I'm not sure if that last sentence...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:04.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App