Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: hdmi to tv no longer working

01 Feb 2016   #1
dngrs

win 7 32b
 
 
hdmi to tv no longer working

I was watching a video from pc on a new sony 705c tv and then took a break after i shut down the tv. Came back, woke pc up from sleep, turned on tv and no more signal. I mean my monitor had the usual feed from pc and there was nothing on the tv, my pc doesnt see the tv connection anymore. I tried different ports, I tried my pc with another tv and that worked.

win7 x64 and gtx 960


My System SpecsSystem Spec
.
01 Feb 2016   #2
oscer1

win 7 64 bit
 
 

Hi did you use the same cable when test another tv? Have you shut down computer and tv then turn tv on then the computer?
My System SpecsSystem Spec
01 Feb 2016   #3
dngrs

win 7 32b
 
 

same cable

yes.. not helping
My System SpecsSystem Spec
.

01 Feb 2016   #4
oscer1

win 7 64 bit
 
 

Make sure your on right input on tv
My System SpecsSystem Spec
01 Feb 2016   #5
dngrs

win 7 32b
 
 

yes made sure

tried all inputs actually
My System SpecsSystem Spec
01 Feb 2016   #6
oscer1

win 7 64 bit
 
 

Can any other device work with the tv hdmi ports
My System SpecsSystem Spec
01 Feb 2016   #7
dngrs

win 7 32b
 
 

id try that but I got nothing else atm to test with

the tv does see there is a cable put in when i select the particular input
My System SpecsSystem Spec
01 Feb 2016   #8
oscer1

win 7 64 bit
 
 

Since computer is working with another tv. I suspect it's the tv that's why would like to know if another device works on the tv.
My System SpecsSystem Spec
Reply

 hdmi to tv no longer working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD HDMI Output no longer works.
For some reason starting last week there is no sound coming out of my monitor. Whenever I click test on the AMD HDMI Output, it says the device is already in use. However there are no program currently running that will use it. I have tried with the "Allow applications to take exclusive control of...
Sound & Audio
HDMI to TV no longer working
I have been using my flat screen TV to view movies on. I haven't had a problem with until now. All i get is an error condition saying no signal present. I tried another working hdmi cable but still get the same error condition. I ran a complete scan on the computer but everything passed. I have a...
Graphic Cards
Computer will no longer play any sound via hdmi
Hello, I was just recently using my computer when all of a sudden the screen went black for a second and the sound cut out permanently. I have restarted my computer multiple times, changed HDMI ports, set the HDMI driver to default, and basically everything that Google will tell me to do. After...
Sound & Audio
Some Automatic Update no longer let's me set 5.1 over HDMI WIN7SP1P64
Solved! I have spent hours trying to get my uncompressed 5.1 audio working again. Something updated and I can no longer select or even see 5.1 or 7.1 see the enclosed screen capture. Boo Hoo! THis is supposedly a production machine:cry:
Sound & Audio
HDMI lead from PC to Sony Bravia no longer working. Please help!
Ok so after trying EVERYTHING I can think of to get this resolved.... I'm slowly losing my mind. Basic history. For a couple of years now I've been using my Sony Bravia HD as my display monitor for my PC. Since using it I've hardly ever had a problem with it save for one. This one problem is...
Hardware & Devices
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App