Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black Screen When Running FurMark and Almost All Games

29 Feb 2016   #1
iCsav

Windows 7 Ultimate x64
 
 
Black Screen When Running FurMark and Almost All Games

Hey guys. So, my first post here. I got a custom build about 1.5 months ago. It has got a GTX 950. The mistake I made was not testing some games on the damn thing sooner. Approx. 20 days ago, I installed Dying Light and on starting it, it played out the intro, got to the checkpoint screen and blacked out. I could hear weird noises. Not the game sounds, but buzzing, whirring and beeping until the monitor switched off after a minute or two. The only solution was to hard reset using case button. I thought it might have something to do with settings and left it alone. Due to real life issues, I couldn't do anything till a day ago. Optimistic, I tried it again. Same as before. Tried reinstalling and everything on forums about DL. I tried other games. This time from Steam. No luck. Then, I even tried a very new game - The Lost Mythologies. The opening screen comes on and the the same thing. This was suspicious. I tried FurMark (at 720 preset). I got the same results. Black screen, no sounds this time and monitor's message: "Power saving mode", which is basically no output signal from the GPU. I can't even monitor GPU temps or anything while running these things. The only game running (out of Windows 7 provided games) is Osu!. I found this thread. Seems pretty similar to mine. Would you guys suggest anything from it? Any other solutions? I can provide any other info you might want. I don't have any overclocking applied.


My System SpecsSystem Spec
.
01 Mar 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome iCsav mate I am assuming the machine runs normally otherwise?? If so please run speccy and let us know what the temps are at "normal" pace.
Speccy - Free Download - Piriform.

You might find a bit more in depth details using this ditty of mine
Using HW Info
You can test the volts on the PSU with HW Info HWiNFO, HWiNFO32/64 - Download < download the right bit version and close the right hand window select Sensors and scroll down to the power section where you will see what the volts are doing see my pic.
The original right hand window shows the machine running and is handy for that but for looking at the components in some detail close it and use the main left hand side panel
FOR OTHER COMPONENTS
Open each + down into the component itself and then click on it - in the right hand side will appear all sorts of details including brands speeds and other essential info that device. See pic for example.
Use both PARTS and I would be interested to see the results from the PSU please

Edit: HWiNFO, HWiNFO32/64 - Download go to the bottom of the page and download from the uS site


Attached Thumbnails
Black Screen When Running FurMark and Almost All Games-hw-info-desktop-psu.png  
My System SpecsSystem Spec
02 Mar 2016   #3
iCsav

Windows 7 Ultimate x64
 
 

Here are the test results.

Form Speccy:

CPU
AMD FX-8350 11 C
Vishera 32nm Technology
RAM
8.00GB Single-Channel DDR3 @ 803MHz (10-10-10-27)
Motherboard
Gigabyte Technology Co. Ltd. 970A-DS3P (CPU 1) 27 C
Graphics
L195 Wide (1440x900@60Hz)
2047MB NVIDIA GeForce GTX 950 (NVIDIA) 34 C
Storage
931GB Seagate ST1000DM003-1SB10C ATA Device (SATA) 28 C

From HW:

I'm not sure if I got you what you wanted from this one, so please tell me if you need anything else.

Also, another thing I noticed was that now, even playing offline videos in fullscreen results in the same thing happening, albeit without sound. This was never happening before 2 days ago. I use MPC-HC with KCP.


Attached Thumbnails
Black Screen When Running FurMark and Almost All Games-psu.png   Black Screen When Running FurMark and Almost All Games-psu2.png  
My System SpecsSystem Spec
.

02 Mar 2016   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate the rail voltage for the 3.3v rail is not good and I am not usre why the 12v and 5v rail volts are not being shown. I just wonder if you downloaded the right bit version of that software. Having said that it doesn't always support or rather the machines sensors are not supported by HW Info.

The best way to know for definite is to measure the volts on the 24 pin plug with a digital multimeter. They are very cheap these days and all you need to to is place the black lead on any black cabled pin and then check the other colours for the voltages see the codes in this for the colour / volts .
https://en.wikipedia.org/wiki/Power_...unit_(computer) scroll down that reference and you will fin the colour coding NB the Power Good should read 5v when the machine is running if not then it will shut down the machine or not let it start at all.
My System SpecsSystem Spec
02 Mar 2016   #5
iCsav

Windows 7 Ultimate x64
 
 

Thank you for your help. I'm not sure that I can get the required multimeter anytime soon. I'll check if someone I know has it (iirc, someone does) but doing so may take a while - about 20 days. Is it alright to continue this thread after 20 days or perhaps PM you? I'm not sure how this forum's rules work. After how many days are we allowed to bump?
My System SpecsSystem Spec
03 Mar 2016   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep keep this thread going mate any response comes through as you move a along. If you start another it might well get lost amongst the others.
My System SpecsSystem Spec
03 Mar 2016   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Just for information.

I notice that the ram is in single channel on a dual channel motherboard.
Might also be a ram problem.

From post #3

Quote:
8.00GB Single-Channel DDR3 @ 803MHz (10-10-10-27)
Motherboard
Gigabyte Technology Co. Ltd. 970A-DS3P (CPU 1) 27 C
My System SpecsSystem Spec
04 Mar 2016   #8
iCsav

Windows 7 Ultimate x64
 
 

@Layback Bear, could you expand on that? I don't know much about hardware. Do I need to check for something specifically?
My System SpecsSystem Spec
04 Mar 2016   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Sure I will. In layman terms.
Please note: You may have more than one problem.

If your ram is install as per the motherboard manual it should be in dual channel..
If you have a bad ram module or motherboard ram slot it could shift to single channel. You will need a ever number of ram modules install in the proper slots.
A bad ram module and/or ram slot can cause various problems. It's possible that ram problem could cause goofy voltage readings.

Sometime such a ram problems will not cause a BSOD.
To me the next step would be to verify you have the proper ram installed properly as per the motherboard manual.

Please answer these questions.

1. How many ram modules (sticks) installed?
2. Do you have your motherboard manual.
3. Is your ram installed as per the motherboard manual.
4. Exactly what ram do you have installed?
These might help.

Black Screen When Running FurMark and Almost All Games-ram-install-today.png

Black Screen When Running FurMark and Almost All Games-ram-install-nr-2.png


My System SpecsSystem Spec
04 Mar 2016   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote:
Is your ram installed as per the motherboard manual.
Yep good point as boards specify slots 1 and 3 as the primary slots and other 2 and 4 as I found out when using a Gigabyte board and then an Asus board.

If you still have issues then maybe the RAM should tested RAM - Test with Memtest86+ if you do though and you get errors on just one stick then you will need to try it in the next primary slot because it might be bad and also use only this memtest and always make sure at least 8 passes anything less is useless - unless errors come up fairly quickly then you can stop it and move the stick and errors come up in the second slot I would be very suspicious of the stick.

It is a tedious process but it will eliminate memory problems as an issue.
My System SpecsSystem Spec
Reply

 Black Screen When Running FurMark and Almost All Games




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Screen When Running FurMark and Certain Games
Hey guys, I'm having black screen problem when I'm running certain games and FurMark @ 1080 FHD Preset. I'm using the MSI GTX 970 and I've been using it for about 6 months now. The black screen problem is always followed by an error message sound and I figured out the error messages. Sound and my...
Graphic Cards
Black Screen When Running FurMark and Certain Games
Hey guys, I'm starting to have black screen problem for around 2 days now when I'm running certain games and FurMark @ 1080 FHD Preset. I'm using the MSI GTX 970 and I've been using it for about 6 months now. The black screen problem is always followed by an error message sound but I couldn't find...
Graphic Cards
Black screen when watching videos full screen and exiting games
I've tried updating the drivers, making sure nothing was overclocked, ram memtest and furmark. memtest found no errors, same with chkdsk and it didn't crash in furmark my average temp of gpu is 31 degrees Celsius. It plays sound for a few seconds afterward but then becomes unresponsive to the...
General Discussion
Many games crashing, no BSOD, Speccy+FurMark attached
Seems this is rather popular topic here. I cannot really remember when it started, but it will be more than 2 months now. Crash happens quite soon after game starts, usually not even like 10 minutes. It doesn't end up with BSOD, but sometimes whole system gets frozen and it's not even reacting to...
Gaming
Various BSODs while playing any game and running Furmark
Hi SevenForums, In the past I have experienced various kinds of BSOD and artifacting issues while playing various games (Starcraft 2, League of Legends, Crusader Kings II, etc). I decided to uninstall my NVIDIA drivers and just use my integrated GPU. I have: Windows 7 x64 i7-2670qm (with...
BSOD Help and Support
Nvidia GeForce GT 555M, games in full-screen cause black screen?
Hi, gamers! Starting a few weeks ago, any game I try to play in full-screen, excluding League of Legends, has completely black-screened, but I can still hear the audio behind it. It would seem I can still Alt+Tab, open Windows Media Center, and other misc. commands, but all of it is done with my...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App