Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video card fans turn off when windows login appears?

22 Mar 2016   #11
TheGreyWizard

Windows 7 64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
If you have the ACX card ( you still have not updated your specs ) the fans are not supposed to spin until it hits 60c
Yes this was in fact what the situation was. It was just odd that the fans were on for about the 1st week of this new win7 install and then the ACX 2.0 feature kicked in.

I've sinced manually flipped the Bios 1 switch to "On" so that the fans are always on - better to be safe than sorry with a $350 video card. I'm not worried about the noise/sound as the CPU has a fan on it for now anyways.

I'll be watercooling the system in the next couple of months anyways.

Thanks for the help everyone.


My System SpecsSystem Spec
.
Reply

 Video card fans turn off when windows login appears?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.
Hello, I have upgraded to Windows 7 x64 from Windows XP. With Windows XP, shutdown/reboot/sleep were working perfectly fine but now with Windows 7 x64 the PC refuses to shutdown completely. The fans/LED/CPU remain on. Same thing if I chose to sleep the computer. I need to press the power button...
Performance & Maintenance
Ctrl + Alt + Del to Restart appears when trying to turn on my Dell.
Hi! I have a Dell inspiron 14z and randomly this afternoon I went to turn on my laptop, and after the Dell logo screen appears, a black screen with "Press ctrl + alt + del to restart" appears (It does not boot to the Windows screen). There is no other error message or anything else on the screen,...
General Discussion
New prossesor won't work, PC lights and fans turn on.
Hi and happy holidays! I recently got my new (slightly used :p) AMD Phenom II X4 840 Edition Deneb 3.2 GHz 4x512 KB L2 Cache Socket AM3 95W Quad-Core Processor - Retail HDX840WFGMBOX (Black) from amazon. I installed the processor with no trouble and go to make a test boot and....... WHAT THE!...
PC Custom Builds and Overclocking
Cannot turn off ReadyBoost from USB, disk appears to be read-only
Hi all, I recently started using ReadyBoody on my Sandisk Cruzer Edge 16GB USB, and when I needed to copy files into the USB, I could simply go right click USB > Properties > ReadyBoost > turn off ReadyBoost. However, now I have a message " this device is mounted read-only. This usually...
Hardware & Devices
Same update appears & installs every time I turn off pc.
First let me say I’m not at all computer savvy, so keep that in mind when responding. Two weeks ago I attempted to install an older program onto this new computer. Once installed, I used this older program’s “update” function and I got an error message that I didn’t record. I attempted the...
Windows Updates & Activation
PC Fans Turn On Then OFF No Screen Display.
This is on my old PC and im trying to fix it but im not sure if the mobo is no good or the psu or what. The PC can power on as well as the fans but maybe 5-10 seconds later the fans turn off and there is no display on the screen but the PSU fan is still going. AMD Pheonom X4 9550 Quad Core...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App