Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video card fans turn off when windows login appears?

06 Mar 2016   #1
TheGreyWizard

Windows 7 64
 
 
Video card fans turn off when windows login appears?

The fans on my video card work fine in UEFI & Ubuntu but when I load windows they turn off upon the windows login screen loading

They also seem to stutter a little like they're trying to turn back on but never do. This is only an issue when running windows and wasn't a problem the other day, but I think there were a bunch of updates that installed since then.

What could cause this and how do I fix it?


My System SpecsSystem Spec
.
06 Mar 2016   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

That`s really odd that a 9800 would do that, I doubt if an update had any affect on it.

Do you have the latest driver installed ?

341.92 ???

NVIDIA DRIVERS GeForce 341.92 Driver

I would download the drivers and do a custom clean install. But that really should not affect fan speed on a 9800.

Time for a new card
My System SpecsSystem Spec
06 Mar 2016   #3
TheGreyWizard

Windows 7 64
 
 

Oh that's my fault built a new system here are specs:

Evga 970 GTX
5820k
16gb ddr4
Asrock x99m Extreme4

And as I mentioned it worked fine the other day and wasn't until a recent update that it has become a problem.
My System SpecsSystem Spec
.

06 Mar 2016   #4
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

What happens if you run something that is graphics intensive? Do the fans start then?
My System SpecsSystem Spec
06 Mar 2016   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Post your update history :/
I can't image one that effects the cards
But then again I now days only look at real Important updates and mostly skip recommended and optional ones.
My System SpecsSystem Spec
14 Mar 2016   #6
TheGreyWizard

Windows 7 64
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
What happens if you run something that is graphics intensive? Do the fans start then?
Honestly I'm nervous to even run just the desktop too long in case it burns out my $300 video card - what program would be considered graphic intensive?

And I doubt that would even do it, I've never see fans on a graphics card not running - and as I said before they were both running fine when windows first installed.

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Post your update history :/
I can't image one that effects the cards
But then again I now days only look at real Important updates and mostly skip recommended and optional ones.
How do I do that?
My System SpecsSystem Spec
14 Mar 2016   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Windows Update - View Update History Details

If you need assistance in posting a screen shot look above my signature for the 2 link on how.
My System SpecsSystem Spec
14 Mar 2016   #8
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

From what I understand of the EVGA GTX 970, the fan will go to 0 speed when the card is idle.

From EVGA site

"New Features:

dBi - dB Noise Inverter turns fans off below 60C, generating 0dB of noise during idle!"
My System SpecsSystem Spec
14 Mar 2016   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Once again TheGreyWizard.
Please update your (My System Specs)

Are you monitoring your temp?

RealTemp is a good little program to monitor temps of GPU and CPU.

https://www.techpowerup.com/realtemp/


My System SpecsSystem Spec
20 Mar 2016   #10
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

If you have the ACX card ( you still have not updated your specs ) the fans are not supposed to spin until it hits 60c
My System SpecsSystem Spec
Reply

 Video card fans turn off when windows login appears?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.
Hello, I have upgraded to Windows 7 x64 from Windows XP. With Windows XP, shutdown/reboot/sleep were working perfectly fine but now with Windows 7 x64 the PC refuses to shutdown completely. The fans/LED/CPU remain on. Same thing if I chose to sleep the computer. I need to press the power button...
Performance & Maintenance
Ctrl + Alt + Del to Restart appears when trying to turn on my Dell.
Hi! I have a Dell inspiron 14z and randomly this afternoon I went to turn on my laptop, and after the Dell logo screen appears, a black screen with "Press ctrl + alt + del to restart" appears (It does not boot to the Windows screen). There is no other error message or anything else on the screen,...
General Discussion
New prossesor won't work, PC lights and fans turn on.
Hi and happy holidays! I recently got my new (slightly used :p) AMD Phenom II X4 840 Edition Deneb 3.2 GHz 4x512 KB L2 Cache Socket AM3 95W Quad-Core Processor - Retail HDX840WFGMBOX (Black) from amazon. I installed the processor with no trouble and go to make a test boot and....... WHAT THE!...
PC Custom Builds and Overclocking
Cannot turn off ReadyBoost from USB, disk appears to be read-only
Hi all, I recently started using ReadyBoody on my Sandisk Cruzer Edge 16GB USB, and when I needed to copy files into the USB, I could simply go right click USB > Properties > ReadyBoost > turn off ReadyBoost. However, now I have a message " this device is mounted read-only. This usually...
Hardware & Devices
Same update appears & installs every time I turn off pc.
First let me say I’m not at all computer savvy, so keep that in mind when responding. Two weeks ago I attempted to install an older program onto this new computer. Once installed, I used this older program’s “update” function and I got an error message that I didn’t record. I attempted the...
Windows Updates & Activation
PC Fans Turn On Then OFF No Screen Display.
This is on my old PC and im trying to fix it but im not sure if the mobo is no good or the psu or what. The PC can power on as well as the fans but maybe 5-10 seconds later the fans turn off and there is no display on the screen but the PSU fan is still going. AMD Pheonom X4 9550 Quad Core...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App