Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Performance index is 1, one only!

01 May 2016   #1
chewtah

7 homepremium, 64 bit
 
 
Performance index is 1, one only!

Running the performance information takes a while it comes back with a score of ....1. It was 4.3 before going back to Win 7 64 bit.
The diagnosis blames the 'graphics' and 'gaming graphics' , so what can I do to get the index up higher. The machine seems fast enough just this score says otherwise.


My System SpecsSystem Spec
.
01 May 2016   #2
fireberd

Windows 10 64 bit
 
 

Sounds like you need to get the correct video driver. The score is what the lowest item is. Since its graphics, it sounds like you didn't install the video driver after reverting.
My System SpecsSystem Spec
01 May 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yep on a laptop you be all onboard graphic's I'd imagine so you'd need to go to the manufactures website and search for your models chipset driver sometimes listed as vga drivers

You will also need the touchpad/ webcam/ wifi/.... drivers as well
My System SpecsSystem Spec
.

Reply

 Performance index is 1, one only!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
GT 620: Low Performance index ??
Hi 2 all, My Windows Performance index is pretty low, 4.8 , caused by my Nvidea GT 620. The rest of my hardware shows 7.5 average. (32 gig ram, Core I7 3.5 ghz, Samsung SSD) I always thought that the GT 620 was a pretty power videocard. But why is my index then so low ? Could there be more...
Graphic Cards
Intel 520 SSD, low performance, high performance, then low again...?
I just now installed an Intel 520 240GB SSD. Measuring the performance, got strange results. First it did not at all perform close to my expectations and Intels promises:...
Hardware & Devices
Help my High Performance setting is gone and error with Exp Index.
http://img707.imageshack.us/img707/8569/highperformancegone.png Before i used to have the high Performance setting, but now its gone! Even when i create a plan its still not there, THe " Xperformance plan is a plan that i created and i cant even delete the plans that i created its soo wierd. ...
Performance & Maintenance
Performance Has Changed To Performance Moniter
I am going through sql server 2005 implemetation and maintenance book. On chapter 15 it is going through useing performance moniter. which was about long before windows 7. Now ive got up to specifying my counters but i cannot find options to: 1. Set the inteval to one second. 2....
Performance & Maintenance
Re-index
Anyone point me to where i can manually re-index my library as I have been cleaning up my MP3 library (removing duplicate files, thumbnails with no pictures etc) and I want to re-index it all. Thanks
Media Center
Windows 7 Performance Index dropped on Laptop
Hey guys, Just got a weird scenario. I have a Toshiba Satellite A300M00 Notebook and got it about a year ago with Vista Home Premium. I purchased the new Windows 7 Home Premium (Full) and did a clean instal. Now they issues is this. When i was running windows vista my WEI (windows...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App