Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Two VGA graphics adapters installed?

16 May 2016   #21
chewtah

7 homepremium, 64 bit
 
 

A bit more on this, my score used to be 4.3, now is 1! I haven't done anything inside the machine but installed win 10, its now been replaced with 7 HP 64bit. Iv downloaded everything from Toshiba that might be of value, re-run the score and still its a big fat 1!

Any ideas?


My System SpecsSystem Spec
.
17 May 2016   #22
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by chewtah View Post
A bit more on this, my score used to be 4.3, now is 1! I haven't done anything inside the machine but installed win 10, its now been replaced with 7 HP 64bit. Iv downloaded everything from Toshiba that might be of value, re-run the score and still its a big fat 1!

Any ideas?
That must be the lowest score then, under what section is the 1?

Screenshots speak volumes,

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
17 May 2016   #23
chewtah

7 homepremium, 64 bit
 
 

Well answering my own Q, I was going to copy and paste the printout of the score, and looked at the graphics section. It clearly states 'Total available graphics memory' = Zip! Everything else in the graphics is nil too!

So I was told to install the driver, I thought I had so I must be looking at the wrong thing. I have installed a dozen things off Toshiba site today but still have not got the right one.

And I found the WDDM thing in my optional updates and trying to download it. It says its downloading it at least.
My System SpecsSystem Spec
.

17 May 2016   #24
derekimo

Microsoft Community Contributor Award Recipient

 
 

I asked you for this file in one of your other threads and you took pictures, that doesn't help, the file has necessary info to help you.

Guessing is just not something I like to get into, it's a waste of time.

System Information File - Create in Windows
My System SpecsSystem Spec
17 May 2016   #25
chewtah

7 homepremium, 64 bit
 
 

Doing my best here, I wasn't able to upload the file you wanted, one of the many things the laptop won't complete. WDDM is not in services, like it is supposed to be, it is in Windows update, but it keeps failing with updates. The nVidia drivers had also been disabled in services, I managed to find and fix that.
My System SpecsSystem Spec
17 May 2016   #26
chewtah

7 homepremium, 64 bit
 
 

I think it has happened! Hope you can make something of it
chewtah system infor toshiba a660.nfo


My System SpecsSystem Spec
17 May 2016   #27
chewtah

7 homepremium, 64 bit
 
 

A great deal has happened since that system info, score is up to 3.9 with about 250 updates. So for now I mark it solved, and thank everyone for their efforts. If i have a problem ill make another info report and submit it.

Thankyou all!
My System SpecsSystem Spec
17 May 2016   #28
derekimo

Microsoft Community Contributor Award Recipient

 
 

Ok, but you are missing some drivers,

These are for your card reader.

Code:
Base System Device	PCI\VEN_197B&DEV_2382&SUBSYS_FD301179&REV_20\4&37B66438&0&00E4	The drivers for this device are not installed.
Base System Device	PCI\VEN_197B&DEV_2383&SUBSYS_FD301179&REV_20\4&37B66438&0&03E4	The drivers for this device are not installed.
Base System Device	PCI\VEN_197B&DEV_2384&SUBSYS_FD301179&REV_20\4&37B66438&0&04E4	The drivers for this device are not installed.

This is the Intel management engine,

Code:
PCI Simple Communications Controller	PCI\VEN_8086&DEV_3B64&SUBSYS_FD301179&REV_06\3&11583659&0&B0	The drivers for this device are not installed.
This looks to be the HDD protection utility,

Code:
Not Available	ACPI\TOS620A\2&DABA3FF&2	The drivers for this device are not installed.
This looks like it's for your bluetooth,

Code:
Not Available	ACPI\TOS6205\5&2609C8C3&0	The drivers for this device are not installed.
I doubt all those came in through windows update for you, ICIT2LOL posted a couple times how you can get the drivers from Toshiba.

Unfortunately we only have A660 as your model which doesn't give us enough to point you to a specific page,

Two VGA graphics adapters installed?-2016-05-17_19h08_55.png


My System SpecsSystem Spec
18 May 2016   #29
chewtah

7 homepremium, 64 bit
 
 

Its a A660 PSAW3A-15JO6T, ill try and put it in my profile.
My System SpecsSystem Spec
18 May 2016   #30
derekimo

Microsoft Community Contributor Award Recipient

 
 

Very good,

Support :: Toshiba :: Computers, Laptops/Notebooks, Tablets, Televisions, DVD and Blu-Ray Players, Camcorders, Storage, Accessories, and more

I outlined the ones to download, I added the chipset because it needs to be installed if you haven't already.

Two VGA graphics adapters installed?-2016-05-17_23h25_48.png

I'm guessing on the bluetooth so if it doesn't install, you can try a different one. I think that one is it though.


My System SpecsSystem Spec
Reply

 Two VGA graphics adapters installed?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Intel (R) Adapters installed
trying to install Win 7 Ultimate. and this is a "Build version" of Win 7 Ult, so apparently has no drivers built in ??? wtflyingchickenwing ? I have Win 7 Pro as well and installed that, then, tried to upgrade to my Win 7 Ultimate. WONT let me install it, refuses to execute autorun or setup.exe.. ...
Drivers
Two graphics adapters according to Win 7
Well, I tried to play a game the other day, and when I went to the graphics settings in its menu, it say my adapter was Intel HD graphics. Well I knew this wasn't right as the whole reason I bought the laptop (Dell Inspiron 15R Gen 2) was because it had dedicated graphics. Well, sure enough I go to...
Graphic Cards
No AMD Graphics driver is installed?
I recently received this error from the AMD VISION Engine Control Center: "No AMD graphics driver is installed or the AMD driver is not functioning properly. Please install the AMD driver apporpriate for your AMD hardware." Why am I getting this error, and how can I fix it? I have an HP...
Graphic Cards
Microsoft 6 to 4 adapters & ISATAP adapters
Okay, so I recently uninstalled all of my wireless network devices, these were a simple Wireless Card which was in a PCI slot and a wireless USB adapter, I uninstalled them from the device manager, and now under "Network Devices" I have about 32 'Microsoft 6to4 adapters' all with the yellow...
Drivers
Graphics card not showing in Display adapters
1) My graphics card was working perfectly 2) I turned off my pc and turned it on the next day. 3) I found my pc very weird with big icons and everything etc. 4) It installed Standard VGA graphics adapter. 5) I went to "device manager" and clicked "display properties" and i found my graphics...
Graphic Cards
Installed 7, now i cant use my graphics card :(
hello people i have installed windows 7 64 pro, which i got for free with my uni :) it's on my alieware m15x which previously had xp on it, i made a partition so i can now duel boot both the problem is my laptop has 2 graphics cards, a crappy intel one and a nvidia 8800gt i think? on xp i can...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App