Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Horizontal stripes on screen, then blackness

28 May 2016   #1
corellon

Win 7 Pro S1 x64
 
 
Horizontal stripes on screen, then blackness

Hi folks,

Could you help solving this?

Yesterday I was gaming as usual, then a few minutes after exiting, my screen suddenly got random noise-coloured horizontal stripes on it and all the screen elements were kinda half-misplaced horizontally (as if every 2nd pixel line was shifted), and after a minute or so it all went white. I think one of my fans might have been emitting some unusual noise when the error first occurred, but that might have been the usual increased activity due to gaming.

When I restarted my computer, the blue Win7 loading screen already showed the stripes, and after the loading screen showed that fade--to-black animation when loading the actual Windows UI, it all just went black, and stayed that way. I let it "cool off" overnight, then tried again, with the same result.

Weird thing is, when starting the PC, the DOS-like loading screens don't show these stripes, neither does the black windows loading screen with the animated logo, and when I restart my computer in Safe Mode, it works properly too.

Only thing I can think of that I did recently is that a few weeks ago I cleaned my computer case out with compressed air, but I didn't move the GPU at all then, and have been gaming as usual since then.

Following some other threads on this forum, I tried to reinstall Catalyst Control Center in Safe Mode, but it says it can't detect the existing driver. I can't magick an internet access on the PC under safe mode, so I'm stuck with trying to run these fixes on it via a USB stick. I didn't yet dare to disable or uninstall the GPU driver in case my PC wouldn't even work in safe mode then.

Any ideas?

(PS: I had this PC config since 2011, and it was working all right until now.)


My System SpecsSystem Spec
.
28 May 2016   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

It may be that one of the GPU fans has seized and the card was overheating. Or it may be that the card has just given up and failed. You could try monitoring the GPU temp with something like HWMonitor to see if the card is really overheating.

Has the card worked normally since this happened? I mean not in safe mode. Have you tried gaming since the problem started?

I don't think that changing the graphics drivers would help, at least for right now. Nothing has changed with your setup, and changing the graphics drivers at this point would just introduce another variable in the mix and make it harder to diagnose your problem.
My System SpecsSystem Spec
28 May 2016   #3
corellon

Win 7 Pro S1 x64
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
It may be that one of the GPU fans has seized and the card was overheating. Or it may be that the card has just given up and failed. You could try monitoring the GPU temp with something like HWMonitor to see if the card is really overheating.

Has the card worked normally since this happened? I mean not in safe mode. Have you tried gaming since the problem started?

I don't think that changing the graphics drivers would help, at least for right now. Nothing has changed with your setup, and changing the graphics drivers at this point would just introduce another variable in the mix and make it harder to diagnose your problem.
Sorry, it may not have been clear from my OP, but since the issue first occurred last night, every time I try starting my PC in normal mode, it shows the horizontal stripes on the blue win7 loading screen, then fades to black and stays that way, meaning I can't actually use my PC in normal mode at all, only in safe mode, so I can't really test if it overheats while gaming.

Is there anything I can do from safe mode?
My System SpecsSystem Spec
.

29 May 2016   #4
corellon

Win 7 Pro S1 x64
 
 

Took some screenshots and photos:

Horizontal lines error - Album on Imgur
My System SpecsSystem Spec
29 May 2016   #5
corellon

Win 7 Pro S1 x64
 
 

Also tried to uninstall the existing driver (the screen worked again that way in normal mode), and reinstall a new one via Radeon Crimson. When I rebooted after the driver installation, sadly the stripes are back, and it still fades to black during boot, and stays that way.
My System SpecsSystem Spec
Reply

 Horizontal stripes on screen, then blackness




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
White stripes on the screen while booting then blue screen.
I didn't really know where to post this. I'm new to this forum and I got a problem with my very old and bad PC. Specs: (don't laugh) Motherboard: Leonite-GL8E / ASUS P5LP-LE / leonite 5.00 CPU: Intel Pentium D 915 2.8GHz RAM: 4GB GRAPHIC CARD: Idk how to check this without turning the pc as...
Graphic Cards
PC freeze & horizontal stripes
Hello, at random situations (especially when playing games or watching videos) my PC completely freezes and the screen shows horizontal stripes only. The mouse is still visible but I can't move it. I also have winXP installed on the same system (so I can switch between XP and 7) and the freeze...
Drivers
How to get rid of with stripes on the screen
How to get rid of with stripes on the screen Hey guys! nice to be here http://www.sevenforums.com/images/smilies/smile.gif Hope I am going to find a solution for my problem here !! http://www.sevenforums.com/images/smilies/smile.gif So my problem is: Every time I change a theme...
General Discussion
Greyish screen with stripes
I bought an hp pavilion pc that came with windows 7 64bit with amd M880g with ati mobility radeon hd 4200 installed on it... i installed WoW and played it for several months with no probs then it started freezing up after about 5-10mins of game play first it started with a black screen and would...
Graphic Cards
Windows 7 Blue stripes screen
Hi, I was just trying to install Win7x86 on clean partition. My installer did NOT give me any errors or whatsoever... but after i installed it and im trying to launch it, all i can see is my screen covered in blue stripes. Important: I had that problem on Vista, however i fixed it by changing...
Graphic Cards
black stripes on the screen
Hello, When I watch TV I see black stripes on the screen. Picture attached for illustration. My TV card is Hauppauge WinTV PVR 150 MCE KIT. There is a way to solve this problem? Thank you very much.
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App