Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Graphic problem after cloning using Image from another PC same model

4 Weeks Ago   #1
mdrtaslim84

Windows 10
 
 
Graphic problem after cloning using Image from another PC same model

Hi folks,

I've recently clone a new PC using from another PC image. Both models are the same but it seems like the display will only stuck to 800 x 600. When i try to reinstall the Nvidia display driver, it will fault out and i wouldn't be able to complete the installation process. I've tried running the uninstall display driver app from 3dGuru and install using the latest Quadro drivers brought by Nvidia but it still doesn't seem to work. Hope you guys can help me with this issue.

FYI, the Display driver still showing " Standard Display Driver " and not Quadro 600.


My System SpecsSystem Spec
.
4 Weeks Ago   #2
RoasterMen

Windows 10 Pro 64-bit
 
 

Try with a clean install.
My System SpecsSystem Spec
4 Weeks Ago   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Might refer to this to see if anything might help,
Make Windows 7 bootable after motherboard swap

Clean install would be best as posted and is a lot easier now days
windows update
My System SpecsSystem Spec
.

Reply

 Graphic problem after cloning using Image from another PC same model




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Macrium Reflect to restore image to different computer/same model?
Hello, I just bought a refurbished Dell Optiplex 780, and I actually already have a Dell Optiplex 780. I did create an image of my current computer with Macrium Reflect. I've read that when you try to restore the image to a different computer there can be problems because of incompatible...
Backup and Restore
Windows not genuine after cloning or image restore to new HDD
The original OS HDD (130GB) was running out of space so I cloned it to a 1TB drive using Acronis obtained from the Western Digital site. I also created an image of the original drive using this program prior to cloning. The cloned drive initially appeared to work OK although I noticed the label...
Backup and Restore
SONY HandyCam Model# DRC-TRV22 IEEE Interface Problem with Windows 7
Hello Forum, I have a SONY DRC-TRV22 HandyCam connected to my system via IEEE 1394 (FireWire). I know that Windows 7 does not support the device connected via USB. For some reason the IEEE card (SIIG 3-port 1394 (FireWire) I/O card Model NN-300012-S6) is recognized by the system, but the...
Hardware & Devices
PC not showing correct model info or image in Devices & Printers
Hey everyone :) I'm facing a peculiar problem with my computer; it's in Devices & Printers. I remember I used to have a fancy image of my computer displayed, but now it doesn't anymore and it doesn't have my correct model listed either :( As you can see, my printer and Logitech receiver have the...
Hardware & Devices
Problem cloning
Am using EaseUS to clone now (thanks to Miles!) * Problem I have a 1TB Seagate that I am trying to clone my son's original drive to and it clones the MBR and then gets to a point with the message - Error found on the file system then is asking me to do a tick sector by sector recovery (or...
Backup and Restore
True Image Drive Cloning
This is one function of TI that I have never used before, and since a new hard drive just arrived, that I want to move ~ 800GBs of video files onto, so that I can RMA the drive that they are on, and I don't want to take any chances on those files being lost for any reason. The new drive is...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App