Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Display After Installing MSI Radeon R7 240

1 Week Ago   #1
mrgh1

Windows 7 64bit
 
 
No Display After Installing MSI Radeon R7 240

I have tried to install a new video card to upgrade from the on board graphics chip which is an ATI Radeon HD 4200. I disabled the onboard in device manager, installed the new card, a new MSI Radeon R7 240 into the PCI express slot, switched the cable from the onboard to the new card. Turned the computer on and no display. To make sure I hadn't received a bad card I removed it and installed a new Sapphire HD 7750. No display with that card either. The PC is an HP p6710f, Athlon II x4 640, 12 gigs of DDR 3, motherboard is a Foxconn 2AB1. I've installed video cards in PCs before without a problem. Does anyone have any answers?


My System SpecsSystem Spec
.
1 Week Ago   #2
RoasterMen

Windows 10 Pro 64-bit
 
 

Have you uninstalled the driver of the HD 4200 before you do the hardware part?
My System SpecsSystem Spec
1 Week Ago   #3
GEWB

Several flavors of Linux (Mint primary) / 32bit XP, Win7 HomeP / 64bit Win7 Pro, Ultimate / 64Win8.1
 
 

First try using the VGA port, not the DVI-D port.

If it fires up, go to the BIOS and select the IGP Configuration. Change the Primary Video Controller to match your type (ie, not the onboard controller).

If you can't get into the BIOS, return to your original setup, change the BIOS per above, SAVE then power down. Insert video card and go from there. You may need to initially change video ports.

Regards,
GEWB
My System SpecsSystem Spec
.

Reply

 No Display After Installing MSI Radeon R7 240




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Display at all - Radeon R9 270x
Hello all Firstly sorry if this is posted in the wrong place, I am not exactly sure what my problem is. After downloading Malwarebytes and doing a scan, my computer came up with Bad Image errors, and wouldn't let me connect to the internet even though it said I was connected. However I...
Graphic Cards
Disable Display Acceleration Ati Radeon hd 5570
Hi, I figured that would be good place to create the thread. I want to disable acceleration in Ati Radeon hd 5570, but I can't find it in Catalyst Control Center (because I can't do it from normal windows setting >>). Can someone help with this? If it is wrong place for this thread I'm sorry,...
Graphic Cards
Screen Display problems 7/64 bit with AMD Radeon 6450
New Dell Optiplex 790. Windows 7 64 bit/AMD Radeon 6450. I have a 5 yr old Dell E176FP1 Monitor. Using the adapter that came with the new computer so I could use the VGA plug into the AMD input. About 2 weeks ago noticed a slight "flutter" in the screen display where the background theme...
Graphic Cards
Ati radeon hd2600xt - second display not working
Hello, having recently upgraded to win7, i have yet to get my tv working off of my hd 2600xt radeon card. it is conected via the composite port on the card, and plumbed into the scart of my sony wega. this setup has worked for years with xp with no problems, and as i still have xp installed on...
Graphic Cards
Radeon Question (No display adapter)
Hello, I would really appreciate some help! I successfully installed the driver on my old machine for a Radeon 9200 by installing in XP Mode. However, on my new machine which has a X1900XT, there isn't even a "Display Adapter" listed under device manager. I have tried installing the drivers...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App