Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: aero transparency

30 Nov 2009   #1
hondavee4

Windows 7 Home Premium
 
 
aero transparency

hello guys, found you by chance this morning so this is my 1st post

ive just built my 1st pc and have installed win7 64 bit which seems to work very wel

didnt really know what aero transparency is but i occured to me mine wasnt working correctly, so i downloaded the driver again for my graphic card (ATI Radeon HD 4850) installed it and presto, it was so much better

but i have to install this driver everytime i reboot cos it reverts back to how it was

ive searched quite a bit through google but nothing i see remedies this

ive ran the aero trouble shooter and it says windows desktop manager is disabled and the problem has now been corrected, but it hasnt

the only way to get aero back is to reinstall the driver

one guy on another forum (where i bought my kit from) suggested i did this

Quote:
I would do the old gem of uninstalling the drivers, rebooting into safe mode and then running Driver Sweeper.

Once you have done that reboot and do a fresh install of the drivers and see if that has done anything to help matters.
i thought that had cured the problem because after the final boot it was up and running...but later i booted again and it was back as it was

driving me nuts this is

anyone got any ideas?


My System SpecsSystem Spec
30 Nov 2009   #2
torrentg

7600.20510 x86
 
 

It could be Malware on the system, especially if just installed stuff.

Scan with Malwarebytes.

Or it could be from some service installed. Maybe antivirus or firewall. If you have AVG, definitely start by uninstalling that. Or any antivirus should be uninstalled to test.
My System SpecsSystem Spec
30 Nov 2009   #3
hondavee4

Windows 7 Home Premium
 
 

hi, cheers for that, will give malwarebytes a go,

i am using avast antivirus at the mo
My System SpecsSystem Spec
30 Nov 2009   #4
Uber Philf

W7 RTM Ultimate x64
 
 

Have you had a look at Windows Update, to see if it offers a driver for your GFX card? Maybe it needs a WDDM driver?

Just a thought.
My System SpecsSystem Spec
30 Nov 2009   #5
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Have you had a look at Windows Update, to see if it offers a driver for your GFX card? Maybe it needs a WDDM driver?

Just a thought.
WU is the worst for video card drivers. Quickest way to harm a system - software speaking that is.

Always NVIDIA or ATI for video drivers.
My System SpecsSystem Spec
30 Nov 2009   #6
hondavee4

Windows 7 Home Premium
 
 

right, things aint going to well at the mo..


ive ran malwarebytes and this is the log

Quote:
Malwarebytes' Anti-Malware 1.41
Database version: 3260
Windows 6.1.7600
30/11/2009 10:36:12
mbam-log-2009-11-30 (10-36-12).txt
Scan type: Quick Scan
Objects scanned: 91246
Time elapsed: 1 minute(s), 53 second(s)
Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 1
Memory Processes Infected:
(No malicious items detected)
Memory Modules Infected:
(No malicious items detected)
Registry Keys Infected:
(No malicious items detected)
Registry Values Infected:
(No malicious items detected)
Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChange s (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
Folders Infected:
(No malicious items detected)
Files Infected:
C:\Users\Lee\Local Settings\Temporary Internet Files\Silverlight.exe (Trojan.Agent) -> Quarantined and deleted successfully.

so i then removed the old driver and ran driver sweeper and then tried to install the catalyst

everytime it stop saying it couldnt find the inf file

so i tried it via safe mode and that threw up a different error

so at the mo i havnt got any gpu drivers running whatsoever and as you can imagine its not too pretty to look at
My System SpecsSystem Spec
30 Nov 2009   #7
torrentg

7600.20510 x86
 
 

Install the driver from here, normally.

Drivers & Support | GAME.AMD.COM
My System SpecsSystem Spec
30 Nov 2009   #8
hondavee4

Windows 7 Home Premium
 
 

hi ive just read that, ive downloaded the drivers from the sticky, ive ran that and it rebooted and the aero is working...

the big test is now as up to now the next time i boot it goes back to normal...
My System SpecsSystem Spec
30 Nov 2009   #9
hondavee4

Windows 7 Home Premium
 
 

ok, it didnt work, ive rebooted and its how it was before

no aero and no transparency
My System SpecsSystem Spec
30 Nov 2009   #10
torrentg

7600.20510 x86
 
 

Type msinfo32 in the start menu, hit enter. Use ctrl+s on the screen that opens. Zip or rar the saved file and attach to a post using the paperclip.

I'll probably be able to see why you're having troubles.
My System SpecsSystem Spec
Reply

 aero transparency




Thread Tools



Similar help and support threads for2: aero transparency
Thread Forum
aero transparency problem Themes and Styles
Aero transparency problem Customization
Solved Aero Transparency, can't restore or correct Themes and Styles
aero effect and transparency General Discussion
I want the Aero border with no transparency! Customization
Aero Effects/Transparency Help Graphic Cards
Transparency Gadget For Aero Borders. Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App