Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GeForce 8500 gt blank screen after windows 7 logo

01 Dec 2009   #1

windows 7
 
 
GeForce 8500 gt blank screen after windows 7 logo

I disabled the nforce on board drivers and installed the pny ones I have on cd still get blank screen


My System SpecsSystem Spec
.

01 Dec 2009   #2

Windows 7 Pro & Vista Home Premium
 
 

The CD ones ate probably outdated.

Go directly to Nvidia's site as they use the same GPU.

can you get into Windows at all?
My System SpecsSystem Spec
01 Dec 2009   #3

windows 7
 
 

I used the nvidia site and no luck with that I cant get into windows exept for safe mode
My System SpecsSystem Spec
.


01 Dec 2009   #4

Windows 7 Pro & Vista Home Premium
 
 

What caused all this in the first place?
My System SpecsSystem Spec
01 Dec 2009   #5

windows 7
 
 

I was trying to play my game which normaly works fine on this os and card screen flickered and game locked up hasnt worked since
My System SpecsSystem Spec
01 Dec 2009   #6

Windows 7 Pro & Vista Home Premium
 
 

Was the nForce the only Display adapter in Device Manager?

Check now and see what's there.
My System SpecsSystem Spec
01 Dec 2009   #7

windows 7
 
 

nforce under display adaptor is disabled 8500 shows as enable there are a couple other nforce devices on the list further down but not under display adaptors
My System SpecsSystem Spec
01 Dec 2009   #8

Windows 7 Pro & Vista Home Premium
 
 

Do they have yellow flags beside them?
My System SpecsSystem Spec
01 Dec 2009   #9

windows 7
 
 

no yellow flags
My System SpecsSystem Spec
01 Dec 2009   #10

Windows 7 Pro & Vista Home Premium
 
 

Could you post a screen shot of Device Manager?
My System SpecsSystem Spec
Reply

 GeForce 8500 gt blank screen after windows 7 logo




Thread Tools



Similar help and support threads for2: GeForce 8500 gt blank screen after windows 7 logo
Thread Forum
Completely blank screen after Windows logo, can't login General Discussion
Solved Intermittant Blank Screen: Win 7 : Geforce 460 GTX Graphic Cards
Solved Blank screen after Windows logo BSOD Help and Support
Solved ASUS HD5450 1GB DDR3 blank screen after Windows logo Graphic Cards
Formatted Win7 loads shows Win 7 Logo and Screen blank with cursor Installation & Setup
Install Goes to blank screen BEFORE logo shows Installation & Setup
nVidia GeForce 8500 GT Dual Screen ? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33