Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: another ati prob...

22 Feb 2009   #1
txsnowman2k2

win 7 beta
 
 
another ati prob...

just joined, hey all... i too am having ati problems. dl the latest driver you all suggested (beta) and............................nothing. it shows, generic non pnp monitor on std vga graphics adapter. washed out all traces of ati and uninstalled the std vga driver rebooted for new attempt but win 7 installed the basic driver b4 i had a chance to try again. my laptop is hp zv5000, 3.2ghz p4 with 1.5gb ram. installed the 32bit vesion 7 beta, my graphics card is ati mobility radeon 9000. i like what i see so far but would like to get a/v to work. also have issue with alps touchpad but i can live with that for now. really want vid and audio going, help... have read most of the posts for my prob but???
thanks in advance, tx...


My System SpecsSystem Spec
.

22 Feb 2009   #2
NosferatuX

Windows 7 Build 7048 x64
 
 

Hi txsnowman2k2 and welcome to the forum!

Have you tried just downloading the latest driver from ATI and install that?
I see that you've tried removing all traces of ATI before you tried your steps, that's good. Please make sure no other ATI components are installed before you install the latest driver from ATI.

Regarding your touchpad, download the drivers off of your product site that works with vista, that should work with Windows 7 as well.

Let us know how it turns out
My System SpecsSystem Spec
22 Feb 2009   #3
txsnowman2k2

win 7 beta
 
 

yes the latest... Release Date: 2/20/2009 Version: 9.2 it goes thru all the motions, sez it installed, does not say to reboot but i do anyway and, nothing... i can rt click on my desktop where xp had "settings" 7 has resolution, i click hopeing to see that ati took hold but alas nothing. still shows generic non pnp mon on std vga card... its just a little frustrating... it all looks great but pisses me off that it does not show up. if its something im doing wrong id like to know...i know this is beta and i want to give 7 a shot but i would really like my audio(realtec) to function as well...not giving up yet, tinkering more...oh btw, the audio drivers do the same, no shows...still playing, tx...
My System SpecsSystem Spec
.


22 Feb 2009   #4
NosferatuX

Windows 7 Build 7048 x64
 
 

The symptoms you're describing indicates a pc with on-board graphics and PCI graphics, it would look like the monitor is plugged in to the on board graphics instead of the PCI one. Please check your connections and if this is a dual/multi monitor system, make sure that only one monitor is plugged in to your PC.

To help us diagnose your issues more accurately, please fill in your system specs in your profile
My System SpecsSystem Spec
22 Feb 2009   #5
txsnowman2k2

win 7 beta
 
 

i think you may not have noticed in my orig post, it is a laptop...no choice in bios to switch onboard/pci/monitor...
laptop is hp zv5000, 3.2ghz p4 with 1.5gb ram. ati mobility radeon 9000 igp/128mb. installed 32 bit v win 7.
i think that my vid is just not compatible for win7.
My System SpecsSystem Spec
22 Feb 2009   #6
txsnowman2k2

win 7 beta
 
 

i think my laptop is just not going to hack (no pun intended) it... will put a box/desktop putter together with more juice to try win 7...boohoo...
My System SpecsSystem Spec
23 Feb 2009   #7
NosferatuX

Windows 7 Build 7048 x64
 
 

Quote   Quote: Originally Posted by txsnowman2k2 View Post
i think you may not have noticed in my orig post, it is a laptop...no choice in bios to switch onboard/pci/monitor...
laptop is hp zv5000, 3.2ghz p4 with 1.5gb ram. ati mobility radeon 9000 igp/128mb. installed 32 bit v win 7.
i think that my vid is just not compatible for win7.
Oh, yeah! My bad

Now that you've pointed it out. Have you tried downloading the video driver directly off of HP site? You can used this link, here.

I know the driver is a bit dated but it clearly is vista certified so it just might do the trick.

If you were able to make the video work on vista with no real problems with the video, this should work.

Reviewed ATI Mobility Radeon 9000 and as far as I know, ATI has stopped supporting models of this series from 9250 and below. In short, they didn't really came out with a Vista driver for this card of yours

So, if the driver from HP does not work, the only real way to make this work is to manually install the driver for your card. There are a few drivers floating around the net, which unfortunately, I could not provide as the sources cannot be verified. You can google for ATI Mobility Radeon 9000 Vista drivers. Please do at your own risk.

Lastly you could try try the Windows 7 Driver solution, here.

Let us know how it works out
My System SpecsSystem Spec
23 Feb 2009   #8
txsnowman2k2

win 7 beta
 
 

tried to pm you this but it wouldnt go so here it is: i hope you did not think i was trying to be a d_ck (Oh, yeah! My bad

Now that you've pointed it out) just thought it may have missed your eye... anyway im going to try your suggestion, will post results, again thanks, tx
My System SpecsSystem Spec
23 Feb 2009   #9
NosferatuX

Windows 7 Build 7048 x64
 
 

Quote   Quote: Originally Posted by txsnowman2k2 View Post
tried to pm you this but it wouldn't go so here it is: i hope you did not think i was trying to be a d_ck (Oh, yeah! My bad

Now that you've pointed it out) just thought it may have missed your eye... anyway im going to try your suggestion, will post results, again thanks, tx
To be honest, I was a bit embarrassed by the slip-up. While writing the reply I was recalling it in my head as I remembered reading your post over and over again, and even re-read it again before posting just to be sure and I find it very amusing of me to miss it. LOL!

It was probably because I have like 22+ posts open and more than half of it, I was trying to think ahead on how to reply

No worries man. Never thought anything bad it.

Will wait for your results. You're most welcome!

Cheers
My System SpecsSystem Spec
Reply

 another ati prob...




Thread Tools





Similar help and support threads
Thread Forum
games resolution prob..cut off prob
when i start my games like nfs most wanted ,gta san andreas ,counter strike ,prince of persia -the sand of times....my screen is cut off from both the sides... am having out 64 bit windows 7 plz help sort this prob....i tried everthing bt nothing works..:cry::(
Gaming
HDD Prob....
Hi all. I'm new to SevenForums and I want get 7. I have XP so I will set a dual-boot and there's a problem.. I have the 7 ISO and the way to install it, but when I tried to create another partition in the unallocated space on my drive, I get surprised when I see a blank screen in Disk...
General Discussion
A Prob!
I just dug my Palm Zire 31 out of a box. It still works perfectly, I downloaded all the necessary software. but it says no driver found and will not sync with the desktop. Any help would be appreciated on how to fix these probs. Thanks in advance. Tammy
Software
BT prob
i used my BT device with da default Windows 7 BT driver n software etc....then i installed IVT BlueSoliel....n after dat the blutooth icon from my control pannel dissapeared..! i uninstalled it but it was no use... now i cant use BT on my Windows with or without da software(Bluesoliel)..!!! plz...
Drivers
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio
WMC and DVD Prob
I tried watching some DVD's on Windows 7 with Media Center and all the movies look like this (Pic Below) do I need to download something? They seam to play fine with VLC
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App