Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: catalyst control centre problem

03 Dec 2009   #1
Risen4u

Windows 7 (64 bit)
 
 
catalyst control centre problem

everytime i open my pc i get this message: catalyst control centre: host application has stopped working... http://img710.imageshack.us/img710/7489/pr0blem.png


My System SpecsSystem Spec
.
03 Dec 2009   #2
torrentg

7600.20510 x86
 
 

Uninstall the driver and all ATI stuff using the normal uninstall procedure. (Windows Explorer - uninstall or change a program button - ATI Catalyst Manager.)

Reboot. Then install the CCC driver package again. Reboot.
My System SpecsSystem Spec
03 Dec 2009   #3
Risen4u

Windows 7 (64 bit)
 
 

Quote   Quote: Originally Posted by torrentg View Post
Uninstall the driver and all ATI stuff using the normal uninstall procedure. (Windows Explorer - uninstall or change a program button - ATI Catalyst Manager.)

Reboot. Then install the CCC driver package again. Reboot.
didn't work.. plus i got it twice this time..
My System SpecsSystem Spec
.

03 Dec 2009   #4
torrentg

7600.20510 x86
 
 

You can look for some driver sweeper program to "sweep" after you uninstall normally. Make sure all ATI stuff is completely off the HDD by using that.

Once you are satisfied system is clean of ATI, then proceed to install the driver/ccc package.

http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(Setup)-download-1655.html
My System SpecsSystem Spec
03 Dec 2009   #5
Risen4u

Windows 7 (64 bit)
 
 

Quote   Quote: Originally Posted by torrentg View Post
You can look for some driver sweeper program to "sweep" after you uninstall normally. Make sure all ATI stuff is completely off the HDD by using that.

Once you are satisfied system is clean of ATI, then proceed to install the driver/ccc package.

http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(Setup)-download-1655.html
maaaaan you're awesome! thanks again!
My System SpecsSystem Spec
03 Dec 2009   #6
torrentg

7600.20510 x86
 
 

You're welcome. Enjoy.
My System SpecsSystem Spec
Reply

 catalyst control centre problem




Thread Tools





Similar help and support threads
Thread Forum
Can't Acess AMD catalyst control centre
HI I installed latest drivers from AMD website but when i right click at the desktop and try to acess AMD CATALYST CENTRE IT SAYS, AMD CONTROL CENTRE CANNOT BE STARTED CURRENTLY THERE ARE NO SETTING THAT CAN BE CONFIGURED USING AMD Catalyst control Centre. Help ?
General Discussion
Problem locating Catalyst control centre in windows 7 ultimate 64bit
Hi I am new to the site but have read through lots of threads pertaining to the Catalyst control centre and cannot find an answer. I have followed all the steps suggested when others have asked but I'm not sure the people giving the solutions are actually understanding the problem. When someone...
Graphic Cards
How To Check Which Version Of Catalyst Control Centre I have
Hey guys Please Tell me how can i check which version of Catalyst Control Centre in windows 7
Graphic Cards
Where's Catalyst Control Centre?
Hey everyone, I noticed that my previous ATI drivers seemed to be outdated a little bit, and so decided to try to update them. I've currently got the AMD Vision Engine Control Centre, which is version 12.2, but where can I download an updated version of Catalyst Control Centre? The CCC version for...
Drivers
ATI Catalyst Control Centre Not Opening
Hi, I have updated to the latest ATI drivers on this page below for my GFX card. The drivers installed okay. However, I'm no having a problem with catalyst control centre not opening I have removed the drivers and used Driver Sweeper in safe mode and reinstalled the the drivers and catalyst...
Drivers
ATI Catalyst Control Centre not installing with 7
Hey guys New guy here. I am in HELL! I installed Windows 7 on My Vaio laptop a few days ago. The machine had factory installed Vista. Its a Due core 2.4 with ATI Radeon HD 3400, 4 GHZ ram The install went fine and it asked for the nuking of the ATI software to facilitate install. I did that...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App